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PREFACE 

The Control Technology Center (CTC) was established by the U.S. Environmental 
Protection Agency’s (EPA’s) Office of Research and Development (ORD) and Office of Air 
Quality Planning and Standards (OAQPS) to provide technical assistance to state and local air 
pollution agencies. The CTC has recently combined with the RACT/BACT/LAER 
Clearinghouse (RBLC) to form the Clean Air Technology Center (CATC). The CATC Home 
Page (http://www.epa.gov/ttn/catc/) on the OAQPS Technology Transfer Network WWW site 
(TTNWeb) contains detailed information about the following levels of assistance: 

C CATC Info-Line provides quick access to EPA expertise, information, and 
assistance on matters relating to air pollution prevention and control technology 
(919/541-0800). 

C RACT/BACT/LAER Clearinghouse (RBLC) provides data on prevention and 
control technology determinations made primarily by state and local permitting 
agencies. Select RBLC Technology & Regulation Data Bases from the CATC 
Home Page. 

C CATC Web provides around-the-clock access to all CATC products, including 
reports, software tools, fact sheets, and brochures. Select Software (executables & 
manuals) from the CATC Product Information Directory to download the Landfill 
Gas Emissions Model and User's Manual. 

C CICA - U.S. - Mexico Border Information Center on Air Pollution/Centro de 
Información sobre Contaminación de Aire provides bilingual (English/Spanish) 
technical support and assistance in evaluating air pollution problems along the 
U.S. - Mexico border. Select CICA U.S. - Mexican Border from the CATC Home 
Page or call the CICA Info-line (Spanish: 800/304-1115 from Mexico or 
919/541-1800 from other locations and English: 919/541-0800). 

C Small Business Assistance Program (SBAP) provides technical assistance to the 
state programs on clean air technology and prevention issues. Select Small 
Business Assistance from the CATC Home Page. 

C International Technology Transfer Center for Global Greenhouse Gases 
provides information on global greenhouse gas emissions and available 
prevention, mitigation, and control technologies/strategies for major sources of 
greenhouse gases. 
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ABSTRACT 

This document is a user's guide for a computer model, Version 2.0 of the Landfill Gas 
Emissions Model (LandGEM), for estimating air pollutant emissions from municipal solid waste 
(MSW) landfills. The model was developed by the Control Technology Center. This manual 
provides step-by-step guidance for using this model. The Landfill Gas Emissions Model can be 
used to estimate emission rates for methane, carbon dioxide, nonmethane organic compounds, 
and individual air pollutants from landfills. The program can also be used by landfill owners and 
operators to determine if a landfill is subject to the control requirements of the federal New 
Source Performance Standard (NSPS) for new MSW landfills (40 CFR 60 Subpart WWW) or 
the emission guidelines for existing MSW landfills (40 CFR 60 Subpart Cc). 

The model is based on a first order decay equation. The model can be run using site-
specific data for the parameters needed to estimate emissions or, if no site-specific data are 
available, using default values. There are two sets of default values. One set is based on the 
requirements of the NSPS and emission guidelines. This set of default values produces 
conservative emission estimates and can be used to determine whether the landfill is subject to 
the control requirements of the NSPS and emission guidelines. The other set of default values is 
based on emission factors in the U.S. Environmental Protection Agency's (EPA's) Compilation of 
Air Pollutant Emission Factors, AP-42. This set of default values produces more representative 
emission values and can be used to produce typical emission estimates in the absence of site-
specific test data. The default values presently in the model are the parameter values 
recommended by the NSPS and AP-42 as of September 1997. However, these parameter values 
may be revised in future updates of the model based on new information collected by the EPA. 
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GLOSSARY OF TERMS 

Term Definition 

Codisposal Disposal of hazardous waste as well as other kinds of 
waste in a landfill. 

Landfill Capacity The total amount of refuse that can be disposed of in 
the landfill. 

Landfill Gas Landfill gas is a product of biodegradation of refuse 
in landfills and consists of primarily methane and 
carbon dioxide, with trace amounts of NMOC and air 
pollutants. 

Methane Generation Rate Constant (k) k is a constant that determines the rate of landfill gas 
generation. The first-order decomposition model 
assumes that k values before and after peak landfill 
gas generation are the same. k is a function of 
moisture content in the landfill refuse, availability of 
nutrients for methanogens, pH, and temperature. 

Nonmethane Organic Compounds (NMOC) NMOC are specified in this program as the fraction of 
landfill gas containing nonmethane organic 
compounds, expressed as hexane. NMOC include air 
pollutants and volatile organic compounds. NMOC 
concentration can be measured using guidance 
provided by the proposed EPA Method 25C. 

Potential Methane Generation Capacity (L ) o L  is a constant that represents the potential capacityo 

of a landfill to generate methane (a primary 
constituent of landfill gas). Lo depends on the amount 
of cellulose in the refuse. 

Air Pollutants Compounds found in landfill gas or emitted with 
landfill gas, some of which are listed as air pollutants 
under section 112 of the Clean Air Act. A total of 
47 air pollutants emitted from landfills are included in 
the model. 

Closure Year The year in which the landfill ceases, or is expected 
to cease, accepting waste. 
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1.0 INTRODUCTION 

The Landfill Gas Emissions Model (LandGEM) provides an automated estimation tool 

for quantifying air emissions from municipal solid waste (MSW) landfills. This manual provides 

an introduction to the model and step-by-step instructions for using it. The model was developed 

by the Control Technology Center (CTC) of the U.S. Environmental Protection Agency and can 

be obtained by downloading from the TTNWeb (http://www.epa.gov/ttn/catc/). It is also 

available from the National Technical Information Service. 

Air emissions from landfills come from landfill gas, generated by the decomposition of 

refuse in the landfill. Landfill gas is assumed by this model to be roughly half methane and half 

carbon dioxide, with additional, relatively low concentrations of other air pollutants. The 

following information is needed to estimate emissions from a landfill (see the Glossary of 

Terms): 

C The design capacity of the landfill, 

C The amount of refuse in place in the landfill, or the annual refuse acceptance rate 
for the landfill, 

C The methane generation rate (k), 

C The potential methane generation capacity (L ),o 

C The concentration of total nonmethane organic compounds (NMOC) and 
speciated NMOC found in the landfill gas, 

C The years the landfill has been in operation, and 

C Whether the landfill has been used for disposal of hazardous waste (codisposal). 

The estimation method used by the model is a simple first-order decay equation. Because 

the data available for landfills, such as data on the quantity, age, and composition of the refuse in 

the landfill, are limited, using a more sophisticated calculation method was not justified. The 

0073-03-089-005\Landfil.gas 
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Landfill Gas Emissions Model estimates emissions of methane, carbon dioxide, nonmethane 

organic compounds, and selected air pollutants. Information on the assumptions used in the 

model can be found in the background information document (EPA, 1991a) written to support 

the Standards of Performance for New Stationary Sources (NARA, 1997a) and Emission 

Guidelines for Control of Existing Sources (NARA, 1997b) and in the public docket (McGuinn, 

1988a; McGuinn, 1988b; Pelt, 1993). 

The Landfill Gas Emissions Model can be used with site-specific data for all the 

information needed to generate emission estimates, or it can be used with two different sets of 

default values. One set of default values (the CAA defaults) is for estimating emissions to 

determine the applicability of the Clean Air Act (CAA) regulations for MSW landfill emissions, 

specifically the New Source Performance Standards (NSPS) for new MSW Landfills and the 

emission guidelines for existing MSW landfills. The NSPS and emission guidelines were 

initially proposed May 30, 1991 (EPA, 1991b), and the final rule was promulgated on 

March 12, 1996 (EPA, 1996a). 

The applicability of the NSPS or emission guidelines to a particular landfill can be 

determined based on emissions estimated using the CAA defaults in the model. The applicability 

of the NSPS and emission guidelines to a particular landfill is determined in tiers. There is, first, 

a size cutoff (i.e., 2.5 million tons of waste or 2.5 million cubic meters of waste), below which 

landfills are not subject to the rule. After the size cutoff, the first tier of the applicability 

determination is to assess whether emissions of NMOC exceed a cutoff value of 50 Mg of 

NMOC/yr, using the Landfill Gas Emissions Model with all default values set for the CAA 

defaults. Landfills with emissions exceeding the cutoff value can choose to install emission 

controls or move to the second tier of the applicability determination, which is to test the landfill 

for landfill gas NMOC concentrations. If the revised NMOC concentrations result in NMOC 

emissions that still exceed the cutoff value, the landfill can choose to install emission controls or 

move to the third tier of the applicability determination, which is to perform another test to 

obtain a site-specific k value (the methane generation rate constant). 
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The CAA default values in the model provide emission estimates that would reflect the 

expected maximum emissions and generally would be used only for determining the applicability 

of the regulations to a landfill. To estimate actual emissions in the absence of site-specific data, 

a second set of default values (the AP-42 defaults) is provided in the model. The AP-42 default 

values in the model are based on emission factors from the U.S. Environmental Protection 

Agency's Compilation of Air Pollutant Emission Factors, AP-42 (EPA, 1997a). The AP-42 

default values provide emission estimates that should reflect typical landfill emissions and are 

the values suggested for use in developing estimates for state inventories. 

The EPA fully recognizes that modeling landfill air emissions accurately is difficult due 

to limitations in available information for inputs to the model. However, as new landfills are 

constructed and operated and better information is collected, the present modeling approach can 

be improved. As better data become available, including longer term data on landfill air 

emissions, better modeling approaches are expected to evolve. For example, several firms in the 

landfill gas industry have models for estimating landfill emissions that are regarded as 

proprietary. If this information is released to the public, the EPA can use it to improve the 

present emission estimation approach. In addition, as data become available through the 

implementation of the NSPS and emission guidelines, the new data can be used to improve the 

modeling calculations. Questions and comments concerning the landfill model should be 

directed to Susan Thorneloe of EPA's Air Pollution Prevention and Control Division at 

919/541-2709 or by E-Mail at Thorneloe.Susan@epamail.epa.gov. 

1.1 Landfill Emissions 

The Landfill Gas Emissions Model estimates the emissions resulting from the 

biodegradation of refuse in landfills. The anaerobic decomposition of refuse in solid waste 

landfills causes emissions of landfill gas. As landfill gas passes through the refuse, it sweeps 

nonmethane organic compounds (NMOC) and other air pollutants present in the refuse to the 

surface. The composition of MSW landfill emissions is estimated by the model to be about 
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      50 percent methane (CH ) and 50 percent carbon dioxide (CO ), with additional, trace4 2 

constituents of NMOC, although, these default percentages can easily be changed. The 

concentration of total and speciated NMOC can be estimated by the model using either default 

concentrations or site-specific concentrations. The pollutant regulated under the NSPS and 

emission guidelines is MSW landfill emissions, but the surrogate for measuring MSW landfill 

emissions for the applicability of and compliance with the regulations is NMOC. 

The EPA has determined that emissions from MSW landfills cause, or contribute 

significantly to, air pollution that may reasonably be anticipated to endanger public health or 

welfare. Some NMOC are known or suspected carcinogens, or cause other noncancer health 

effects. Public welfare concerns include the odor nuisance from the landfill gas and the potential 

for methane migration, both on-site and off-site, which may lead to explosions or fires. The 

methane emitted from landfills is also a concern because it is a greenhouse gas and contributes to 

global climate change. It has been estimated that the United States contributed 8 to 16 teragrams 

per year (Tg/yr) of methane to the atmosphere in 1990, about 40 percent of the worldwide 

amount of methane emitted from landfills and open dumps (Thorneloe and Pacey, 1994; 

Thorneloe et al., 1994). The environmental and welfare concerns associated with MSW landfill 

air emissions are documented in the preamble to the proposed NSPS and emission guidelines 

(EPA, 1991c). 

This computer model uses a first-order decomposition rate equation and estimates annual 

emissions over any time period specified by the user. Total landfill gas emissions are estimated 

by estimating methane generation and doubling it (the landfill gas is assumed to be half methane 

and half carbon dioxide). Methane generation is estimated using two parameters: Lo, the 

potential methane generation capacity of the refuse, and k, the methane generation rate constant, 

which accounts for how quickly the methane generation rate decreases once it reaches its peak 

rate. The methane generation rate is assumed to be at its peak upon closure of the landfill or final 

placement of waste at the site. The model allows the user to enter Lo and k values derived using 

site-specific test data collected at the landfill (site-specific data may be collected using the test 
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methods specified in the NSPS and emission guidelines for MSW landfills), or to use the CAA 

or AP-42 default values. 

The model estimates emission rates for methane (CH ), carbon dioxide (CO ), NMOC,4 2 

and a list of air pollutants expected to be emitted from landfills based on test data from the U.S. 

Environmental Protection Agency's (EPA's) Compilation of Air Pollutant Emission Factors, 

AP-42 (EPA, 1997a). 

1.1.1 Methane and CO2 

The NSPS and emission guidelines require only NMOC emission estimates, but the 

model provides estimates of all constituents of landfill gas. Landfill gas is assumed to be half 

methane and half CO2. The model assumes that CO2 emissions are the same as methane 

emissions and landfill gas emissions are twice the methane emissions. The generation of 

methane from a landfill is a function of two values: k, the methane generation rate constant, and 

Lo, the methane generation potential. 

The methane generation rate constant, k, determines the rate of generation of methane for 

each submass of refuse in the landfill. The higher the value of k, the faster the methane 

generation rate increases and then decays over time. The value of k is a function of the following 

factors: (1) refuse moisture content, (2) availability of the nutrients for methanogens, (3) pH, and 

(4) temperature. The k values obtained from the data collected for the NSPS and emission 

guidelines range from 0.003 to 0.21 (EPA, 1991a). These values were obtained from theoretical 

models using field test data and from actual field test measurements. If no user-specified k value 

is entered into the Landfill Gas Emissions Model, default values are used for k. Two default k 

values are used by the program: 0.05 1/yr for the CAA default option and 0.04 1/yr for the 

AP-42 default option. 
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The value for the potential methane generation capacity of refuse (Lo) depends only on the 

type of refuse present in the landfill. The higher the cellulose content of the refuse, the higher the 
3value of Lo. The values of theoretical and obtainable Lo range from 6.2 to 270 m /Mg refuse 

(EPA, 1991c). If no user-specified Lo value is entered into the Landfill Gas Emissions Model, 
3default values are used for Lo. The default values of Lo used in the model are 170 m /Mg of 

3refuse for the CAA default option (EPA, 1991a) and 100 m /Mg of refuse for the AP-42 default 

option (EPA, 1997a). 

1.1.2 Air Pollutants 

Landfill gas contains low concentrations of air pollutants from the leaching and 

decomposition of waste. The Landfill Gas Emissions Model can estimate emissions of such air 

pollutants if the user chooses to do so. Emissions of air pollutants are based on concentrations of 

air pollutants in the landfill gas. The model contains default concentrations for specific air 

pollutant compounds, but the user can specify concentrations based on actual site-specific test 

data, if they are available. The list of air pollutants expected to be emitted with landfill gas and 

the concentrations of these air pollutants were taken from test data in AP-42 (EPA, 1997a). The 

default air pollutants included in the model are designated as a hazardous air pollutant (HAP) or 

a volatile organic compound (VOC) with the HAP or VOC abbreviation after their chemical 

names. These designations are based on EPA HAP and VOC definitions that are current as of 

August 1997. 

Because some air pollutant concentrations in the landfill gas are slightly higher for 

landfills that have been used for disposal of hazardous waste than for those that have not, there is 

a choice in the model between "Codisposal," (i.e., landfills used for disposal of hazardous and 

non-hazardous waste), and "No Codisposal," (i.e., landfills that have not been used for disposal 

of hazardous waste). For example, concentrations in the model for benzene and toluene are 

different for landfills with hazardous waste "Codisposal" than for landfills with "No Codisposal." 
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Landfill sites that have hazardous waste codisposal or Superfund sites should use the 

codisposal option for estimating air pollutant emissions. Users of the model who do not know 

whether a landfill has ever been used for hazardous waste should use the codisposal option. 

However, it is recommended that landfill owners and operators obtain actual test data for air 

pollutant concentrations in the landfill gas for their specific landfill. 

1.1.3 NMOC 

The NMOC concentration in the landfill gas is a function of the types of refuse in the 

landfill and the extent of the reactions that produce various compounds from the anaerobic 

decomposition of refuse. To determine NMOC concentrations, NMOC data were collected from 

emission test reports from industry and state and local regulatory agencies (Pelt, 1993). The 

NMOC concentrations from 23 landfills ranged from 240 to 14,300 ppmv. Three suggested 

default NMOC concentrations are used in the model: one for the CAA default option and two for 

the AP-42 default option (one for codisposal and one for no codisposal). If the system is using 

CAA defaults, the default NMOC concentrations as hexane is 4000 ppmv; if the system is using 

AP-42 defaults, the default NMOC concentration as hexane for codisposal is 2420 ppmv, and for 

no codisposal is 595 ppmv. The analysis of NMOC concentrations in landfill gas is documented 

in a memorandum (Pelt, 1993), which can be found in Public Docket No. A-88-09 and in AP-42 

(EPA, 1997a). Because the NMOC concentration in landfill gas varies from landfill to landfill, 

collection of site-specific data using proposed EPA Method 25C will provide the most accurate 

estimates (EPA, 1991c). 

1.2 The Model 

The Landfill Gas Emissions Model can be operated in a Windows 3.1, Windows 3.11, or 

Windows 95 environment. The program is designed to model and store multiple landfill studies. 

Within a landfill study, reports and graphs of the estimated emissions can be produced for any 

particular air pollutant. The model provides the following features: 
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C Emission rate estimates for methane, NMOC, and selected air pollutants emitted 
from solid waste landfills, annually over the life of the landfill and for a specified 
number of years after the landfill has closed; 

C Two different sets of model default values for calculating emissions: a set of 
default values for determining the applicability of the NSPS or emission 
guidelines (the CAA defaults) for MSW landfills and a set of default values based 
on emission factors from AP-42 (the AP-42 defaults). 

C Estimates for the year of closure for a landfill based on the landfill capacity and 
refuse acceptance rate; 

C Reports of emissions by pollutant over the life of the landfill for a given landfill, 
which can be printed; and 

C Graphs of emissions by pollutant over the life of the landfill for a given landfill, 
which can be printed. 

A typical user session for estimating emissions from a landfill would consist of 

seven steps. This manual discusses the functions of the program under these seven steps: 

C Opening a landfill study (section 4.1); 

C Selecting model parameters for calculating emissions (section 4.2); 

C Defining the operating parameters of the landfill (section 4.3); 

C Using the utility functions (section 4.4); 

C Adapting the model for a specific scenario (section 4.5); 

C Reporting emissions (section 4.6); and 

C Saving a landfill study (section 4.7). 

1.3 New in this Version 

The original software model was upgraded to include the following: 
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C The AP-42 default option has been added. The original model had only the CAA 
(Regulatory) default option. 

C The option to select hazardous waste codisposal or no codisposal has been added. 

C A conversion utility for converting from English units to metric units has been 
added. The model and the NSPS and emission guidelines use metric units. 

C A utility for estimating refuse in place from landfill dimensions has been added 
for a user who does not have an initial measured amount of refuse in place. 

C Data for refuse in place in a landfill can be entered as either refuse in place or as 
an annual refuse acceptance rate. The program will automatically add the refuse 
accepted to the current refuse in place to produce a refuse in place value that can 
be used in the emission calculations. 

C The functions of Windows are available, so that multiple landfill studies or 
multiple reports within a landfill study could be open at one time. For example, 
two landfill studies could be done simultaneously, using different defaults to 
compare the emission results. 

C Additional HAP data can be entered. 

C The file name has been added to the printout. 

Version 2.0 of the model has been upgraded with the following: 

C Designation of the 47 default air pollutants as HAP and/or VOC, where 
applicable. 

C Updated AP-42 emission factors. 

C Additional guidance to the user for operating the model with user-specific 
parameters. This guidance has been provided to help the user use updated 
parameters, such as values for k, Lo and NMOC concentration under different 
climatic conditions. 

C Autocalc instability problem solved. 

C Restructuring of tabular and graphical reports. 
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2.0 OPERATING THE PROGRAM 

2.1 What You Need 

An IBM-compatible 386 personal computer is recommended for this program with at 

least one floppy disk drive and 4 megabytes of memory. The model can be operated in a 

Windows 3.1, Windows 3.11, or Windows 95 environment. A mouse is recommended. 

2.2 Installation 

Before installing or using the program, make a backup copy of the program 

(LandGEM.EXE). Store this backup copy in a safe place for use if something happens to the 

working copy of the program. 

The program may be run either from a floppy disk or from a hard disk. However, hard 

disk installation is recommended, as information can be accessed more quickly. To run the 

program from a floppy drive, insert a working copy of the program diskette into the disk drive 

whenever the program is to be run. 

Copy all files on the installation disk to a directory that you want to be your working 

directory. For example, you can make a directory on the c: drive called LANDFILL and make 

that the working directory. 

To make a directory in DOS: 

At the C:\> prompt, type MD \ LANDFILL 

To copy the files from the program diskette to that directory: 

1. To change directories to the C:\LANDFILL directory, type CD LANDFILL 

2. At the C:\LANDFILL> prompt, type COPY A:*.* 
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The program and its associated files can also be copied from a floppy diskette to the hard 

drive using File Manager (Windows 3.1 or 3.11) or Windows Explorer (Windows 95). 

2.3 Starting the Program 

To start the program: 

1. In the Program Manager in Windows 3.1 or 3.11, open the File Manager, or open 
Windows Explorer in Windows 95. 

2. From either File Manager or Explorer, open the directory in which the 
LandGEM.EXE file was placed when you installed the program. For example, if 
you placed the program in C:\LANDFILL, open the C:\LANDFILL directory. 

3. Run the LandGEM.EXE file by double clicking on it or selecting it, then selecting 
Run in the File menu. 

2.4 Stopping the Program 

To stop the program: 

1. Double click on the close button in the upper left hand corner of the application 
window or choose Exit in the File menu. 
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 3.0 OPERATING IN THE WINDOWS ENVIRONMENT 

3.1 How Windows Work 

In this program, you view a document or work on it in a window. There are three types of 

documents in the landfills program: a landfill study document that contains the operating 

parameters of a particular landfill and the selections for system defaults, a report of emissions, 

and a graph of emissions. The reports and graphs are tied to the current active landfill study 

document. 

The major elements of the application window are the menu bar, the mouse pointer, 

sizing buttons, a close button, and document windows. Within a document window, there will 

also be a title bar, a mouse pointer, sizing buttons, scrolling bars, and a close button. The landfill 

study document window has, in addition, a data entry box at the top of the window (Figure 3-1). 

This data entry box is for entering data into the landfill study. 

C Menu Bar. A bar across the top of the window that displays the names of the 
application menus for the landfill model. 

C Mouse Pointer. An arrow that indicates the location of the mouse on the screen. 

C Sizing Buttons. Buttons in the upper right corner of the application window for 
reducing the window to an icon or restoring the window to full size. 

C Scrolling Bars. A button in a bar to the right or across the bottom of the window 
for scrolling through the document contents within a window. 

C Close Button. A button in the upper left corner of the application window for 
closing the document or program. 

C Document Windows. Windows that open within the application window, for 
displaying and working on documents. Each landfill study, report, or graph is 
displayed in a separate document window. 
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C Data Entry Box. A box at the top of the landfill study document window, which 
is used for defining the attributes of and typing text into a landfill study table. As 
you type data into the data entry box, the data appear and changes are reflected in 
the landfill study table. 

Figure 3-1. The document window for the landfill
 study documents 

3.1.1 Document Windows 

Each landfill study appears in its own windows. Document windows have the same 

display features as any other window in Microsoft Windows. You can scroll through, switch 

between, size, move, or close document windows just as you can application and other windows. 

You can open many windows on the screen at one time. However, you can work in only one 

window at a time. The window in which you are currently working is called the active window. 

The active window will have a title bar of a different color from the inactive windows. 
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3.1.2 Closing a Document Window 

You can close a document window at any time and remove it from the work space. Any 

program or document can be closed and removed from the work space by choosing Close from 

the File menu. Note: Any time you close a document before saving changes, the program 

displays a message asking whether you want to save the changes. Choose the [Yes] button to 

save changes, the [No] button to cancel changes to the document, or the [Cancel] button to cancel 

the Close command. 

3.1.3 Working with Document Windows 

You can have several document windows open at one time (Figure 3-2). The title bar on 

the active document is usually a different color from the other document window title bars. All 

open document windows are listed on the Window menu. You can switch to a window directly 

by clicking it with the mouse, or by choosing its name from the list on the Window menu. 

1. To switch to a visible document window, click the document window. The 
document you click becomes the active document and overlaps all other document 
windows. 

2. To switch to a document window that is behind other windows, go to the Window 
menu and select the name of the document. (All open documents are listed at the 
bottom of the Window menu.) 

3. To arrange all document windows in the work space, from the Window menu, 
choose Tile or Cascade. Tile can be vertical or horizontal and places windows 
adjacent to each other. Cascade overlaps them with their title bars and main 
menus showing. 
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Figure 3-2. Landfill study with several open document 
windows 

3.2 Menus 

Commands for the program are grouped into menus. The menu names appear in the 

menu bar displayed across the top of the application window. Different functions of the program 

have different menus. For example, the initial menu includes the File menu, for opening and 

saving files or exiting the program, and the Utilities and Help menus. The Utilities and Help 

menus are available with every function in the program. When you open a landfill study, the 

complete Main Menu for this program appears, containing the menu items listed in Table 3-1. 
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Table 3-1. Main Menu for the Program 

Menu Item Description 

File For managing files or exiting the program: creates a new or opens an existing file, 
saves updated files, sets system calculation defaults (CAA, AP-42, or user specified) 
or exits the program. 

Edit For moving material: cuts, copies, and pastes data or text. 

Defaults For setting default values for the constants used in the program calculations: selects 
CAA or AP-42 default values, or sets user-defined default values. 

Parameters For setting the user-defined default values for constants used in calculation, 
selecting whether the landfill was ever used to dispose of hazardous waste 
(codisposal) or not (no codisposal), and setting default concentrations for air 
pollutants in the landfill gas. 

Reports For printing the report of the emission estimates for a pollutant over the life of the 
landfill and for a selected number of years after closure. The report can be printed 
as a table (in text format) or a graph (in graphics format). 

Utilities For manipulating data to put it in a form that can be used in the program. Offers 
conversion of units from English to metric units or estimation of refuse in place 
from the dimensions of the landfill. 

Window For controlling the placement of windows within the application window. Tiling 
places windows adjacent to each other, either horizontally or vertically. Cascade 
overlaps windows with menu bars visible. Any open window is listed in the 
window menu and can be made active by selecting its name on the list. 

Help For on-screen help. 

3.2.1 Using the Menus 

When you choose a command name that is followed by an ellipsis (…), the program 

displays a dialog box so you can enter more information or select more options before the 

program will carry out the command (see Figure 3-3). Some command names occasionally 

appear dimmed. This indicates that the command does not apply to the current situation or that 

you may need to make a selection or complete an action before choosing the command. 

To choose a menu command, point to the menu name in the menu bar that contains the 

command you want, drag the mouse to that command, and then release it to select the command. 
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Figure 3-3. Example dialog box 

You can also click on the menu name, and then click on the command in the menu you want. If 

the command displays a dialog box, specify the information needed. When you finish with the 

dialog box, click the appropriate command button to carry out the command. In most cases, 

clicking the [OK] button carries out the command. In a few cases, the command button that 

carries out the command may be labeled with a term such as [Convert] or [Save]. 

3.2.2 Using the Dialog Boxes 

When you choose a command that has options, the program displays a dialog box. The 

dialog box may include areas in which you type text or numbers and view or change settings for 

options related to the command. It may also display additional information or request 

confirmation. Whenever you don't understand an option in a dialog box, select the [Help] button. 

Help specific to that program function will appear. 

0073-03-089-005\Landfil.gas 

3-6 

2/1/98 



3.3 Help Screens 

In addition to this printed manual, you also have online help. Help is available by 

choosing the [Help] button in any dialog box or by choosing the Help menu. When a Help 

window is active, the menu bar changes to display the Help menu bar. You can get help from a 

specific dialog box or message box by pressing the [Help] button. These buttons will bring up 

Help information specific to the function of the dialog box or message box in which you are 

working. You can also get help from the Help menu. 

For help on using Help, from the Help menu within any Help screen, choose How to Use 

Help. To exit Help, click on the close button in the upper left hand corner of the Help window or 

choose Close from the File menu in the Help menu bar. To move backward through Help, 

choose the [Back] button. 
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4.0 ESTIMATING LANDFILL GAS EMISSIONS 

4.1 Opening a Landfill Study 

In this program, a landfill study is the primary document used to store and manipulate 

data. Each study contains the operating parameters for a landfill, based on the years the landfill 

has been open and the rate of refuse accepted each year. A landfill study also contains the 

parameters necessary to estimate emissions, including user-specified or default values for k and 

L , concentrations of NMOC, and concentrations of selected air pollutants.o 

The landfill study table is displayed in an Operating Parameters document window. The 

Operating Parameters document window can be moved and sized as can any other window. This 

allows you to view more than one landfill study document in the work space at a time. You can 

also open other windows as you create or edit the landfill study, such as the window for reporting 

emissions for that study or a window for converting units. 

4.1.1 Opening a New Document 

Use the New command on the File menu to open a new landfill study document. 

To open a new document: 

1. Select New from the File menu. 

The landfill study document appears in the window, with a data entry box across 
the top for entering the landfill study data. The document is set up as a table with 
two columns: one for years and one for refuse in place. All data entered in the 
data entry box will appear in the active cell of the table. The active cell of the 
table is highlighted with a bold outline. 

2. New documents can be opened at any time in addition to the documents already 
opened. 
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4.1.2 Opening an Existing Document 

Use the Open command on the File menu to open an existing landfill study document. 

To open an existing document: 

1. Choose Open from the File menu. 

The Load a Landfill Study dialog box appears (Figure 4-1). The dialog box lists 
the documents that are in the current directory (the working directory). The 
documents created in this program will be saved by default to the working 
directory; however, if you prefer, you can specify a different drive and directory to 
which to save files. Landfill scenarios are saved with a .PRM extension on the 
filename. 

Figure 4-1. The Load a Landfill Study dialog box, for
 opening an existing study 

2. Select the document you want to open. 

In the dialog box, you can select a different drive and directory from which to load 
files or type the complete path and filename in the File Name text box. Existing 
landfill study documents can be loaded as read only files; that is, they can be 
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loaded so that the data in them can be read but not changed. To do this, click the 
mouse pointer in the Read Only box. 

3. Select [OK] to open the document. 

4. If you do not want to open the document, select [Cancel]. 

4.2 Selecting Model Parameters for Calculating Emissions 

The Landfill Gas Emissions Model will provide estimates of emissions based either on 

user-specified values for the parameters needed or on system default values. Selecting the option 

to create user-specified values allows the user to specify the k, L , and NMOC concentration, oro 

to create these values from landfill-specific test data. If no user-specified data are available, there 

are system default values for k, L , and NMOC concentration.  The program provides two sets ofo 

system default values: the CAA defaults and the AP-42 defaults: 

• The CAA defaults are for estimating emissions to assess the applicability of the 
NSPS for new MSW landfills and emission guidelines for existing MSW landfills 
(NARA, 1997a; NARA, 1997b). In general, the CAA defaults take into account 
the requirements of the regulations and produce more conservative emissions 
estimates than the AP-42 default values; and 

• The AP-42 defaults are for estimating emissions for inventories. The AP-42 
default values are derived from Chapter 2.4 in AP-42, Emission Factors for 
Estimating Emissions from Solid Waste Disposal in Landfills (EPA, 1997a). 

4.2.1 Choosing Default Parameters 

The Defaults menu is for choosing default or user-specific values for the parameters used 

in the calculations to estimate landfill emissions. The Landfill Gas Emissions Model requires 

two parameters to calculate the amount of methane generated by the landfill: the k value, the 

methane generation rate constant, and the Lo value, the potential methane generation capacity. 
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The k and Lo values can be specified by the user, calculated from test data, or set as system 

default by choosing by the CAA and AP-42 system defaults. The current k and Lo default values, 

which could change if new values are developed by EPA, are the following: 

CAA defaults: 

k 0.05 1/yr 
3Lo 170 m /Mg of refuse 

AP-42 defaults: 

k 0.04 1/yr 
3Lo 100 m /Mg of refuse 

Users can specify landfill-specific k and Lo values (Figures 4 -2 and 4-3) based on field 

data or other information. The user-specified methane generation rate (k) values can be typed in 

or calculated. To calculate k values, the program requires test data. If a user has tested for 

landfill gas emissions using EPA Method 2E, the method for Determination of Landfill Gas 

Production Flow Rate, the results of the Method 2E testing can be entered into the program, and 

the program will calculate a k value based on the test results (see section 4.2.2 for more 

information). 

User-specified methane generation capacity (L ) values can be typed in.  The value for Lo o 

depends only on the type of refuse present in the landfill. The higher the cellulose content of the 

refuse, the higher the value of Lo. The values of theoretical and obtainable Lo reported in test 
3data compiled in AP-42 range from 6.2 to 270 m /Mg of refuse (EPA, 1991c). 

In addition to setting the values of k and L , selecting CAA or AP-42 defaults specifies ao 

default concentration for NMOC (measured as hexane) in the landfill gas. The default NMOC 

concentrations used for the AP-42 system defaults are different for landfills used to dispose of 

hazardous waste (landfills with codisposal) and clean landfills (landfills with no codisposal). 

The default NMOC concentrations are: 
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Figure 4-2. Dialog box for entering user-specified k values 

Figure 4-3. Dialog box for entering user-specified Lo values 

CAA defaults: 

4000 ppmv of NMOC 

AP-42 defaults: 

2420 ppmv of NMOC (with codisposal of hazardous waste) 
595 ppmv of NMOC (with no codisposal) 
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To set the system defaults: 

1. For CAA defaults, select CAA in the Defaults menu. 

2. For AP-42 defaults, select AP-42 in the Defaults menu. 

. 3. For user-specified system parameters, select User Specific in the Defaults menu. 

4. The system defaults can also be changed by selecting Options… from the File 
menu. However, this selection only changes the parameters for subsequent 
studies and will not affect parameters in any studies already opened (see 
section 4.2.3 for more detail). 

4.2.2 Setting User-Specified Parameters for k and Lo 

The Parameters menu is for setting four kinds of system parameters: k or Lo values for 

user-specified scenarios, landfill type, user-specified values for pollutant concentrations present 

in the landfill gas, and the closure year for the landfill. 

Setting user-specified values for k and Lo can be useful for situations in which alternative 

k and Lo values are available. Examples of such situations include landfills for which k and Lo 

values are available from test data or specific climatic conditions for which specialized 

parameters have been developed that are not currently incorporated into the software model. For 

example, the following AP-42 and CAA parameters have recently been developed for landfills in 

arid areas (i.e., areas receiving less than 25 inches of rainfall per year): 

AP-42 arid area parameters: 

k 0.02 1/yr 
3Lo 100 m /Mg of refuse 

CAA arid area parameters: 

k 0.02 1/yr 
3Lo 170 m /Mg of refuse 
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The procedures outlined in the remainder of this section describe the process for entering 

this type of “user-specified” k and Lo values. 

Setting k and Lo Values 

To set user-specified values for k: 

1. Select the Parameters menu. 

2. Select the Decay (i.e., Methane Generation) Rate (k). 

3. Select User Specified … 

A dialog box will open in which a specific Methane Decay Rate (k) can be entered 
(see Figure 4-2). 

4. Or select Calculated … 

A dialog box (the Method 2E Calculator, Figure 4- 4) will open in which to enter 
the results of testing by EPA Reference Method 2E (NARA, 1997c). You must 
have done landfill gas flow rate testing to have the information necessary to 
calculate a k value. All of the parameters must be non-zero in order for a value of 
k to be calculated. The calculated value of k can be changed simply by changing 
one of the input parameters and pressing [ENTER]. The dialog box will request 
the following information: 

Average Well Depth (m) 
Average Stabilized Radius of Influence (m) 
Refuse Density (Mg/m )3 

Fraction of Decomposable Refuse 
3Methane Generation Potential (L ) in m /Mgo 

3Average Stabilized Flow Rate per Well (m /min) 
Average Age of Refuse (years) 

All values need to be non-zero for the Method 2E Calculator to work. 

5. After these values are entered, select [Calculate]. The program will calculate a k-
value. 
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Figure 4-4. The Method 2E Calculator for calculating 
k values from test data 

The methane generation potential (the Lo value) can also be specified by the user (see 
Figure 4-3). 

To set user-specified values for L :o 

1. Select the Parameters menu. 

2. Select Generation Potential (L ).o 

3. Select User-Specified … 

A dialog box will open in which you can enter a value for Lo. Enter a value. 
Select [OK]. 
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To return to default system parameters for k and L :o 

1. Select CAA or AP-42 in the Defaults menu. 

2. Select Default CAA or Default AP-42 in the Parameters menu, or 

3. Select Options ... in the File menu and select CAA Mode or AP-42 Mode. 

4.2.3 Setting File Defaults and the Calculated Years Past Closure 

File defaults can be set from the File menu. That is, the default parameters chosen for a 

new file can be modified with the Options command under the File menu. This option is 

designed to allow the user to customize the system for the generation of new studies and reports. 

To change the default parameters for a new file: 

1. Select the File menu. Choose Options ... 

2. Select the data set (CAA, AP-42, or User-Specific) that you wish to be the source 
of default values in all new files. 

3. Select [Save]. Any changes will take effect on the next file opened. 

Calculated Years Past Closure: Landfill gas continues to be produced from decomposing 

refuse even when no new refuse is being added to the landfill; therefore, the Landfill Gas 

Emissions Model estimates emissions from the landfill up to the closure of the landfill and for a 

certain number of years past closure. By default, the model will estimate emissions for 200 years 

past closure. This value cannot be changed. 
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4.2.4 Setting the Landfill Type 

The Parameters menu is used to select the default values related to Superfund sites or 

sites where there is a known history of codisposal [i.e., landfilling of hazardous waste along with 

municipal solid waste (MSW)]. 

To set values that assume codisposal of MSW and hazardous waste in the landfill: 

1. Select the Parameters menu. 

2. Select Landfill Type/Codisposal. 

To set values that assume no codisposal in the landfill: 

1. Select the Parameters menu. 

2. Select Landfill Type/No Codisposal. 

At this time it is known that benzene and toluene concentrations in landfill gas are higher 

for landfills with hazardous waste codisposal than for landfills with no hazardous waste 

codisposal. To reflect this difference, the AP-42 default value for NMOC is affected by a 

landfill’s codisposal status. The concentration of NMOC in the landfill gas is higher for a 

landfill with “Codisposal” status than for a landfill with “No Codisposal” status. The CAA 

default value for NMOC is the same regardless of a landfill’s codisposal status. However, for 

both the AP-42 and CAA defaults, the factors used to calculate the concentrations of benzene and 

toluene in the landfill gas are greater for landfills with codisposal than for those with no 

codisposal. 

For each study, you must indicate the codisposal status of the landfill. The model does 

not provide an option for unknown codisposal status. If you do not know whether a landfill 

contains hazardous waste, then you should select the worst-case option, which is codisposal, for 

determining the default values of NMOC. However, AP-42 concentrations for benzene and 
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toluene in landfills of unknown hazardous waste disposal status are available and should be used 

when the codisposal status is unknown. The AP-42 concentrations for these air pollutants are 

11.1 ppmv for benzene and 165 ppmv for toluene. To enter concentrations for benzene and 

toluene for landfills of unknown codisposal status, follow the procedures for editing air 

pollutants in section 4.2.6 of this manual. 

4.2.5 Setting Pollutant Concentrations in the Landfill Gas 

The Parameters menu is used to set the concentrations of CH , CO , NMOC, and air4 2 

pollutants in the landfill gas. The default concentrations for CH4 and CO2 are 50 percent each. 

These percentages can be changed for a specific landfill study. 

To edit the concentrations of CH4 and CO2 in the landfill gas: 

1. Select the Parameters menu. 

2. Select Air Pollutants … 

A dialog box for defining the pollutant concentrations in the landfill gas will open 
(Figure 4-5). 

Select the Methane Percentage (%) text box to enter a methane concentration. 
Select the Carbon Dioxide Percentage (%) text box to enter a carbon dioxide 
concentration. The default values of 50 percent can be overwritten. The 
percentages should add up to 100 percent, as the concentrations of NMOC and 
air pollutants in landfill gas are trace amounts. 

NMOC concentrations are related to the system defaults. Selecting CAA or AP-42 

defaults specifies a concentration for NMOC (measured as hexane) in the landfill gas. If the 

CAA system defaults are selected, the NMOC concentration will be the CAA default value, 

and other selections in the dialog box for selecting pollutant concentrations will be dimmed 

(i.e., they cannot be selected). Selecting the AP-42 defaults has a similar effect. The default 

NMOC concentrations are as follows: 
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Figure 4-5. Dialog box for defining pollutant 

concentrations in landfill gas 

CAA defaults: 

4000 ppmv of NMOC 

AP-42 defaults: 

2420 ppmv of NMOC with codisposal of hazardous waste 
595 ppmv of NMOC with no codisposal of hazardous waste 

If the system defaults are user-specified, then the NMOC concentration is user-

specified as well. 
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To set a user-specified concentration of NMOC in the landfill gas: 

1. Select the Parameters menu. 

2. Select Air Pollutants… 

A dialog box for defining the pollutant concentrations in the landfill gas will 
open (see Figure 4-5). 

3. Select the button for User Specified in the NMOC Concentration box. 

4. Select the User Specified text box and enter a value. 

5. Select [OK] to accept the value. 

4.2.6 Editing Air Pollutant Information 

Default concentrations for a selected list of air pollutants in the landfill gas are set 

under the CAA or AP-42 system defaults and codisposal or no codisposal options. The default 

values for concentrations of air pollutants are based on test data available for air pollutants 

found in landfill gas. There are 47 default air pollutants included in the program. These data 

have been taken from the EPA landfill emissions estimation material in AP-42 (EPA, 1997a). 

These concentrations were summarized in developing CAA air emission rules (EPA, 1991c) 

and used in developing AP-42 emission factors. Table 4-1 lists the 47 default air pollutants 

included in the model. 

The AP-42 data provide concentration ranges for 47 air pollutants under two different 

operating conditions: when hazardous waste has been discarded in the landfill (codisposal), 

and when no hazardous waste has ever been discarded in the landfill (no codisposal). If 

information is available on the landfill gas concentration of a particular air pollutant that is not 

included in the default list of 47 chemicals, the additional air pollutant can be added to the 

program. The program can accommodate up to a total of 60 air pollutants. 
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Table 4-1. Pollutants Included in the Landfill Gas Emissions Model 
Concentration (ppmv) 

Chemical Molecular Weight Codisposal No Codisposal 

1,1,1-Trichloroethane (HAP) 133.41 0.48 0.48 

1,1,2,2-Tetrachloroethane (HAP/VOC) 167.85 1.11 1.11 

1,1,2-Trichloroethane (HAP/VOC) 133.41 0.1 0.1 

1,1-Dichloroethane (HAP/VOC) 98.96 2.35 2.35 

1,1-Dichloroethene (HAP/VOC) 96.94 0.2 0.2 

1,2-Dichloroethane (HAP/VOC) 98.96 0.41 0.41 

1,2-Dichloropropane (HAP/VOC) 112.99 0.18 0.18 

2-Propanol (VOC) 60.11 50.1 50.1 

Acetone 58.08 7.01 7.01 

Acrylonitrile (HAP/VOC) 53.06 6.33 6.33 

Benzene (HAP/VOC) 78.12 11.1 1.91 

Bromodichloromethane (VOC) 163.83 3.13 3.13 

Butane (VOC) 58.12 5.03 5.03 

Carbon Disulfide (HAP/VOC) 76.14 0.58 0.58 

Carbon Monoxide 28.01 141 141 

Carbon Tetrachloride (HAP/VOC) 153.84 0.004 0.004 

Carbonyl Sulfide (HAP/VOC) 60.07 0.49 0.49 

Chlorobenzene (HAP/VOC) 112.56 0.25 0.25 

Chlorodifluoromethane (VOC) 86.47 1.3 1.3 

Chloroethane (HAP/VOC) 64.52 1.25 1.25 

Chloroform (HAP/VOC) 119.38 0.024 0.024 

Chloromethane (HAP/VOC) 50.49 1.21 1.21 

Dichlorobenzene (VOC/HAP for 1,4 isomer) 147 0.21 0.21 

Dichlorodifluoromethane (VOC) 120.91 15.7 15.7 

Dichlorofluoromethane (VOC) 102.92 2.62 2.62 

Dichloromethane (HAP) 84.93 14.3 14.3 

Dimethyl Sulfide (VOC) 62.13 7.82 7.82 

Ethane 30.07 889 889 

Ethanol (VOC) 46.08 27.2 27.2 

Ethylbenzene (HAP/VOC) 106.17 4.61 4.61 

Ethyl Mercaptan (VOC) 62.13 1.25 1.25 

Ethylene Dibromide (HAP/VOC) 187.88 0.001 0.001 

Fluorotrichloromethane (VOC) 137.37 0.76 0.76 

Hexane (HAP/VOC) 86.18 6.57 6.57 

Hydrogen Sulfide 34.08 35.5 35.5 

Mercury (HAP) 200.61 0.000253 0.000253 

Methyl Ethyl Ketone (HAP/VOC) 72.11 7.09 7.09 

Methyl Isobutyl Ketone (HAP/VOC) 100.16 1.87 1.87 

Methyl Mercaptan (VOC) 48.11 2.49 2.49 

Pentane (VOC) 72.15 3.29 3.29 

Perchloroethylene (HAP/VOC) 165.83 3.73 3.73 

Propane (VOC) 44.1 11.1 11.1 

Toluene (HAP/VOC) 92.14 165 39.3 

Trichloroethene (HAP/VOC) 131.38 2.82 2.82 

t-1,2-Dichloroethene 96.94 2.84 2.84 

Vinyl Chloride (HAP/VOC) 62.5 7.34 7.34 

Xylene (HAP/VOC) 106.17 12.1 12.1 

Note: Technical support information for the above pollutant data is located in the Compilation of Air Pollutant Emission Factors, AP-42, 
Volume 1: Stationary Point and Area Sources (EPA, 1997b) which can be obtained from the TTN website 
(http://www.epa.gov/ttn/chief/ap42back.html) or from the National Technical Information Service. 
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For a specific landfill study, the values for a default air pollutant concentration can be 

amended by appending an air pollutant record for that chemical. Additional air pollutants can 

also be added to or deleted from the list included in the program. To add a pollutant to the list, 

the user must know the name of the pollutant, its molecular weight, and its concentration in a 

landfill with codisposal and with no codisposal. Only if this information is known can a record 

for this pollutant be appended to the list of air pollutants. Pollutants can also be deleted from 

the default list for a specific landfill study. 

It is recommended that all landfills obtain data on the composition of air pollutants in 

the landfill gas using EPA Method 18 in the Code of Federal Regulations (NARA, 1997d), as 

recommended by EPA's Source Characterization Group of the Office of Air Quality Planning 

and Standards. Codisposal or Superfund sites should use the upper end of any range of 

potential air pollutant concentrations. 

To edit, add, or delete an entry for an air pollutant: 

1. Select the Parameters menu. 

2. Select Air Pollutants… 

3. Select [Edit Air Pollutants …]. 

A Selected Air Pollutants dialog box will appear (Figure 4-6). 

4. To edit the concentration for a pollutant, move through the listing using the 
arrow buttons. The [>] or [<] keys move one entry forward or back. The [>*] 
or [*<] keys move to the beginning or the end of the list. The pollutants are 
listed alphabetically; any pollutant whose name begins with a number will be 
listed first. 

5. In the Selected Air Pollutants dialogue box, the user can edit existing air 
pollutants, add air pollutants to the list, or delete pollutants from the list. 

Editing Existing Pollutant Information 
Information in the model for a pollutant can only be changed by adding 
another record for the same pollutant. The program is capable of handling 
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Figure 4-6. Dialog box for defining the concentrations
 of selected air pollutants in landfill gas 

records for pollutants with the same name. Therefore, to “edit” the 
information for a pollutant, follow the procedures in the next paragraph for 
adding a pollutant to the list. When generating a report, be sure to select the 
record with the pollutant parameters you want. 

Adding a Pollutant to the List 
Select the Name text box, and type the name of the pollutant you wish to add. 
Then select the Molecular Weight text box and enter the pollutant's molecular 
weight. Select the Codisposal Concentration text box and enter the concentration 
of that pollutant in a landfill with codisposal of hazardous waste. If there is no 
codisposal, select the No Codisposal text box and enter the concentration of that 
pollutant in a landfill with no codisposal of hazardous waste. After all the 
information for a new record has been entered, select the [Append] button to add 
the pollutant to the list. This new, appended, pollutant will not be alphabetical 
and will be added to the end of the list (e.g., Entry 48 of 48). 

Deleting a Pollutant from the List 
When the pollutant to be deleted is displayed in the Selected Air Pollutants dialog 
box, press [Delete]. That pollutant will be deleted from the list of air pollutants 
included in the emission estimates for that landfill study. 

6. When you have finished editing the list, press [OK]. 
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The default list of air pollutants cannot be altered permanently in the system. When a 

new landfill study is opened, the list of air pollutants included will default to the original list of 

47 pollutants. No changes (edits, additions, or subtractions) made to this list in previous files 

will be present. 

However, the list of air pollutants and their associated parameters are saved 

in the computer file with a study. Changing air pollutant information will cause that information 

to be changed permanently in that study when saved as a computer file. As a result, files saved 

from previous versions of the model will not contain the most recent AP-42 emission factors. If 

updated air pollutant information is desired, the data from a previous study should be reentered in 

a new study using the most recent version of the software model. 

4.3 Defining the Operating Parameters of the Landfill 

The following data entry pattern is recommended when entering parameters into the 

computer model: select the Year Opened; then select the final year for which information is 

available (Current Year); enter the Landfill Capacity (see section 4.3.1); enter the Acceptance 

Rate or Refuse in Place data (see section 4.3.2); and make any changes to the Closure Year that 

are needed (see section 4.3.3). With the exception of the requirement that the landfill capacity 

must be entered before any waste data, recommended order of entry is not required. 

4.3.1 Specifying Model Parameters (Year Opened, Current Year, and Landfill Capacity) 

The first data to enter are the year opened, the current year, and the refuse capacity of the 

landfill. 

To enter the dates for calculating the years of operation into a landfill study: 

1. In the data entry box across the top of the landfill study document, select the Year 
Opened text box and type the year the landfill opened. 
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The default value for the year opened will be 10 years before the current year. 
The current year is read from the computer's clock. The default values for the 
year opened and the current year should be replaced with the appropriate years. 

2. Select the Current Year text box and type the final year for which data is available 
or the closure year, depending on whether the landfill is currently accepting refuse 
or closed. For example, if a landfill closes in 1990, then the Current Year is 1990 
or the last year data is available prior to 1990. However, if a landfill is currently 
open and accepting refuse, then the Current Year is the most recent year for which 
information is available. 

3. The landfill study table will automatically resize and list all the years from the 
year opened to the current year. 

The design capacity of the landfill is the maximum amount of refuse, in megagrams (Mg), 

that can be accepted by the landfill. This can be calculated using the refuse estimator utility if 

only the dimensions of the landfill are known. The design capacity of the landfill cannot be zero. 

To enter the design capacity of the landfill: 

1. Select the Capacity text box and enter the design refuse capacity of the landfill, in 
Mg. 

If the value available for the landfill capacity is in tons or other units, convert the 
value to Mg using the unit conversion utility in the Utilities menu (see section 4.4.1). 

2. If no value is available for capacity, but the landfill dimensions are available, use the 
refuse estimator utility to estimate the refuse capacity (see section 4.4.2). 

4.3.2 Entering Acceptance Rates or Refuse in Place 

To estimate landfill emissions for a given year, the software model must know the mass 

of refuse in the landfill for that year and the age of the refuse. This information is provided when 

you enter refuse data into the model on an annual basis, thereby indicating the mass of refuse in 

the landfill and the age of that mass. Procedures for entering these data will be the subject of this 
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section. However, before the refuse data entry procedures are described, it is important to 

describe assumptions the model makes when assigning an age (in years) to the mass of refuse. 

Because refuse data are entered on an annual basis, landfill refuse must be assigned an 

age in years based on an instantaneous moment of entry of the refuse into a landfill in a given 

year. In an effort to be conservative, the model assumes that refuse is accepted into a landfill at 

the last instant of the year and that refuse accumulates in the landfill at the first instant of the year 

after it is accepted. Therefore, refuse accepted into the landfill one year (e.g., 1996) will appear 

as refuse in place the next year (e.g., 1997). Rounding the age of the accumulated refuse to the 

nearest whole number results in assignment of an age of zero years to refuse accepted during the 

year immediately preceding the one in which it has accumulated (e.g., waste accepted during 

1996 will be zero years old in 1997). The following year (e.g., 1998) this refuse would then be 

assigned an age of one year, and so on. 

That stated, the remainder of this section will describe the procedure for entering landfill 

refuse data. 

Entering refuse data: 

Before entering acceptance rate or refuse in place data in the data entry box, select the cell 

of the landfill table with which to work. Use the mouse to click on the cell into which you wish 

to enter data. The cell you chose becomes the “active cell.” The active cell will be highlighted 

by a bold border (Figure 4-7), and the contents of the active cell will appear on the command bar 

in the Waste Value box. The procedure below describes how to select a cell for data entry and 

how to enter refuse data. 

To select a cell in the landfill study table, use the mouse to click on the year for which 

you wish to enter refuse data or use the cursor motion keys ([8], [9], [Page Up], or [Page Down]) 

to move the highlight in the table to the desired cell. To enter or change a value, highlight the 
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content of the Waste Value box. Any value in this Waste Value text box can be edited, deleted, 

or overwritten, and the changes will propagate into the table below. 

Figure 4-7. The active cell of the Operating Parameters table 
will be highlighted 

The landfill history data consist of yearly total refuse data for the years of operation. 

Initially, all refuse values are zero. The refuse data are verified for validity before emissions will 

be estimated by the program and produced in a report. 

To enter refuse values: 

1. Select the landfill study window in which you wish to enter refuse data. 

2. Select the year for which the data are to be entered in the Landfill Study table. 
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The cell for that year will be highlighted by a bold border. The waste value you 
type in the data entry box will be entered into this cell of the table. 

3. Enter a Waste Value in the text box. 

To enter data in the cell of the landfill study table, select the cell in which you 
want to enter a value. Highlight the contents of the Waste Value box, and then 
type in the value for the refuse. Press [Enter] to confirm the value and accept it in 
the table. The value entered will appear in the active cell. 

Depending on the button that is selected next to the Waste Value text box, refuse 
values can be entered into the landfill study table as either total refuse in place in 
the landfill (in Mg) or an annual acceptance rate (in Mg/yr). If the available refuse 
data for the landfill are for the amount of refuse in place, select the Refuse in 
Place (Mg) button. If the available refuse data for the landfill are annual 
acceptance rates, select the Acceptance Rate (Mg/yr) button. Please note that the 
refuse in place for each successive year cannot be less than the previous year's 
refuse in place and must always be less than or equal to the design capacity. 

Waste Value as Refuse in Place 
If the waste value is a value for refuse in place (i.e., if the Refuse in Place button 
is selected), the value will be entered for the selected year. It is assumed that the 
user has estimated the refuse present in the landfill. The Waste Value you enter 
will replace any current refuse in place number for that year. To avoid a logical 
error, you must enter a Waste Value greater than the current refuse in place, 
because refuse in place is cumulative. If the refuse in place value you enter is 
larger than the value for the following year, the larger value will automatically be 
entered as refuse in place for subsequent years in the table until a year in which 
the value in the table is larger. 

Waste Value as an Acceptance Rate 
If the waste value is an acceptance rate (i.e., if the Acceptance Rate button is 
selected), the value for this amount of waste will be added to the refuse in place 
for the year following the selected year. The model calculates emissions based on 
the waste present at the beginning of the year. The value for refuse in place is 
treated as the refuse in place at the beginning of the year. The value for the waste 
acceptance rate is treated as the total amount of waste accumulated during the 
year, and, as such, does not appear as refuse in place until the following year. 
After a waste acceptance rate has been entered, the total refuse accumulated 
propagates throughout the years of operation and becomes the refuse in place for 
all subsequent years in the table. 
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4. Once a refuse value has been entered, you can easily change a cell entry by typing 
new entry over an existing one, or by editing part of the cell entry (see 
section 4.3.4). 

After entering the refuse in place data for all years known, the model will use the last 

acceptance rate value entered, assume that the acceptance rate for all following years will be that 

value, project the year that the landfill will reach its design capacity, and calculate the year that 

the landfill will close if refuse is accepted at that annual rate. This functionality, the Closure 

Year, is described in more detail in section 4.3.3. 

4.3.3 Closure Year 

The Closure Year function is located under the Parameters menu. This function allows 

the user either to calculate the closure year automatically or to specify an actual closure date for 

the landfill. The default option is for the model to calculate the closure year automatically. That 

is, if the user does not specify a closure date for the landfill, the computer model will calculate 

the closure year. In either case, the landfill model will treat the closure year as the year at which 

the landfill waste accumulated reaches the capacity of the landfill. 

System Calculated Closure Year: The computer model calculates the closure year based 

on the amount of waste accepted in the last year for which data have been entered, and making a 

projection based on the capacity of the landfill. After the computer determines what the most 

recent non-zero acceptance rate is, it assumes that this rate of refuse acceptance is continued 

throughout the remainder of the life of the landfill. At this assumed acceptance rate, the landfill 

adds waste to the refuse in place until the year in which the landfill waste in place is equivalent to 

the landfill capacity. The computer model will assign this final year to the value of the Closure 

Year. 

User-specified Closure Year: If the user does not know the refuse acceptance rates for the 

final years of the landfill’s operation, the user may specify the closure year for the landfill and 
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allow the computer to calculate the acceptance rates until closure of the landfill. Specification of 

the closure year by the user signals the program to compute the necessary annual waste 

acceptance rate for each year between the current year and the closure year to achieve the landfill 

design capacity. The computer model will calculate the acceptance rates for the final years by 

dividing the remaining capacity of the landfill by the number of years between the current year 

and the specified closure year. 

To set the year of closure for the landfill: 

1. Select the Parameters menu. 

2. Select Closure Year .... A dialog box will open. 

3. Select Calculate if you want the program to average the refuse acceptance rates 
and apply that acceptance rate to project the year the landfill will reach design 
capacity and close. 

4. Select User-Specified to set a year of closure. 

5. Select the Closure Year text box and type in the closure year. The program will 
calculate the refuse acceptance rate necessary to reach capacity by the specified 
closure year. 

6. Select [OK] to accept the closure year. 

If the user supplies a closure year, the program will calculate the refuse acceptance rate 

necessary to reach the design capacity of the landfill by the year of closure. The program will 

predict emissions for 200 years past the date of closure (see section 4.2.3). 

4.3.4 Editing Entries 

An entry in the landfill study table can be edited, copied, or moved within a table cell or 

to another cell. The insertion point in the data entry box is at the flashing vertical line indicating 

the cursor position in a box or text string. The Clipboard is a space in memory to which data can 

be sent temporarily, as if they were placed in a note on a clipboard, before being moved or copied 
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into the landfill study. An entry in a landfill study can be edited in the data entry box using the 

following commands in the Edit menu or keys and key combinations: 

To edit using the Edit menu, use the following commands: 

Cut Use this command to remove the selected characters from the cell entry and place 
them on the Clipboard, replacing the Clipboard's contents. After you cut a 
selection, you can use the Paste command to paste it at the insertion point in the 
data entry box. 

Copy Use this command to make a copy of the selected characters and place them on 
the Clipboard, replacing the Clipboard's contents. After you copy a selection, you 
can use the Paste command to paste it in the data entry box at the insertion point. 

Paste Use this command to place the contents of the Clipboard in the data entry box at 
the insertion point. 

When using the Cut, Copy, and Paste commands to move data from one cell to another, 

the transfer is easiest when this procedure is followed: highlight the origin cell by dragging the 

cursor across the cell with the primary mouse button depressed; select the Cut or Copy 

command; highlight the contents of the destination cell; and then select the Paste command. 

To edit using the keyboard: 

[Tab] toggles the cursor among the data entry boxes on the command bar. 
When the tab key is used to toggle between boxes, the destination box’s 
contents will be selected when the cursor moves into that box. 

[Shift][Tab] allows the cursor to toggle the opposite direction as the tab key alone. 

[Delete] deletes the character to the right of the insertion point. With characters 
selected (i.e., highlighted with the cursor), deletes the selection. 

[Ctrl][x] or 
[Shift][Delete] with characters selected, cuts the selection and places it on the 

Clipboard. 

[Backspace] deletes the character to the left of the insertion point. With characters 
selected, deletes the selection. 
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[Ctrl][v] or 
[Shift] [Insert] pastes the data from the Clipboard at the insertion point. With 

characters selected, replaces the selection with the Clipboard data. 

[Ctrl][Delete] deletes from the insertion point to the end of the line. With characters 
selected, deletes from the beginning of the selection to the end of the 
line. 

[Ctrl][c] or 
[Ctrl][Insert] with characters selected, copies the selection to the Clipboard. 

To edit a cell entry: 

1. Select the cell of the landfill study table that contains the data you want to change. 
The value contained in the active cell appears in the data entry box (i.e., the Waste 
Value box on the command bar). 

2. To completely replace the contents of a cell, drag through the characters to 
highlight the entire entry. Begin typing and the entire contents of the cell will be 
replaced. To place the cursor at a particular point in the cell, click in the data 
entry box at the desired insertion point. 

3. Edit the cell entry. 

4. To enter your edits in the cell, press Enter. 

To move or copy cells with the Cut, Copy, and Paste commands: 

Moving cells has the same effect as physically cutting the contents of a cell and 

transferring them to a new location, either on the same study table or on a different study table. 

Copy or move cells by choosing the Cut or Copy command, followed by the Paste command in 

the Edit menu. 

1. Select the cell you want to copy or move. 

2. In the data entry box, select the characters you want to copy or move. 

3. If you want to move the selection, choose Cut from either the Edit menu or with 
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the keyboard commands. If you want to copy the selection, choose Copy. If you 
want to move or copy the contents of a cell to another landfill study, switch to the 
window with the other landfill study. 

4. Select the cell into which you want to paste the characters. 

5. If you are copying into a cell that contains data, position the insertion point in the 
data entry box where you want to paste the characters. If you want to replace the 
contents of the cell, select or highlight the cell’s content with the mouse or the tab 
key. 

6. Choose Paste from the Edit menu or with the keyboard commands. 

7. To copy the same information to another location, repeat steps 5 and 6 with a 
different paste area or destination cell selected. 

4.4 Using Utility Functions 

Like Help, the utilities for this program are available from any of the functions of the 

program. There are three utilities: a Unit Conversion utility, a Refuse Estimator utility, and an 

Autocalc function. 

4.4.1 The Unit Conversion Utility 

This program uses metric units (such as megagrams of refuse) rather than English units 

(such as tons of refuse), because metric units are used by the federal government and for the 

CAA regulations for MSW landfills. However, users of the model who prefer to use English 

units can use the conversion utility to convert English units to metric units, or the other way 

around. The Unit Conversion utility was designed to convert units without values preceding the 

units to be converted to result in a conversion factor. However, the Unit Conversion utility may 

be used as a calculator if a value precedes the units to be converted such that the resulting 

conversion factor is actually the converted value. The units to convert to should not have values 

preceding the units, since this may result in an incorrect converted value. 
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To use the Unit Conversion utility: 

1. Choose Unit Conversions from the Utilities menu. 

2. Type the units to be converted in the "To convert from" text box. 

The units should be in a format specified by the program. This format is 
explained in the Help for the Unit Conversion utility. To access Help, press 
[Help], then choose Unit Formulas in the topics list on the main Help screen. For 
example, use the symbol ^ to indicate an exponent, * to indicate multiplication, 
and / to indicate division. The following are several examples of units in formats 
that will be accepted by the system: kg/m^3; 1.25 kg/m/s; 1.25 kg(m*s)^2. 

3. Type the units to convert to in the "to" text box. 

4. Press the [Convert] button. 

The units will be converted (Figure 4-8). If the units you typed in were units only, 
with no value, the result of conversion will be a factor by which to multiply the 
value. If the units you typed in were accompanied by a value (e.g., 35,000 tons) 
the result will be a converted value (e.g., 31,751 Mg). 

5. [Update] will update the units conversion database by adding new units or editing 
units already included in the conversion database. See below. 

6. To exit the Unit Conversion utility, press [Cancel] or double click on the close 
button in the upper left corner of the utility window. 

You can add new units and delete or edit existing unit conversion factors in the Unit Conversion 

utility with the Unit Database Maintenance facility. 

To update the Unit Conversion Utility: 

1. Choose Unit Conversions from the Utilities menu. 

2. In the Unit Conversions screen, press [Update]. A Unit Database Maintenance 
dialog box will come up (Figure 4-9). 

3. Type the unit to add to the unit conversion database in the "Unit" text box. 
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Figure 4-8. The Unit Conversion Utility dialog box 

Figure 4-9. Unit Database Maintenance dialog box 
for updating conversion units. 
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4. Specify whether the unit is case dependent. Metric units, for example, are 
generally case dependent; mg and Mg are different units. English units are 
generally not case dependent; ton and Ton are the same unit. 

5. Press [Locate] to locate a unit in the database, to be sure the unit is not already 
there. 

6. Type the conversion factor for the unit in the "Factor" text box. 

7. Type the metric unit into which the English unit will be converted in the "Base 
Unit" text box. The base units should be base units in the metric system, if 
possible (that is, you would use g rather than Mg as a base unit). The base units 
of the metric system are listed in Help. To access them, press [Help]. Then 
choose Search Method in the topics list on the main Help screen and "base 
quantity" highlighted in the Help text. A list of the metric base units and 
abbreviations for them will appear. 

8. Press [Add] or [Delete] to add a unit to or delete it from the conversion database. 

9. Updating the conversion database is explained in the Help for the Unit 
Conversion Utility. To access help for updating the conversion database, press 
[Help]. Then choose Adding Units or Database Maintenance from the topics list 
on the main Help screen. 

Adding Units will give help on how to define a new unit to add to the conversion 
database. 

Database Maintenance will give help on editing the unit conversion database 
directly, for correcting incorrectly entered units, deleting units, or adding new 
units. 

4.4.2 The Refuse Estimator Utility 

This program requires refuse in place or refuse acceptance rates, and calculates emissions 

using refuse in place. The Refuse Estimator utility allows a user to estimate emissions using this 

program even if no refuse in place data are available other than the dimensions of the landfill. 
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To use the refuse estimator: 

1. Select Refuse Estimator from the Utilities menu (Figure 4-10). 

2. In the Refuse Estimator dialog box, select the Landfill Size (Acres) text box. If 
you do not have the size of the landfill in acres, use the Unit Conversion utility to 
convert to acres. 

3. Enter the acreage of the landfill. 

4. Select the Landfill Depth (Feet) text box. Enter the depth of the landfill in feet. 
Use the Unit Conversion utility if necessary to convert the depth to feet. 

5. Select [Estimate]. The estimator will estimate the refuse in place in Mg and the 
value will appear in the Estimated Refuse in Place (Mg) text box. 

6. Select [OK] to exit the Refuse Estimator. 

Figure 4-10. The Refuse Estimator utility dialog box 
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4.4.3 The Autocalc Function 

The Autocalc function is located under the Edit menu. This function assists the user in 

calculating waste acceptance rate or refuse in place for the years of operation of the model. The 

Autocalc function is easy to use and allows the user either to enter an average acceptance rate for 

a period of operation or to linearly interpolate refuse data between two years. The Autocalc 

function works for data entered either as an acceptance rate or as refuse in place. The following 

examples will be used to illustrate how to use the Autocalc function. 

Example 1: Step-wise Entry of Refuse Acceptance Rates 

If the refuse data vary over a period of years in a linear fashion or if the acceptance rates 

for a number of years are unknown and an average rate will be assumed, the Autocalc function 

can assist in entering refuse data. In this example, the user will have two periods for which the 

Autocalc function will be used to enter refuse data: one in which the acceptance rate will 

increase over time and one in which the acceptance rate will be constant for a number of years. 

For this example, the model will open in 1971 and the current year will be 1986. 

To input an increasing refuse acceptance rate, the respective acceptance rate must be 

entered for the beginning and ending points. Assume that the landfill capacity is 2,000,000 Mg, 

the refuse acceptance rate in the first year (1971) is 10,000 Mg/yr, and the refuse acceptance rate 

in the tenth year (1980) is 100,000 Mg/yr. To use the Autocalc function to interpolate between 

the two rates, select the waste acceptance rate for the year 1971. Click and drag the mouse until 

all the cells from years 1971 through 1980 are highlighted. Then, from the Edit menu, select the 

Autocalc function. The computer model will linearly interpolate the acceptance rate for the years 

between 1971 and 1980. In this case, the rate increases from 10,000 to 100,000 Mg/yr in 

10,000 Mg/yr increments. 

To input a uniform refuse acceptance rate, the same acceptance rate must be entered for 

the beginning and end points. In this case, assume that the acceptance rate remains constant at 
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100,000 Mg/yr from 1980 through 1985. Start by entering 100,000 Mg/yr in the acceptance rate 

cell for the year 1985. Then highlight all the cells from years 1980 through 1985. From the Edit 

menu choose the Autocalc function. The computer model will enter the acceptance rate of 

100,000 Mg/yr for each year between 1980 and 1985. Note that, in both cases, entering 

acceptance rate values with the Autocalc function caused the refuse in place data to change 

accordingly. 

Example 2: Refuse Data Unknown for Early Periods of Operation 

This example will begin with a new study. Assume that a landfill with a capacity of 

5,000,000 Mg opens in the year 1971 and the current year is 1980. For the last two years, the 

amount of refuse in place has been recorded. In 1979 the refuse in place totaled 2,000,000 Mg, 

and in 1980 it was 2,350,000 Mg. Enter these data points. However, imagine that there are no 

records to indicate what the refuse in place was from 1971 through 1978. The Autocalc function 

can be used to estimate the refuse in place for these years in which no data are available. 

The refuse in place in 1971 must be zero because 1971 is the year the landfill opened. 

Assuming that the acceptance rates were uniform from 1971 to 1978, the Autocalc function can 

be used to linearly interpolate backwards to produce data between 1971 and 1978. As in the 

previous example, begin by selecting the cell with the earliest date. In this case, move the active 

cell to the refuse in place for 1971. Click and drag the mouse until all the cells between 1971 

and 1979 are highlighted. Then choose the Autocalc function from the Edit menu. The values in 

both the refuse acceptance rate and refuse in place column will be calculated. The refuse 

acceptance rate for years 1971 through 1978 will be 250,000 Mg/yr. The refuse acceptance rate 

for the year 1979 will be 350,000 Mg/yr. The refuse in place will compound steadily through 

these years between the first year (0 Mg in place) and the ninth year (2,000,000 Mg in place). 
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4.5 Adapting the Model for a Specific Scenario 

Whenever possible, actual landfill data should be used to run the emissions estimation 

model. However, sometimes landfill data may be incomplete or unavailable, or a landfill owner 

or operator may wish to estimate the emissions for a landfill that has not yet opened. In such 

cases, the model can be used to forecast landfill emissions. 

4.5.1 Forecasting Landfill Emissions 

When forecasting emissions, it is best to use any actual data that are available. Even if a 

complete set of data is not available, any partial data sets should be put into the model. In cases 

where data are not available, the model can be used to give reasonable estimates of the landfill 

waste to forecast emissions. 

Using the model to forecast emissions is similar to calculating past waste acceptance rates 

and refuse in place. The same general methodology described in the previous sections is used: 

select the model parameters, identify the length of operation of the landfill, enter the refuse in 

place or the acceptance rates of refuse, and run a report. 

The principal difference between modeling emissions for existing landfill wastes and 

forecasting emissions for future landfill wastes is that, instead of actual data, estimates are 

needed for the length of operation, landfill capacity, and landfill waste when forecasting 

emissions. Procedures for selecting model parameters such as the methane generation rate 

constant (k) or the methane generation potential (L ) are the same for both situations, aso 

discussed in section 4.2. The following paragraphs describe the modified approach to use when 

forecasting emissions. 

Length of Operation: Specifying the length of operation of the landfill can be more 

complicated when forecasting emissions. If precise years of operation (e.g., 1950, 1990, 1991) 
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are known, they can be entered for the time variables (e.g., Year Opened, the Current Year, and 

the Closure Year), and the model functions normally. However, when precise dates are not 

known, the length of operation of the landfill can be specified with generic year numbers, such as 

0001 (Year Opened), 0015 (Current Year), and 0016 (Closure Year). 

Begin entering the length of time in which the landfill operates by inputting a value for 

the Year Opened. Then choose a value for the Current Year that allows you to input refuse data 

for as many years past opening as you desire. The current year is the last year for which you will 

be able to input refuse data into the model. If the landfill will be open and accepting waste after 

the current year, then the user can choose a value for the Closure Year, or the computer model 

will automatically calculate it. 

Landfill Capacity: The model algorithms and validation procedures require that a design 

capacity be entered prior to entering yearly refuse data. That is, even for a landfill not yet in 

operation, the total landfill capacity must be specified before any other information about the 

refuse in the landfill can be entered. If necessary, the user may use the refuse estimator (see 

section 4.4.2) to determine the landfill capacity from estimated landfill dimensions. 

Landfill Waste: For each year of operation, the amount of landfill refuse must be entered 

as either a refuse in place or an acceptance rate. If data are available for either refuse parameter, 

they should be entered into the model. For years in which no such data are available, estimates 

must be provided. The Autocalc Function (described in section 4.4.3) can assist the user in 

entering estimates for years in between those in which refuse acceptance rate or the amount of 

refuse in place is known. 

Emissions Forecasting Examples 

Two cases are illustrated below to describe the forecasting of emissions using the 

software model. The first scenario is a study in which partial refuse data are available; for a 
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period of years refuse data were recorded, but for future years the refuse in place is unknown. 

For this example, the dates of operation are known. 

The second example is less specific: no refuse data are available and no specific dates or 

operation are known. This example illustrates a landfill that has not yet been opened for 

operation. For this case, generic years of operation must be chosen. 

Example 1: Partial Refuse Data and Specific Years of Operation 

In this example, only partial refuse data are available for a number of years in the life of a 

landfill. Imagine that you need to estimate emissions for this landfill, which has a capacity of 

5,000,000 Mg and opened in the year 1950. The current year is 1996, and in 1995 the landfill 

was at half capacity (i.e., 2,500,000 Mg). You have refuse data for each year between 1960 and 

the current year, but no data for any year before 1960. Your data show that, from 1960 to 1995, a 

constant rate of acceptance of 60,000 Mg/yr of refuse was accepted by the landfill. Imagine that 

you need to estimate emissions for the life of the landfill to determine applicability with MSW 

landfill regulations. This landfill has no codisposal and is scheduled to close in the year 2010. 

To begin, enter the Year Opened (1950) in the box on the command bar (see section 4.3.1 

for more information). Then enter the Current Year (1996) in the adjacent box, and input the 

landfill capacity specified (5,000,000 Mg) in the landfill Capacity box to the right. Because 

applicability to landfill regulations needs to be investigated, the CAA default parameters should 

be used. Under the Defaults menu, select the CAA item. Under the Parameters menu, be sure 

that No Codisposal is selected (with a check mark). 

To input the Acceptance Rate data from 1960 to 1995, the Autocalc function (see 

section 4.4.3 for more detail) can be used to speed your entry. Move the cursor to the acceptance 

rate cell for the year 1960. Input 60,000 Mg/yr in the Acceptance Rate box on the command bar 

(see section 4.3.2 for more information on entering refuse data as acceptance rates). Move the 

cursor to the cell for the acceptance rate in 1995. Enter 60,000 Mg/yr in this cell as well. Then 
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highlight all the cells between and including 1960 and 1995. Choosing the Autocalc function 

from the Edit menu will enter a value of 60,000 Mg/yr into the Acceptance Rate column for each 

year between 1960 and 1995. 

Examining the Refuse in Place value for the year 1995 reveals that 2,100,000 Mg of 

waste had accumulated in the landfill between 1960 and 1995. However, in 1995, you know that 

the landfill was at half capacity. Therefore, the waste entered between 1950 and 1959 must total 

2,500,000 - 2,100,000 = 400,000 Mg. For this case, assume that the refuse accepted was evenly 

distributed between the years of 1950 and 1959. 

Entering the remaining data necessary to run this scenario is also easiest with the 

Autocalc function. Begin by entering the waste accumulated between 1950 and 1959 (i.e., 

400,000 Mg) in the Refuse in Place cell for the year 1960 (the year in which any waste accepted 

in 1959 would appear as accumulated waste in the landfill). The waste acceptance rate for the 

year 1959 will now appear to be 400,000 Mg/yr. However, this will be adjusted in the next step. 

To evenly distribute the waste accepted between 1950 and 1959, highlight the Refuse in 

Place cells for these years (i.e., highlight all cells between and including 1950 and 1959). Then 

choose the Autocalc function from the Edit menu. The refuse data should be evenly distributed 

back to the year 1950 at an annual acceptance rate of 400,000 Mg/yr. You should now observe 

as well that the Refuse in Place value for the year 1995 is now 2,500,000 Mg, or half the 

landfill’s capacity. 

The waste acceptance rates for the remainder of the years of operation do not need to be 

generated with the Autocalc function. Although you could allow the software to calculate the 

Closure Year and the remaining waste acceptance rates automatically (see section 4.3.3 for more 

explanation), in this example the closure year is known. Therefore, from the Parameters menu, 

select the Closure Year item. Click the User Specified diamond and enter 2010 in the adjacent 

box. Then choose the [OK] button. Once the closure year data have been chosen, the scenario is 
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complete, and the study can be run by generating a report. The software model will automatically 

calculate the waste acceptance rates necessary to reach the landfill capacity in the specified 

closure year. 

To examine the landfill emissions calculated by the model, a report must be generated. 

For this example, choose to generate a graphical report for NMOC concentration in the landfill 

gas. To do this, from the Report menu choose the Graphics option. When the Select an Emitted 

Substance dialog box opens, choose NMOC and click the [OK] button. A new window 

displaying the graphical report will open. Notice that, as was specified, the peak in the 

concentration graph occurs in 2010, the year in which the landfill reaches its capacity. To print 

this report, follow the procedures explained in section 4.6 of this document. 

Example 2: No Refuse Data and Generic Years of Operation 

In this example, no refuse data are available and no specific dates of operation are known. 

Imagine that the landfill has not yet been opened, but you already know the capacity 

(3,500,000 Mg) and the number of years that the landfill will operate (50 years). For such a 

generic case, specific dates need not even be chosen. A Year Opened value of 1 and a Current 

Year value of 51 will be used. The computer will be allowed to calculate the Closure Year 

automatically, and it will be assumed that the waste is accepted at a uniform rate throughout the 

length of operation. This study will be used to estimate the emissions by using the AP-42 default 

values for k and L , and the landfill will be assumed to accept both hazardous and non-hazardouso 

waste (Codisposal). 

To set up the study, select the AP-42 option from the Defaults menu, and make sure that 

Codisposal is checked in the Landfill Type item in the Parameters menu. To begin entering the 

data, input the landfill Capacity (3,500,000) in the cell on the command bar. Specifying the 

length of operation of the landfill in this case may appear slightly different than for a “normal” 

landfill. Input a value of 1 in the Year Opened box and enter a value of 51 for the Current Year. 
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Because the landfill will close the fiftieth year that it accepts waste1 (i.e., year 51), enter a value 

of 3,500,000 Mg in the Refuse in Place cell for year 51. The waste acceptance rates during the 

50 years of operation are assumed to be constant. Therefore, as in the previous example, the 

waste should be evenly distributed over the life of the landfill. Use the Autocalc function to 

input the uniform acceptance rates. Highlight the Refuse in Place cells for all years between and 

including 1 and 51, and then choose the Autocalc function from the Edit menu. The waste data 

will be changed to reflect uniform acceptance of 70,000 Mg/yr for the 50 years during which the 

landfill accepts waste. 

To generate a report for this study, follow the procedures as discussed above or as 

outlined in section 4.6 of this document. 

4.5.2 Compensating for Non-biodegradable Debris, Areas with Emission Controls, and 
Areas Outside the Radius of Influence of Emission Controls 

In certain cases, there are sections of a landfill that contain largely non-biodegradable 

debris (e.g., concrete, rocks, asphalt or other demolition debris) and do not produce emissions 

that other landfill refuse does. If records are available documenting such a quantity of waste and 

the regulatory agency is in agreement with this judgement, this amount of waste can be 

subtracted from the accumulated waste and the landfill capacity. 

Similarly, when an area of the landfill is operated with a gas collection system and 

emission controls, this area of the landfill and the subsequent landfill waste will not release 

emissions at the same rate as an uncontrolled area of landfill. In the case of a landfill with such 

emission controls, the user must estimate the quantity of the waste that is controlled and then 

subtract this quantity from the total amount of waste and the total capacity of the landfill. Areas 

1Although the landfill appears to operate for 51 years (i.e., year 1 through year 51), the actual operation 
spans only 50 years. Waste Acceptance Rates can only be entered for n-1 years (i.e., the year in which the landfill 
opens until the year before the accumulated waste equals the landfill’s capacity). Refuse in Place data can likewise 
be entered for only n-1 years (the year after the landfill opens until the year in which the accumulated waste equals 
the landfill capacity). 

0073-03-089-005\Landfil.gas 

4-38 

2/1/98 



outside the influence of an emission control system would still be included in the estimate of the 

refuse in the landfill model. 

Before compensating for refuse that is assumed not to contribute to air emissions, the user 

should check the regulatory requirements and ensure that approval to subtract out the waste has 

been received from the appropriate regulatory agency. For information and guidance about the 

specific regulatory requirements for subtractions in emission calculations, refer to 4.0 CFR 60, 

Subpart Cc and WWW, published in the Code of Federal Regulations (NARA, 1997b; NARA, 

1997a). Also refer to the draft enabling document, “Municipal Solid Waste Landfills, Volume 1: 

Summary of the Requirements, for the New Source Performance Standards and Emission 

Guidelines for Municipal Solid Waste Landfills,” (EPA, 1996b). The document has been posted 

on the EPA Technology Transfer Network WWW site (TTNWeb), and explains landfills NSPS 

and Emission Guideline control, monitoring, record keeping, and reporting requirements. 

4.6 Generating and Printing Reports 

Once you have set the operating conditions of the landfill and the default parameters for 

the formulas calculating the landfill gas production rate, emissions can be calculated and 

displayed for the landfill study. The emissions can be reported as either a textual report or as a 

graph of emissions over the life of the landfill. The program will report emissions of one 

pollutant at a time. Different pollutants can be displayed on the screen at the same time, 

however, in different windows. The data in the program can be printed only through a report. 

4.6.1 Textual Reports: 

1. Select the Reports menu. 

2. Select Text . . . 
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A Select Emitted Substance dialog box will appear (Figure 4-11) which lists all 
the pollutants for which the program will calculate emissions. The air pollutants 
and the concentrations assumed in the landfill gas are affected by the system 
default options you have selected previously. 

3. Select a pollutant to report. For example, select Benzene. 

4. Select [OK]. (If you wish to exit the Select Emitted Substance dialog box without 
selecting a pollutant, select [Cancel].) 

A document window will appear containing the textual report (Figure 4-12). The 
report lists the parameters of the model that you have selected, including the 
values for L , k, and NMOC concentration, the methane concentration (ppmv), theo 

carbon dioxide concentration, and the selected air pollutant (with its molecular 
weight and concentration in parts per million by volume, given the selected 
program options). In addition, the report lists the operating parameters of the 
landfill, including the landfill type, the year opened, the current year, the year of 
closure, the capacity of the landfill, and the average acceptance rate that can be 
accommodated from the current year to the year of closure. 

Figure 4-11. Dialog box for selecting a pollutant for 
which to estimate emissions 

0073-03-089-005\Landfil.gas 

4-40 

2/1/98 



Figure 4-12. Document window containing an emission 
report for benzene 

Then the report lists the refuse in place and the emissions, in Mg/yr and in cubic m/yr, for 

each year the landfill was open and for whatever number of years after closure you have specified 

in the Options item under the File menu. 

4.6.2 Graphical Reports: 

1. Select the Reports menu. 

2. Select Graphics … 

A Select an Emitted Substance dialog box will appear (see Figure 4-11), which 
lists all the pollutants for which the program will calculate emissions. The air 
pollutants and the concentrations assumed in the landfill gas are affected by the 
system default options you have selected previously. 
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3. Select a pollutant to report. For example, select Benzene. 

4. Select [OK]. (If you wish to exit the Select an Emitted Substance dialog box 
without selecting a pollutant, select [Cancel].) 

A Graphics document window will appear containing the graph of projected 
emissions (in Mg) for the selected pollutant (Benzene) over the life of the landfill 
and 200 years after landfill closure (Figure 4-13). 

Figure 4-13. A graph of projected benzene emissions
 for a landfill 

4.6.3 Setting Up the Printer 

To set up the printer: 

You must use the Microsoft Windows Control Panel to install or change printers. 
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To install a printer: 

1. Open the Windows Control Panel. 

2. Double-click on the Printers icon. 

3. Select [Add] for a list of available printer drivers. 

4. Scroll down the list to find the name of your printer. 

5. Select the printer by clicking on its name in the list. 

6. Select [Install...]. If the printer driver is not installed, a dialog box will appear for 
installing the printer driver. 

If the printer driver is already installed, the printer will become the default printer. 

You can print only emission reports. The print command will not have any effect if only 

the landfill study window is open. To get access to the print command, first select the Reports 

menu and either a textual or a graphical report (see section 4.6.1 or 4.6.2). 

4.6.4 Formatting and Printing Reports 

Formatting a report: 

To format a report, select the Print command from the File menu. After selecting the 

Print command, a dialog box will appear with a [Setup] format options button. Selecting the 

[Setup] button will access the print driver, which is not specific to this program. 

Printing a report: 

Printing is accessed through the File menu. The Print command will not function unless 

a report is open, and the printout will contain the file name of the open file. To print the

 report: 
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4.7 

1. Select the File menu. 

2. Select Print. You must have a report open, either a graphical report or a textual 
report, to be able to print. 

If you have a report open, a dialog box will come up for printing, listing the 
available printers (Figure 4-14). 

3. Select [Print] in the Print dialog box to print the report to the listed printer (see 
Figure 4-14). 

4. Exit the report by double clicking the close button in the upper left corner of the 
Report Window. 

Figure 4-14. Dialog box for printing a graph 

Saving a New or Existing Landfill Study 

With the Save As command, you can save a document under a new name, in a 

different directory, or on another disk. Note that if a document has never been saved before, 

choosing either the Save As or Save command from the File menu displays the dialog box where 

you can specify a name for the document file. The filename can be a maximum of eight 

characters plus an extension of up to three characters. The filename and extension are separated 

by a period. The program automatically appends an extension to a document if you do not type 

0073-03-089-005\Landfil.gas 

4-44 

2/1/98 



an extension when you save the document. Landfill studies are saved automatically with a .PRM 

file extension. 

To save a new or existing document as a new document file: 

1. From the File menu, select Save As. 

2. If you want to save the document under a name different from the one proposed, 
type the name for the document. 

In the dialog box, you can also select a different drive and a different directory in 
which to save the document. Or you can type the complete path and filename 
(Figure 4-15). 

3. Select [OK] to save the document. 

To save an existing document quickly under the same name: 

1. Select Save from the File menu. 

The program replaces the previously saved version of the document with the 
current version, in the same directory, under the same name. 

If you attempt to exit the program before saving a study, you will be prompted for 
confirmation to exit without saving. 
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APPENDIX A 

EXAMPLES OF THE MODEL 

A.1 An Example User Session 

This section describes a step-by-step procedure for estimating landfill emissions using the model. 
The data provided below are for a generic landfill and a generic study. 

Landfill Scenario Model Parameter Data: 

Methane Generation Rate (k): AP-42 default 
Methane Generation Potential (L ): AP-42 defaulto 

Percentage Composition of CO2 and CH4: 50%/50% 
Concentration of NMOC: AP-42 default 
Selected Air Pollutant: add Ethyl Mercaptan 

(MW = 62.13; concentration = 0.86) 
Landfill Type: Codisposal 

Landfill Scenario Operating Parameter Data: 

Year Opened: 1975 
Current Year: 1995 
Landfill Design Capacity: 3,000,000 Mg 
Refuse in Place in 1980: 330,500 tons 
Annual Refuse Acceptance Rate: 109,890 ton/yr from 1980 to 1994 
Autocalc: Refuse in place from 1975 to 1979 
Closure Year: 2001 

Steps 

I. Open or Create a New Landfill Study 

1. Launch the program (either by double-clicking on the program icon or selecting 
landwin.exe from the Program Manager). 

2. The Landfill Gas Emissions Model will open with an abbreviated set of menus. From 
the File menu, select New or Open to run a landfill study. A landfill study window 
(the Operating Parameters window) will open. A new landfill study is assigned the 
default name landfill.000. This name will be replaced by a user-supplied name when 
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the landfill study is saved and named. 

II. Select Model Parameters for Calculating Emissions 

A. Methane Generation Rate (k) and Methane Generation Potential (L )o 

1. To set the default values for k, L , and NMOC concentration used to calculateo 

emissions, select the Defaults menu. 

2. To set the system for estimating emissions for emission inventories for municipal solid 
waste landfills, select AP-42. 

B. Percentage Composition of CO2 and CH4 

1. From the Parameters menu, select Air Pollutants. An Air Pollutant Compound 
Parameters dialog box will appear. 

2. Methane and carbon dioxide are assumed to make up 50 percent each of the landfill 
gas. Leave these percentages as they are. 

C. Concentration of NMOC 

1. From the Parameters menu, select Air Pollutants. An Air Pollutant Compound 
Parameters dialog box will appear. 

2. Because the AP-42 defaults were selected from the Defaults menu (see step A.2.) the 
NMOC concentration has already been set as the AP-42 default; the other options (i.e., 
CAA defaults and User Specific defaults) are dimmed and cannot be selected. Only 
when the User Specific option is selected from the Defaults menu can the value for the 
NMOC concentration be changed. 

D. Concentrations of Air Pollutants 

1. A total of 47 air pollutants expected to be emitted from landfills is included in the 
program. Air pollutants that are designated as HAP and/or VOC are indicated as so in 
parentheses. Additional air pollutants can be added or inappropriate ones can be 
deleted. To edit the list of air pollutants for which emissions will be estimated, select 
Air Pollutants from the Parameters menu. In the Air Pollutant Compound Parameters 
dialog box that opens, select Edit Air Pollutants. A Selected Air Pollutants dialog box 
will open. 

2. To add an additional entry for Ethyl Mercaptan, type over the existing data that appear 
for a pollutant in the box. Start by selecting the name of the chemical in the text box. 
Delete this information and type in Ethyl Mercaptan. 

0073-03-089-005\Landfil.gas 

A-2 

2/1/98 



3. Select the molecular weight text box. Delete the information in the box and type in 
62.13. 

4. Select the Concentration, Codisposal, text box. Delete the information in the box and 
type in 0.86. Repeat this step for the Concentration, No Codisposal, text box. 

5. Choose Append to add the record for Ethyl Mercaptan. 

6. Select OK to accept these data and to add Ethyl Mercaptan to the list of air pollutants 
for which emissions will be estimated. In the Air Pollutants Parameters dialog box, 
select OK to accept the set values for pollutant concentrations. 

E. Landfill Type 

1. Select Parameters from the Main Menu. 

2. Select Landfill type. 

3. Select Codisposal. This option should be used when the landfill has been used to 
dispose of hazardous waste. 

III. Define the Operating Parameters of the Landfill 

A. Enter Year Opened and Design Capacity 

1. Select the Year Opened text box in the data entry box. The year opened defaults to 
10 years before the current year (determined from the computer's clock). 

2. Delete the default Year Opened. Enter 1975. 

3. Delete the default Current Year. Enter 1995. 

4. Select the Capacity text box and type in 3,000,000 Mg for the landfill design capacity. 
Select Enter to accept this value. 

B. Enter Refuse In Place for the First Year of Accepting Refuse 

1. Because the refuse in place in 1980 and annual refuse acceptance rate values for this 
landfill are recorded in tons and the program calls for megagrams, the units of measure 
need to be converted. 

1(a). From the Main Menu, select Utilities. 
1(b). Select Unit Conversions to bring up the dialog box for the unit conversion 

utility. 
1(c). Select the To Convert From text box. Type in the refuse in place value, 
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including the units: 330,500 tons. 
1(d). Select the To text box.  Type in the units to which you want to convert: Mg. 
1(e). Select Convert. 
1(f). The box with the result (the Multiply Quantity In Source Unit By text box) 

will give the value of the refuse in place in Mg. This value rounds to 300,000 
Mg. Record this value to use later. 

1(g). To convert the annual acceptance rate to Mg, select the To Convert from Text 
box. Delete the value in it and type in 109,890 tons. 

1(h). Select the To box and type in Mg. 
1(i). Select Convert. The annual acceptance rate in Mg rounds to 100,000 Mg. 

Record this value to use later. 
1(j). To exit the unit conversion utility, Select Cancel or double-click on the close 

box in the upper left corner of the conversion utility dialog box. 

2. In the Operating Parameters table, select the year 1980. The cells in the Acceptance 
Rate/Refuse in Place column for 1980 will be highlighted by a bold box around them. 

3. Select the button in the data entry box for Refuse in Place. 

4. Select the Waste Value text box. 

5. Type in 300,000 for the refuse in place in 1980. Select Enter to accept the value. The 
program will enter 3.0E+04 as the refuse in place for all following years up to the 
current year until you enter specific values for specific years. The table represents 
refuse in place, which is cumulative. 

6. Highlight the Refuse in Place cells from 1975 through 1980. Choose the Autocalc 
function from the Edit menu. By using the Autocalc function, you will assume that 
waste has been received at a uniform rate of 60,000 Mg/yr since the landfill opened. 
You will see this change reflected in the refuse acceptance rates from 1975 though 
1979. 

C. Enter Refuse Acceptance Rates for Following Years 

1. Enter a refuse acceptance rate for 1980 of 100,000 Mg. Do this by selecting the 
Acceptance Rate (Mg) cell in the row for 1980. This selection will select the 
Acceptance Rate (Mg/yr) check box on the toolbar. Highlight the entry in the Waste 
Value box on the toolbar and type 100,000. Select Enter to accept this value. [Note: 
Refuse in place values in this model are calculated at the beginning of the year. That 
is, the refuse in place for a landfill is a total of the previous year's refuse in place and 
the previous year's refuse acceptance rate. By entering a value of 100,000 Mg received 
in 1980, you will not have altered the Refuse in Place value for that year (i.e., the value 
will remain 300,000 Mg). However, the Refuse in Place value for 1981 will be 
changed to 400,000 Mg.] 
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2. The refuse acceptance rate remains constant from 1980 through 1994. Using the 
Autocalc function will help to speed the data entry rather than repeating step 1 for each 
year from 1980 to 1994. To do this, repeat step C.1 for the year 1994 (i.e., enter a 
refuse acceptance rate for 1994 of 100,000 Mg). Highlight the refuse acceptance rate 
cells from 1980 through 1994. Then select the Autocalc function from the Edit menu. 
This action will change the refuse acceptance rates for these years from their default 
values to 100,000 Mg/yr. Consequently, the refuse in place values will increase by 
100,000 Mg each year from 1981 through 1995. The refuse in place in 1995 should 
total 1,800,000 Mg. 

D. Closure Year 

1. To set the closure year of the landfill, select the Closure Year item from the Parameters 
menu. 

2. Click on the check box User Specified to permit entry of a certain closure year. 

3. Type in 2001. Select OK. [Note: when a report is generated the program will 
calculate, based on this selection, the difference (1,200,000) between the landfill 
design capacity (3,000,000 Mg) and the refuse in place (1,800,000 Mg) for the last 
year for which information has been entered (i.e., 1995). The program will divide this 
value by the number of years (6) between the current year (1995) and the closure year 
(2001). When a report is generated, the quotient (200,000 Mg/yr) will be entered as 
the acceptance rates for the years in which no data have been entered.] 

IV. Adapt the Model for a Specific Scenario 

Models can be adapted to specific scenarios to account for non-biodegradable waste or areas of 
the landfill for which the emissions are collected and controlled. For this study it was assumed 
that none of the waste in the landfill is non-biodegradable and that none of the emissions from the 
landfill are collected and controlled. These topics are discussed in more detail in section 4.3. 

V. Generating a Report, Saving a Study, and Exiting the Program 

A. Generate a Textual Report of Emissions 

1. To see the emissions generated based on the operating parameters, program defaults, 
and pollutant concentrations selected, select Reports from the Main Menu. To 
generate a textual report of emissions, select Text. A dialog box titled Select an 
Emitted Substance will appear. 

2. Select Ethyl Mercaptan as the pollutant to report. Select OK to generate the emission 
report for all the years the landfill is open, plus 200 years past closure. A report will 
appear in the landfill study window. 

0073-03-089-005\Landfil.gas 

A-5 

2/1/98 



   

3. To print the report, select Print from the File menu. A Print dialog box will come up, 
with a list of variable printers. 

4. Select a printer. Select Print. 
The textual report is included as Table A-1. 

B. Generate a Graphical Report of Emissions 

1. To generate a graphical report of emissions, select Graphics from the Reports menu. 

2. Select Ethyl Mercaptan. Select OK. 

3. Select Print from the File menu. Select Print. 
The graphical report is included as Figure A-1. 

C. Save the Landfill Study 

1. To save the landfill study and assign a filename, select Save As from the File menu. A 
dialog box for Save As Landfill Study will appear, with a list of the landfill study files, 
if there are any (landfill study files are assigned a .PRM file extension), in the working 
directory for the program. The landfill study will be filed in the working directory of 
the program unless you specify another directory. 

2. Select the File Name text box. Type test. The program will add the .PRM extension 
to the filename. This study will be saved in the working directory for the program as 
Test.PRM. Select OK. 

D. Exit the Program 

1. Select Exit from the File menu. 
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TABLE A-1 

Source: C:\LANDFILL\TEST.PRM 
=====================================================================

 Model Parameters 
===================================================================== 
Lo: 100.00 m^3 / Mg 
k : 0.0400 1/yr 
NMOC : 2420.00 ppmv 
Methane : 50.0000 % volume 
Carbon Dioxide : 50.0000 % volume 
Air Pollutant : Ethyl Mercaptan 
Molecular Wt = 62.13 Concentration = 0.860000 ppmV 
=====================================================================

 Landfill Parameters 
===================================================================== 
Landfill type : Co-Disposal 
Year Opened : 1975 Current Year : 1995 Closure Year: 2001 
Capacity : 3000000 Mg 
Average Acceptance Rate Required from

 Current Year to Closure Year : 200000.00 Mg/year 

=====================================================================
 Model Results 

=====================================================================
 Ethyl Mercaptan Emission Rate 

Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) 
===================================================================== 
1976 6.000E+04 1.067E-03 4.128E-01 

1977 1.200E+05 2.092E-03 8.094E-01 

1978 1.800E+05 3.076E-03 1.190E+00 

1979 2.400E+05 4.022E-03 1.557E+00 

1980 3.000E+05 4.932E-03 1.908E+00 

1981 4.000E+05 6.516E-03 2.522E+00 

1982 5.000E+05 8.038E-03 3.111E+00 

1983 6.000E+05 9.501E-03 3.677E+00 

1984 7.000E+05 1.091E-02 4.221E+00 

1985 8.000E+05 1.226E-02 4.743E+00 

1986 9.000E+05 1.355E-02 5.245E+00 

1987 1.000E+06 1.480E-02 5.727E+00 

1988 1.100E+06 1.600E-02 6.191E+00 

1989 1.200E+06 1.715E-02 6.636E+00 

1990 1.300E+06 1.825E-02 7.064E+00 

1991 1.400E+06 1.932E-02 7.475E+00 

1992 1.500E+06 2.034E-02 7.870E+00 

1993 1.600E+06 2.132E-02 8.249E+00 

1994 1.700E+06 2.226E-02 8.614E+00 

1995 1.800E+06 2.316E-02 8.964E+00 

1996 2.000E+06 2.581E-02 9.989E+00 

1997 2.200E+06 2.836E-02 1.097E+01 

1998 2.400E+06 3.080E-02 1.192E+01 

1999 2.600E+06 3.315E-02 1.283E+01 

2000 2.800E+06 3.540E-02 1.370E+01 
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Table A-1 (Continued) 
Year Refuse In Place (Mg) Mg/yr) Cubic m/yr) 
================================================================ 
2001 3.000E+06 3.757E-02 1.454E+01 

2002 3.000E+06 3.610E-02 1.397E+01 

2003 3.000E+06 3.468E-02 1.342E+01 

2004 3.000E+06 3.332E-02 1.290E+01 

2005 3.000E+06 3.202E-02 1.239E+01 

2006 3.000E+06 3.076E-02 1.190E+01 

2007 3.000E+06 2.955E-02 1.144E+01 

2008 3.000E+06 2.840E-02 1.099E+01 

2009 3.000E+06 2.728E-02 1.056E+01 

2010 3.000E+06 2.621E-02 1.014E+01 

2011 3.000E+06 2.518E-02 9.746E+00 

2012 3.000E+06 2.420E-02 9.364E+00 

2013 3.000E+06 2.325E-02 8.997E+00 

2014 3.000E+06 2.234E-02 8.644E+00 

2015 3.000E+06 2.146E-02 8.305E+00 

2016 3.000E+06 2.062E-02 7.979E+00 

2017 3.000E+06 1.981E-02 7.666E+00 

2018 3.000E+06 1.903E-02 7.366E+00 

2019 3.000E+06 1.829E-02 7.077E+00 

2020 3.000E+06 1.757E-02 6.799E+00 

2021 3.000E+06 1.688E-02 6.533E+00 

2022 3.000E+06 1.622E-02 6.277E+00 

2023 3.000E+06 1.558E-02 6.031E+00 

2024 3.000E+06 1.497E-02 5.794E+00 

2025 3.000E+06 1.439E-02 5.567E+00 

2026 3.000E+06 1.382E-02 5.349E+00 

2027 3.000E+06 1.328E-02 5.139E+00 

2028 3.000E+06 1.276E-02 4.937E+00 

2029 3.000E+06 1.226E-02 4.744E+00 

2030 3.000E+06 1.178E-02 4.558E+00 

2031 3.000E+06 1.132E-02 4.379E+00 

2032 3.000E+06 1.087E-02 4.207E+00 

2033 3.000E+06 1.045E-02 4.042E+00 

2034 3.000E+06 1.004E-02 3.884E+00 

2035 3.000E+06 9.643E-03 3.732E+00 

2036 3.000E+06 9.265E-03 3.585E+00 

2037 3.000E+06 8.902E-03 3.445E+00 

2038 3.000E+06 8.553E-03 3.310E+00 

2039 3.000E+06 8.217E-03 3.180E+00 

...  ... ... ... 

2198 3.000E+06 1.421E-05 5.499E-03 
2199 3.000E+06 1.365E-05 5.284E-03 
2200 3.000E+06 1.312E-05 5.076E-03 
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Projected Ethyl Mercaptan Emissions 
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Figure A-1. Projected ethyl mercaptan emissions 
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A.2 Example Studies 

This section contains two example studies and the reports generated from running these studies in the landfill model. 

Scenario 1: Emissions from a Landfill with CAA Defaults 

Landfill Scenario Model Parameter Data: 

Methane Generation Rate (k): CAA default 
Methane Generation Potential (L ): CAA defaulto 

Percentage Composition of CO2 and CH :4 50%/50% 
Concentration of NMOC: CAA default 
Selected Air Pollutant: NMOC 
Landfill Type: No Codisposal 

Landfill Scenario Operating Parameter Data: 

Year Opened: 1957 
Current Year: 1997 
Landfill Design Capacity: 10,000,000 Mg 
Refuse in Place in 1975: 5,000,000 Mg 
Annual Refuse Acceptance Rate: 150,000 Mg/yr from 1975 to 1996 
Autocalc: Refuse in place from 1957 to 1974 
Closure Year: System calculated 

The textual and graphical reports are included as Table A-2 and Figure A-2,
 respectively. 
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TABLE A-2 

Source: C:\LANDFILL\EXAMPLA2.PRM 
=====================================================================

 Model Parameters 
===================================================================== 
Lo : 170.00 m^3 / Mg 
k : 0.0500 1/yr 
NMOC : 4000.00 ppmv 
Methane : 50.0000 % volume 
Carbon Dioxide : 50.0000 % volume 
=====================================================================

 Landfill Parameters 
===================================================================== 
Landfill type : No Co-Disposal 
Year Opened : 1957 Current Year : 1997 Closure Year: 2009 
Capacity : 10000000 Mg 
Average Acceptance Rate Required from

 Current Year to Closure Year : 150000.00 Mg/year 

=====================================================================
 Model Results 

=====================================================================
 NMOC Emission Rate 

Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) 
===================================================================== 
1958 2.778E+05 6.771E+01 1.889E+04 

1959 5.556E+05 1.321E+02 3.686E+04 

1960 8.333E+05 1.934E+02 5.395E+04 

1961 1.111E+06 2.517E+02 7.021E+04 

1962 1.389E+06 3.071E+02 8.567E+04 

1963 1.667E+06 3.598E+02 1.004E+05 

1964 1.944E+06 4.100E+02 1.144E+05 

1965 2.222E+06 4.577E+02 1.277E+05 

1966 2.500E+06 5.031E+02 1.403E+05 

1967 2.778E+06 5.462E+02 1.524E+05 

1968 3.056E+06 5.873E+02 1.638E+05 

1969 3.333E+06 6.264E+02 1.747E+05 

1970 3.611E+06 6.635E+02 1.851E+05 

1971 3.889E+06 6.989E+02 1.950E+05 

1972 4.167E+06 7.325E+02 2.044E+05 

1973 4.444E+06 7.645E+02 2.133E+05 

1974 4.722E+06 7.949E+02 2.218E+05 

1975 5.000E+06 8.238E+02 2.298E+05 

1976 5.150E+06 8.202E+02 2.288E+05 

1977 5.300E+06 8.168E+02 2.279E+05 

1978 5.450E+06 8.135E+02 2.270E+05 

1979 5.600E+06 8.104E+02 2.261E+05 

1980 5.750E+06 8.074E+02 2.253E+05 

1981 5.900E+06 8.046E+02 2.245E+05 

1982 6.050E+06 8.019E+02 2.237E+05 

1983 6.200E+06 7.994E+02 2.230E+05 

1984 6.350E+06 7.970E+02 2.223E+05 
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1985  

1990  

1995  

2000  

2005  

2010  

2015  

2020  

Table A-2 (Continued) 

Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) 
===================================================================== 

6.500E+06 7.947E+02 2.217E+05 

1986 6.650E+06 7.925E+02 2.211E+05 

1987 6.800E+06 7.904E+02 2.205E+05 

1988 6.950E+06 7.884E+02 2.199E+05 

1989 7.100E+06 7.865E+02 2.194E+05 

7.250E+06 7.847E+02 2.189E+05 

1991 7.400E+06 7.830E+02 2.184E+05 

1992 7.550E+06 7.814E+02 2.180E+05 

1993 7.700E+06 7.798E+02 2.176E+05 

1994 7.850E+06 7.784E+02 2.171E+05 

8.000E+06 7.770E+02 2.168E+05 

1996 8.150E+06 7.756E+02 2.164E+05 

1997 8.300E+06 7.744E+02 2.160E+05 

1998 8.450E+06 7.732E+02 2.157E+05 

1999 8.600E+06 7.720E+02 2.154E+05 

8.750E+06 7.709E+02 2.151E+05 

2001 8.900E+06 7.699E+02 2.148E+05 

2002 9.050E+06 7.689E+02 2.145E+05 

2003 9.200E+06 7.680E+02 2.142E+05 

2004 9.350E+06 7.671E+02 2.140E+05 

9.500E+06 7.662E+02 2.138E+05 

2006 9.650E+06 7.654E+02 2.135E+05 

2007 9.800E+06 7.646E+02 2.133E+05 

2008 9.950E+06 7.639E+02 2.131E+05 

2009 1.000E+07 7.388E+02 2.061E+05 

1.000E+07 7.028E+02 1.961E+05 

2011 1.000E+07 6.685E+02 1.865E+05 

2012 1.000E+07 6.359E+02 1.774E+05 

2013 1.000E+07 6.049E+02 1.688E+05 

2014 1.000E+07 5.754E+02 1.605E+05 

1.000E+07 5.473E+02 1.527E+05 

2016 1.000E+07 5.207E+02 1.453E+05 

2017 1.000E+07 4.953E+02 1.382E+05 

2018 1.000E+07 4.711E+02 1.314E+05 

2019 1.000E+07 4.481E+02 1.250E+05 

1.000E+07 4.263E+02 1.189E+05 

... ...  ...  ... 

2206 1.000E+07 3.897E-02 1.087E+01 

2207 1.000E+07 3.707E-02 1.034E+01 

2208 1.000E+07 3.526E-02 9.838E+00 
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Emissions (Mg) 

Projected NMOC Emissions 

8.50E+02 
8.00E+02 
7.50E+02 
7.00E+02 
6.50E+02 
6.00E+02 
5.50E+02 
5.00E+02 
4.50E+02 
4.00E+02 
3.50E+02 
3.00E+02 
2.50E+02 
2.00E+02 
1.50E+02 
1.00E+02 
5.00E+01 
0.00E+00 

1940 1960 1980 2000 2020 2040 2060 2080 2100 2120 2140 2160 2180 2200 2220 

Year 

Figure A-2. Projected NMOC emissions 
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Scenario 2: Emissions from a Landfill in an Arid Area 

Landfill Scenario Model Parameter Data: 

Methane Generation Rate (k): 0.02 1/yr (user-specified) 
Methane Generation Potential (L ): 100 m^3/Mg (user-specified)o 

Percentage Composition of CO2 and CH :4 50%/50% 
Concentration of NMOC: CAA default 
Selected Air Pollutant: Benzene (HAP/VOC) 
Landfill Type: No Codisposal 

Landfill Scenario Operating Parameter Data: 

Year Opened: 1987 
Current Year: 1997 
Landfill Design Capacity: 4,500,000 Mg 
Annual Refuse Acceptance Rate: 200,000 Mg/yr from 1987 to 1992 

250,000 Mg/yr from 1993 to 1996 
Closure Year: System calculated 

The textual and graphical reports are included as Table A-3 and Figure A-3, 
respectively. 
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TABLE A-3 

Source: C:\LANDFILL\EXAMPLA3.PRM 
=====================================================================

 Model Parameters 
===================================================================== 
Lo : 100.00 m^3 / Mg ***** User Mode Selection ***** 
k : 0.0200 1/yr ***** User Mode Selection ***** 
NMOC : 4000.00 ppmv ***** User Mode Selection ***** 
Methane : 50.0000 % volume 
Carbon Dioxide : 50.0000 % volume 
Air Pollutant : Benzene (HAP/VOC) 
Molecular Wt = 78.12 Concentration = 1.910000 ppmV 
=====================================================================

 Landfill Parameters 
===================================================================== 
Landfill type : No Co-Disposal 
Year Opened : 1987 Current Year : 1997 Closure Year: 2007 
Capacity : 4500000 Mg 
Average Acceptance Rate Required from

 Current Year to Closure Year : 250000.00 Mg/year 

=====================================================================
 Model Results 

=====================================================================
 Benzene (HAP/VOC) Emission Rate 

Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) 
===================================================================== 
1988 2.000E+05 4.965E-03 1.528E+00 

1989 4.000E+05 9.831E-03 3.026E+00 

1990 6.000E+05 1.460E-02 4.494E+00 

1991 8.000E+05 1.928E-02 5.933E+00 

1992 1.000E+06 2.386E-02 7.343E+00 

1993 1.200E+06 2.835E-02 8.726E+00 

1994 1.450E+06 3.400E-02 1.046E+01 

1995 1.700E+06 3.953E-02 1.217E+01 

1996 1.950E+06 4.495E-02 1.384E+01 

1997 2.200E+06 5.027E-02 1.547E+01 

1998 2.450E+06 5.548E-02 1.707E+01 

1999 2.700E+06 6.059E-02 1.865E+01 

2000 2.950E+06 6.559E-02 2.019E+01 

2001 3.200E+06 7.050E-02 2.170E+01 

2002 3.450E+06 7.531E-02 2.318E+01 

2003 3.700E+06 8.003E-02 2.463E+01 

2004 3.950E+06 8.465E-02 2.605E+01 

2005 4.200E+06 8.918E-02 2.745E+01 

2006 4.450E+06 9.362E-02 2.881E+01 

2007 4.500E+06 9.300E-02 2.862E+01 

2008 4.500E+06 9.116E-02 2.806E+01 

2009 4.500E+06 8.936E-02 2.750E+01 

2010 4.500E+06 8.759E-02 2.696E+01 

2011 4.500E+06 8.585E-02 2.642E+01 

2012 4.500E+06 8.415E-02 2.590E+01 
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2015  

2020  

2025  

2030  

2035  

2040  

2045  

2050  

Table A-3 (Continued) 

Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) 
===================================================================== 
2013 4.500E+06 8.249E-02 2.539E+01 

2014 4.500E+06 8.085E-02 2.488E+01 

4.500E+06 7.925E-02 2.439E+01 

2016 4.500E+06 7.768E-02 2.391E+01 

2017 4.500E+06 7.615E-02 2.344E+01 

2018 4.500E+06 7.464E-02 2.297E+01 

2019 4.500E+06 7.316E-02 2.252E+01 

4.500E+06 7.171E-02 2.207E+01 

2021 4.500E+06 7.029E-02 2.163E+01 

2022 4.500E+06 6.890E-02 2.120E+01 

2023 4.500E+06 6.754E-02 2.078E+01 

2024 4.500E+06 6.620E-02 2.037E+01 

4.500E+06 6.489E-02 1.997E+01 

2026 4.500E+06 6.360E-02 1.957E+01 

2027 4.500E+06 6.234E-02 1.919E+01 

2028 4.500E+06 6.111E-02 1.881E+01 

2029 4.500E+06 5.990E-02 1.843E+01 

4.500E+06 5.871E-02 1.807E+01 

2031 4.500E+06 5.755E-02 1.771E+01 

2032 4.500E+06 5.641E-02 1.736E+01 

2033 4.500E+06 5.529E-02 1.702E+01 

2034 4.500E+06 5.420E-02 1.668E+01 

4.500E+06 5.313E-02 1.635E+01 

2036 4.500E+06 5.207E-02 1.603E+01 

2037 4.500E+06 5.104E-02 1.571E+01 

2038 4.500E+06 5.003E-02 1.540E+01 

2039 4.500E+06 4.904E-02 1.509E+01 

4.500E+06 4.807E-02 1.479E+01 

2041 4.500E+06 4.712E-02 1.450E+01 

2042 4.500E+06 4.618E-02 1.421E+01 

2043 4.500E+06 4.527E-02 1.393E+01 

2044 4.500E+06 4.437E-02 1.366E+01 

4.500E+06 4.350E-02 1.339E+01 

2046 4.500E+06 4.263E-02 1.312E+01 

2047 4.500E+06 4.179E-02 1.286E+01 

2048 4.500E+06 4.096E-02 1.261E+01 

2049 4.500E+06 4.015E-02 1.236E+01 

4.500E+06 3.936E-02 1.211E+01 

...  ...  ...  ... 

2204 4.500E+06 1.809E-03 5.567E-01 

2205 4.500E+06 1.773E-03 5.457E-01 

2206 4.500E+06 1.738E-03 5.349E-01 
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Projected Benzene (HAP/VOC) Emissions 
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Figure A-3. Projected benzene (HAP/VOC) emissions 
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	GLOSSARY OF TERMS 
	GLOSSARY OF TERMS 
	Term 
	Term 
	Term 
	Definition 

	Codisposal 
	Codisposal 
	Disposal of hazardous waste as well as other kinds of waste in a landfill. 

	Landfill Capacity 
	Landfill Capacity 
	The total amount of refuse that can be disposed of in the landfill. 

	Landfill Gas 
	Landfill Gas 
	Landfill gas is a product of biodegradation of refuse in landfills and consists of primarily methane and carbon dioxide, with trace amounts of NMOC and air pollutants. 

	Methane Generation Rate Constant (k) 
	Methane Generation Rate Constant (k) 
	k is a constant that determines the rate of landfill gas generation. The first-order decomposition model assumes that k values before and after peak landfill gas generation are the same. k is a function of moisture content in the landfill refuse, availability of nutrients for methanogens, pH, and temperature. 

	Nonmethane Organic Compounds (NMOC) 
	Nonmethane Organic Compounds (NMOC) 
	NMOC are specified in this program as the fraction of landfill gas containing nonmethane organic compounds, expressed as hexane. NMOC include air pollutants and volatile organic compounds. NMOC concentration can be measured using guidance provided by the proposed EPA Method 25C. 

	Potential Methane Generation Capacity (L ) o 
	Potential Methane Generation Capacity (L ) o 
	L is a constant that represents the potential capacityo of a landfill to generate methane (a primary constituent of landfill gas). Lo depends on the amount of cellulose in the refuse. 

	Air Pollutants 
	Air Pollutants 
	Compounds found in landfill gas or emitted with landfill gas, some of which are listed as air pollutants under section 112 of the Clean Air Act. A total of 47 air pollutants emitted from landfills are included in the model. 

	Closure Year 
	Closure Year 
	The year in which the landfill ceases, or is expected to cease, accepting waste. 
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	1.0 INTRODUCTION 
	1.0 INTRODUCTION 
	The Landfill Gas Emissions Model (LandGEM) provides an automated estimation tool for quantifying air emissions from municipal solid waste (MSW) landfills. This manual provides an introduction to the model and step-by-step instructions for using it. The model was developed by the Control Technology Center (CTC) of the U.S. Environmental Protection Agency and can be obtained by downloading from the TTNWeb (/). It is also available from the National Technical Information Service. 
	http://www.epa.gov/ttn/catc

	Air emissions from landfills come from landfill gas, generated by the decomposition of refuse in the landfill. Landfill gas is assumed by this model to be roughly half methane and half carbon dioxide, with additional, relatively low concentrations of other air pollutants. The following information is needed to estimate emissions from a landfill (see the Glossary of Terms): 
	C 
	C 
	C 
	The design capacity of the landfill, 

	C 
	C 
	The amount of refuse in place in the landfill, or the annual refuse acceptance rate 

	TR
	for the landfill, 

	C 
	C 
	The methane generation rate (k), 

	C 
	C 
	The potential methane generation capacity (L ),o 

	C 
	C 
	The concentration of total nonmethane organic compounds (NMOC) and 

	TR
	speciated NMOC found in the landfill gas, 

	C 
	C 
	The years the landfill has been in operation, and 

	C 
	C 
	Whether the landfill has been used for disposal of hazardous waste (codisposal). 


	The estimation method used by the model is a simple first-order decay equation. Because the data available for landfills, such as data on the quantity, age, and composition of the refuse in the landfill, are limited, using a more sophisticated calculation method was not justified. The 
	Landfill Gas Emissions Model estimates emissions of methane, carbon dioxide, nonmethane organic compounds, and selected air pollutants. Information on the assumptions used in the model can be found in the background information document (EPA, 1991a) written to support the Standards of Performance for New Stationary Sources (NARA, 1997a) and Emission Guidelines for Control of Existing Sources (NARA, 1997b) and in the public docket (McGuinn, 1988a; McGuinn, 1988b; Pelt, 1993). 
	The Landfill Gas Emissions Model can be used with site-specific data for all the information needed to generate emission estimates, or it can be used with two different sets of default values. One set of default values (the CAA defaults) is for estimating emissions to determine the applicability of the Clean Air Act (CAA) regulations for MSW landfill emissions, specifically the New Source Performance Standards (NSPS) for new MSW Landfills and the emission guidelines for existing MSW landfills. The NSPS and 
	The applicability of the NSPS or emission guidelines to a particular landfill can be determined based on emissions estimated using the CAA defaults in the model. The applicability of the NSPS and emission guidelines to a particular landfill is determined in tiers. There is, first, a size cutoff (i.e., 2.5 million tons of waste or 2.5 million cubic meters of waste), below which landfills are not subject to the rule. After the size cutoff, the first tier of the applicability determination is to assess whether
	The CAA default values in the model provide emission estimates that would reflect the expected maximum emissions and generally would be used only for determining the applicability of the regulations to a landfill. To estimate actual emissions in the absence of site-specific data, a second set of default values (the AP-42 defaults) is provided in the model. The AP-42 default values in the model are based on emission factors from the U.S. Environmental Protection Agency's Compilation of Air Pollutant Emission
	The EPA fully recognizes that modeling landfill air emissions accurately is difficult due to limitations in available information for inputs to the model. However, as new landfills are constructed and operated and better information is collected, the present modeling approach can be improved. As better data become available, including longer term data on landfill air emissions, better modeling approaches are expected to evolve. For example, several firms in the landfill gas industry have models for estimati
	Thorneloe.Susan@epamail.epa.gov

	1.1 Landfill Emissions 
	1.1 Landfill Emissions 
	The Landfill Gas Emissions Model estimates the emissions resulting from the biodegradation of refuse in landfills. The anaerobic decomposition of refuse in solid waste landfills causes emissions of landfill gas. As landfill gas passes through the refuse, it sweeps nonmethane organic compounds (NMOC) and other air pollutants present in the refuse to the surface. The composition of MSW landfill emissions is estimated by the model to be about 
	The Landfill Gas Emissions Model estimates the emissions resulting from the biodegradation of refuse in landfills. The anaerobic decomposition of refuse in solid waste landfills causes emissions of landfill gas. As landfill gas passes through the refuse, it sweeps nonmethane organic compounds (NMOC) and other air pollutants present in the refuse to the surface. The composition of MSW landfill emissions is estimated by the model to be about 
	50 percent methane (CH ) and 50 percent carbon dioxide (CO ), with additional, trace

	42 
	constituents of NMOC, although, these default percentages can easily be changed. The concentration of total and speciated NMOC can be estimated by the model using either default concentrations or site-specific concentrations. The pollutant regulated under the NSPS and emission guidelines is MSW landfill emissions, but the surrogate for measuring MSW landfill emissions for the applicability of and compliance with the regulations is NMOC. 
	The EPA has determined that emissions from MSW landfills cause, or contribute significantly to, air pollution that may reasonably be anticipated to endanger public health or welfare. Some NMOC are known or suspected carcinogens, or cause other noncancer health effects. Public welfare concerns include the odor nuisance from the landfill gas and the potential for methane migration, both on-site and off-site, which may lead to explosions or fires. The methane emitted from landfills is also a concern because it
	This computer model uses a first-order decomposition rate equation and estimates annual emissions over any time period specified by the user. Total landfill gas emissions are estimated by estimating methane generation and doubling it (the landfill gas is assumed to be half methane and half carbon dioxide). Methane generation is estimated using two parameters: L, the potential methane generation capacity of the refuse, and k, the methane generation rate constant, which accounts for how quickly the methane ge
	This computer model uses a first-order decomposition rate equation and estimates annual emissions over any time period specified by the user. Total landfill gas emissions are estimated by estimating methane generation and doubling it (the landfill gas is assumed to be half methane and half carbon dioxide). Methane generation is estimated using two parameters: L, the potential methane generation capacity of the refuse, and k, the methane generation rate constant, which accounts for how quickly the methane ge
	o
	o

	methods specified in the NSPS and emission guidelines for MSW landfills), or to use the CAA or AP-42 default values. 

	The model estimates emission rates for methane (CH ), carbon dioxide (CO ), NMOC,
	42 
	and a list of air pollutants expected to be emitted from landfills based on test data from the U.S. Environmental Protection Agency's (EPA's) Compilation of Air Pollutant Emission Factors, AP-42 (EPA, 1997a). 
	1.1.1 Methane and CO
	1.1.1 Methane and CO
	2 

	The NSPS and emission guidelines require only NMOC emission estimates, but the model provides estimates of all constituents of landfill gas. Landfill gas is assumed to be half methane and half CO. The model assumes that CO emissions are the same as methane emissions and landfill gas emissions are twice the methane emissions. The generation of methane from a landfill is a function of two values: k, the methane generation rate constant, and L, the methane generation potential. 
	2
	2
	o

	The methane generation rate constant, k, determines the rate of generation of methane for each submass of refuse in the landfill. The higher the value of k, the faster the methane generation rate increases and then decays over time. The value of k is a function of the following factors: (1) refuse moisture content, (2) availability of the nutrients for methanogens, (3) pH, and 
	(4) temperature. The k values obtained from the data collected for the NSPS and emission guidelines range from 0.003 to 0.21 (EPA, 1991a). These values were obtained from theoretical models using field test data and from actual field test measurements. If no user-specified k value is entered into the Landfill Gas Emissions Model, default values are used for k. Two default k values are used by the program: 0.05 1/yr for the CAA default option and 0.04 1/yr for the AP-42 default option. 
	The value for the potential methane generation capacity of refuse (L) depends only on the 
	o

	type of refuse present in the landfill. The higher the cellulose content of the refuse, the higher the 
	3
	value of L. The values of theoretical and obtainable L range from 6.2 to 270 m /Mg refuse (EPA, 1991c). If no user-specified L value is entered into the Landfill Gas Emissions Model, 
	o
	o
	o

	3
	default values are used for L. The default values of L used in the model are 170 m /Mg of 
	o
	o

	3
	refuse for the CAA default option (EPA, 1991a) and 100 m /Mg of refuse for the AP-42 default option (EPA, 1997a). 

	1.1.2 Air Pollutants 
	1.1.2 Air Pollutants 
	Landfill gas contains low concentrations of air pollutants from the leaching and decomposition of waste. The Landfill Gas Emissions Model can estimate emissions of such air pollutants if the user chooses to do so. Emissions of air pollutants are based on concentrations of air pollutants in the landfill gas. The model contains default concentrations for specific air pollutant compounds, but the user can specify concentrations based on actual site-specific test data, if they are available. The list of air pol
	Because some air pollutant concentrations in the landfill gas are slightly higher for landfills that have been used for disposal of hazardous waste than for those that have not, there is a choice in the model between "Codisposal," (i.e., landfills used for disposal of hazardous and non-hazardous waste), and "No Codisposal," (i.e., landfills that have not been used for disposal of hazardous waste). For example, concentrations in the model for benzene and toluene are different for landfills with hazardous was
	Landfill sites that have hazardous waste codisposal or Superfund sites should use the codisposal option for estimating air pollutant emissions. Users of the model who do not know whether a landfill has ever been used for hazardous waste should use the codisposal option. However, it is recommended that landfill owners and operators obtain actual test data for air pollutant concentrations in the landfill gas for their specific landfill. 


	1.1.3 NMOC 
	1.1.3 NMOC 
	The NMOC concentration in the landfill gas is a function of the types of refuse in the landfill and the extent of the reactions that produce various compounds from the anaerobic decomposition of refuse. To determine NMOC concentrations, NMOC data were collected from emission test reports from industry and state and local regulatory agencies (Pelt, 1993). The NMOC concentrations from 23 landfills ranged from 240 to 14,300 ppmv. Three suggested default NMOC concentrations are used in the model: one for the CA
	1.2 The Model 
	1.2 The Model 
	The Landfill Gas Emissions Model can be operated in a Windows 3.1, Windows 3.11, or Windows 95 environment. The program is designed to model and store multiple landfill studies. Within a landfill study, reports and graphs of the estimated emissions can be produced for any particular air pollutant. The model provides the following features: 
	C 
	C 
	C 
	Emission rate estimates for methane, NMOC, and selected air pollutants emitted from solid waste landfills, annually over the life of the landfill and for a specified number of years after the landfill has closed; 

	C 
	C 
	Two different sets of model default values for calculating emissions: a set of default values for determining the applicability of the NSPS or emission guidelines (the CAA defaults) for MSW landfills and a set of default values based on emission factors from AP-42 (the AP-42 defaults). 

	C 
	C 
	Estimates for the year of closure for a landfill based on the landfill capacity and refuse acceptance rate; 

	C 
	C 
	Reports of emissions by pollutant over the life of the landfill for a given landfill, which can be printed; and 

	C 
	C 
	Graphs of emissions by pollutant over the life of the landfill for a given landfill, which can be printed. 


	A typical user session for estimating emissions from a landfill would consist of seven steps. This manual discusses the functions of the program under these seven steps: 
	C Opening a landfill study (section 4.1); C Selecting model parameters for calculating emissions (section 4.2); C Defining the operating parameters of the landfill (section 4.3); C Using the utility functions (section 4.4); C Adapting the model for a specific scenario (section 4.5); C Reporting emissions (section 4.6); and C Saving a landfill study (section 4.7). 

	1.3 New in this Version 
	1.3 New in this Version 
	The original software model was upgraded to include the following: 
	C 
	C 
	C 
	The AP-42 default option has been added. The original model had only the CAA (Regulatory) default option. 

	C 
	C 
	The option to select hazardous waste codisposal or no codisposal has been added. 

	C 
	C 
	A conversion utility for converting from English units to metric units has been added. The model and the NSPS and emission guidelines use metric units. 

	C 
	C 
	A utility for estimating refuse in place from landfill dimensions has been added for a user who does not have an initial measured amount of refuse in place. 

	C 
	C 
	Data for refuse in place in a landfill can be entered as either refuse in place or as an annual refuse acceptance rate. The program will automatically add the refuse accepted to the current refuse in place to produce a refuse in place value that can be used in the emission calculations. 

	C 
	C 
	The functions of Windows are available, so that multiple landfill studies or multiple reports within a landfill study could be open at one time. For example, two landfill studies could be done simultaneously, using different defaults to compare the emission results. 

	C 
	C 
	Additional HAP data can be entered. 

	C 
	C 
	The file name has been added to the printout. 

	Version 2.0 of the model has been upgraded with the following: 
	Version 2.0 of the model has been upgraded with the following: 


	C Designation of the 47 default air pollutants as HAP and/or VOC, where applicable. 
	C Updated AP-42 emission factors. 
	C Additional guidance to the user for operating the model with user-specific parameters. This guidance has been provided to help the user use updated parameters, such as values for k, L and NMOC concentration under different climatic conditions. 
	o

	C 
	Autocalc instability problem solved. 
	C 
	Restructuring of tabular and graphical reports. 



	2.0 OPERATING THE PROGRAM 
	2.0 OPERATING THE PROGRAM 
	2.1 What You Need 
	2.1 What You Need 
	An IBM-compatible 386 personal computer is recommended for this program with at least one floppy disk drive and 4 megabytes of memory. The model can be operated in a Windows 3.1, Windows 3.11, or Windows 95 environment. A mouse is recommended. 

	2.2 Installation 
	2.2 Installation 
	Before installing or using the program, make a backup copy of the program (LandGEM.EXE). Store this backup copy in a safe place for use if something happens to the working copy of the program. 
	The program may be run either from a floppy disk or from a hard disk. However, hard disk installation is recommended, as information can be accessed more quickly. To run the program from a floppy drive, insert a working copy of the program diskette into the disk drive whenever the program is to be run. 
	Copy all files on the installation disk to a directory that you want to be your working directory. For example, you can make a directory on the c: drive called LANDFILL and make that the working directory. 
	To make a directory in DOS: 
	At the C:\> prompt, type MD \ LANDFILL 
	To copy the files from the program diskette to that directory: 
	1. 
	1. 
	1. 
	To change directories to the C:\LANDFILL directory, type CD LANDFILL 

	2. 
	2. 
	At the C:\LANDFILL> prompt, type COPY A:*.* 


	The program and its associated files can also be copied from a floppy diskette to the hard drive using File Manager (Windows 3.1 or 3.11) or Windows Explorer (Windows 95). 

	2.3 Starting the Program 
	2.3 Starting the Program 
	To start the program: 
	1. 
	1. 
	1. 
	In the Program Manager in Windows 3.1 or 3.11, open the File Manager, or open Windows Explorer in Windows 95. 

	2. 
	2. 
	From either File Manager or Explorer, open the directory in which the LandGEM.EXE file was placed when you installed the program. For example, if you placed the program in C:\LANDFILL, open the C:\LANDFILL directory. 

	3. 
	3. 
	Run the LandGEM.EXE file by double clicking on it or selecting it, then selecting Run in the File menu. 



	2.4 Stopping the Program 
	2.4 Stopping the Program 
	To stop the program: 
	1. Double click on the close button in the upper left hand corner of the application window or choose Exit in the File menu. 


	3.0 OPERATING IN THE WINDOWS ENVIRONMENT 
	3.0 OPERATING IN THE WINDOWS ENVIRONMENT 
	3.1 How Windows Work 
	3.1 How Windows Work 
	In this program, you view a document or work on it in a window. There are three types of documents in the landfills program: a landfill study document that contains the operating parameters of a particular landfill and the selections for system defaults, a report of emissions, and a graph of emissions. The reports and graphs are tied to the current active landfill study document. 
	The major elements of the application window are the menu bar, the mouse pointer, sizing buttons, a close button, and document windows. Within a document window, there will also be a title bar, a mouse pointer, sizing buttons, scrolling bars, and a close button. The landfill study document window has, in addition, a data entry box at the top of the window (Figure 3-1). This data entry box is for entering data into the landfill study. 
	C 
	C 
	C 
	Menu Bar. A bar across the top of the window that displays the names of the application menus for the landfill model. 

	C 
	C 
	Mouse Pointer. An arrow that indicates the location of the mouse on the screen. 

	C 
	C 
	Sizing Buttons. Buttons in the upper right corner of the application window for reducing the window to an icon or restoring the window to full size. 

	C 
	C 
	Scrolling Bars. A button in a bar to the right or across the bottom of the window for scrolling through the document contents within a window. 

	C 
	C 
	Close Button. A button in the upper left corner of the application window for closing the document or program. 

	C 
	C 
	Document Windows. Windows that open within the application window, for displaying and working on documents. Each landfill study, report, or graph is displayed in a separate document window. 


	C Data Entry Box. A box at the top of the landfill study document window, which is used for defining the attributes of and typing text into a landfill study table. As you type data into the data entry box, the data appear and changes are reflected in the landfill study table. 
	Figure
	Figure 3-1. The document window for the landfill study documents 
	Figure 3-1. The document window for the landfill study documents 


	3.1.1 Document Windows 
	3.1.1 Document Windows 
	Each landfill study appears in its own windows. Document windows have the same display features as any other window in Microsoft Windows. You can scroll through, switch between, size, move, or close document windows just as you can application and other windows. You can open many windows on the screen at one time. However, you can work in only one window at a time. The window in which you are currently working is called the active window. The active window will have a title bar of a different color from the
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	3.1.2 Closing a Document Window 
	3.1.2 Closing a Document Window 
	You can close a document window at any time and remove it from the work space. Any program or document can be closed and removed from the work space by choosing Close from the File menu. Note: Any time you close a document before saving changes, the program displays a message asking whether you want to save the changes. Choose the [Yes] button to save changes, the [No] button to cancel changes to the document, or the [Cancel] button to cancel the Close command. 

	3.1.3 Working with Document Windows 
	3.1.3 Working with Document Windows 
	You can have several document windows open at one time (Figure 3-2). The title bar on the active document is usually a different color from the other document window title bars. All open document windows are listed on the Window menu. You can switch to a window directly by clicking it with the mouse, or by choosing its name from the list on the Window menu. 
	1. 
	1. 
	1. 
	To switch to a visible document window, click the document window. The document you click becomes the active document and overlaps all other document windows. 

	2. 
	2. 
	To switch to a document window that is behind other windows, go to the Window menu and select the name of the document. (All open documents are listed at the bottom of the Window menu.) 

	3. 
	3. 
	To arrange all document windows in the work space, from the Window menu, choose Tile or Cascade. Tile can be vertical or horizontal and places windows adjacent to each other. Cascade overlaps them with their title bars and main menus showing. 


	Figure
	Figure 3-2. Landfill study with several open document windows 
	Figure 3-2. Landfill study with several open document windows 




	3.2 Menus 
	3.2 Menus 
	Commands for the program are grouped into menus. The menu names appear in the menu bar displayed across the top of the application window. Different functions of the program have different menus. For example, the initial menu includes the File menu, for opening and saving files or exiting the program, and the Utilities and Help menus. The Utilities and Help menus are available with every function in the program. When you open a landfill study, the complete Main Menu for this program appears, containing the 
	Table 3-1. Main Menu for the Program 
	Table 3-1. Main Menu for the Program 
	Table 3-1. Main Menu for the Program 

	Menu Item 
	Menu Item 
	Description 

	File 
	File 
	For managing files or exiting the program: creates a new or opens an existing file, saves updated files, sets system calculation defaults (CAA, AP-42, or user specified) or exits the program. 

	Edit 
	Edit 
	For moving material: cuts, copies, and pastes data or text. 

	Defaults 
	Defaults 
	For setting default values for the constants used in the program calculations: selects CAA or AP-42 default values, or sets user-defined default values. 

	Parameters 
	Parameters 
	For setting the user-defined default values for constants used in calculation, selecting whether the landfill was ever used to dispose of hazardous waste (codisposal) or not (no codisposal), and setting default concentrations for air pollutants in the landfill gas. 

	Reports 
	Reports 
	For printing the report of the emission estimates for a pollutant over the life of the landfill and for a selected number of years after closure. The report can be printed as a table (in text format) or a graph (in graphics format). 

	Utilities 
	Utilities 
	For manipulating data to put it in a form that can be used in the program. Offers conversion of units from English to metric units or estimation of refuse in place from the dimensions of the landfill. 

	Window 
	Window 
	For controlling the placement of windows within the application window. Tiling places windows adjacent to each other, either horizontally or vertically. Cascade overlaps windows with menu bars visible. Any open window is listed in the window menu and can be made active by selecting its name on the list. 

	Help 
	Help 
	For on-screen help. 


	3.2.1 Using the Menus 
	3.2.1 Using the Menus 
	When you choose a command name that is followed by an ellipsis (…), the program displays a dialog box so you can enter more information or select more options before the program will carry out the command (see Figure 3-3). Some command names occasionally appear dimmed. This indicates that the command does not apply to the current situation or that you may need to make a selection or complete an action before choosing the command. 
	To choose a menu command, point to the menu name in the menu bar that contains the command you want, drag the mouse to that command, and then release it to select the command. 
	Figure
	Figure 3-3. Example dialog box 
	Figure 3-3. Example dialog box 


	You can also click on the menu name, and then click on the command in the menu you want. If the command displays a dialog box, specify the information needed. When you finish with the dialog box, click the appropriate command button to carry out the command. In most cases, clicking the [OK] button carries out the command. In a few cases, the command button that carries out the command may be labeled with a term such as [Convert] or [Save]. 

	3.2.2 Using the Dialog Boxes 
	3.2.2 Using the Dialog Boxes 
	When you choose a command that has options, the program displays a dialog box. The dialog box may include areas in which you type text or numbers and view or change settings for options related to the command. It may also display additional information or request confirmation. Whenever you don't understand an option in a dialog box, select the [Help] button. Help specific to that program function will appear. 


	3.3 Help Screens 
	3.3 Help Screens 
	In addition to this printed manual, you also have online help. Help is available by choosing the [Help] button in any dialog box or by choosing the Help menu. When a Help window is active, the menu bar changes to display the Help menu bar. You can get help from a specific dialog box or message box by pressing the [Help] button. These buttons will bring up Help information specific to the function of the dialog box or message box in which you are working. You can also get help from the Help menu. 
	For help on using Help, from the Help menu within any Help screen, choose How to Use Help. To exit Help, click on the close button in the upper left hand corner of the Help window or choose Close from the File menu in the Help menu bar. To move backward through Help, choose the [Back] button. 


	4.0 ESTIMATING LANDFILL GAS EMISSIONS 
	4.0 ESTIMATING LANDFILL GAS EMISSIONS 
	4.1 Opening a Landfill Study 
	4.1 Opening a Landfill Study 
	In this program, a landfill study is the primary document used to store and manipulate data. Each study contains the operating parameters for a landfill, based on the years the landfill has been open and the rate of refuse accepted each year. A landfill study also contains the parameters necessary to estimate emissions, including user-specified or default values for k and L , concentrations of NMOC, and concentrations of selected air pollutants.
	o 
	The landfill study table is displayed in an Operating Parameters document window. The Operating Parameters document window can be moved and sized as can any other window. This allows you to view more than one landfill study document in the work space at a time. You can also open other windows as you create or edit the landfill study, such as the window for reporting emissions for that study or a window for converting units. 
	4.1.1 Opening a New Document 
	4.1.1 Opening a New Document 
	Use the New command on the File menu to open a new landfill study document. 
	To open a new document: 
	1. 
	1. 
	1. 
	1. 
	Select New from the File menu. 

	The landfill study document appears in the window, with a data entry box across the top for entering the landfill study data. The document is set up as a table with two columns: one for years and one for refuse in place. All data entered in the data entry box will appear in the active cell of the table. The active cell of the table is highlighted with a bold outline. 

	2. 
	2. 
	New documents can be opened at any time in addition to the documents already opened. 



	4.1.2 Opening an Existing Document 
	4.1.2 Opening an Existing Document 
	Use the Open command on the File menu to open an existing landfill study document. 
	To open an existing document: 
	1. 
	1. 
	1. 
	1. 
	Choose Open from the File menu. 

	The Load a Landfill Study dialog box appears (Figure 4-1). The dialog box lists the documents that are in the current directory (the working directory). The documents created in this program will be saved by default to the working directory; however, if you prefer, you can specify a different drive and directory to which to save files. Landfill scenarios are saved with a .PRM extension on the filename. 

	2. 
	2. 
	Select the document you want to open. 


	Figure
	Figure 4-1. The Load a Landfill Study dialog box, for opening an existing study 
	Figure 4-1. The Load a Landfill Study dialog box, for opening an existing study 


	In the dialog box, you can select a different drive and directory from which to load files or type the complete path and filename in the File Name text box. Existing landfill study documents can be loaded as read only files; that is, they can be 
	In the dialog box, you can select a different drive and directory from which to load files or type the complete path and filename in the File Name text box. Existing landfill study documents can be loaded as read only files; that is, they can be 
	loaded so that the data in them can be read but not changed. To do this, click the mouse pointer in the Read Only box. 

	3. 
	3. 
	3. 
	Select [OK] to open the document. 

	4. 
	4. 
	If you do not want to open the document, select [Cancel]. 




	4.2 Selecting Model Parameters for Calculating Emissions 
	4.2 Selecting Model Parameters for Calculating Emissions 
	The Landfill Gas Emissions Model will provide estimates of emissions based either on user-specified values for the parameters needed or on system default values. Selecting the option to create user-specified values allows the user to specify the k, L , and NMOC concentration, or
	o 
	to create these values from landfill-specific test data. If no user-specified data are available, there are system default values for k, L , and NMOC concentration.  The program provides two sets of
	o 
	system default values: the CAA defaults and the AP-42 defaults: 
	• 
	• 
	• 
	The CAA defaults are for estimating emissions to assess the applicability of the NSPS for new MSW landfills and emission guidelines for existing MSW landfills (NARA, 1997a; NARA, 1997b). In general, the CAA defaults take into account the requirements of the regulations and produce more conservative emissions estimates than the AP-42 default values; and 

	• 
	• 
	The AP-42 defaults are for estimating emissions for inventories. The AP-42 default values are derived from Chapter 2.4 in AP-42, Emission Factors for Estimating Emissions from Solid Waste Disposal in Landfills (EPA, 1997a). 


	4.2.1 Choosing Default Parameters 
	4.2.1 Choosing Default Parameters 
	The Defaults menu is for choosing default or user-specific values for the parameters used in the calculations to estimate landfill emissions. The Landfill Gas Emissions Model requires two parameters to calculate the amount of methane generated by the landfill: the k value, the methane generation rate constant, and the L value, the potential methane generation capacity. 
	o

	The k and L values can be specified by the user, calculated from test data, or set as system default by choosing by the CAA and AP-42 system defaults. The current k and L default values, which could change if new values are developed by EPA, are the following: 
	o
	o

	CAA defaults: 
	k 0.05 1/yr 
	3
	L170 m /Mg of refuse 
	o 

	AP-42 defaults: 
	k 0.04 1/yr 
	3
	L100 m /Mg of refuse 
	o 

	Users can specify landfill-specific k and L values (Figures 4 -2 and 4-3) based on field data or other information. The user-specified methane generation rate (k) values can be typed in or calculated. To calculate k values, the program requires test data. If a user has tested for landfill gas emissions using EPA Method 2E, the method for Determination of Landfill Gas Production Flow Rate, the results of the Method 2E testing can be entered into the program, and the program will calculate a k value based on 
	o

	User-specified methane generation capacity (L ) values can be typed in.  The value for L
	oo 
	depends only on the type of refuse present in the landfill. The higher the cellulose content of the refuse, the higher the value of L. The values of theoretical and obtainable L reported in test 
	o
	o

	3
	3

	data compiled in AP-42 range from 6.2 to 270 m /Mg of refuse (EPA, 1991c). 
	In addition to setting the values of k and L , selecting CAA or AP-42 defaults specifies a
	o 
	default concentration for NMOC (measured as hexane) in the landfill gas. The default NMOC concentrations used for the AP-42 system defaults are different for landfills used to dispose of hazardous waste (landfills with codisposal) and clean landfills (landfills with no codisposal). The default NMOC concentrations are: 
	Figure
	Figure 4-2. Dialog box for entering user-specified k values 
	Figure 4-2. Dialog box for entering user-specified k values 


	Figure
	Figure 4-3. Dialog box for entering user-specified L values 
	Figure 4-3. Dialog box for entering user-specified L values 
	o



	CAA defaults: 
	4000 ppmv of NMOC 
	AP-42 defaults: 
	2420 ppmv of NMOC (with codisposal of hazardous waste) 595 ppmv of NMOC (with no codisposal) 
	To set the system defaults: 
	1. 
	1. 
	1. 
	For CAA defaults, select CAA in the Defaults menu. 

	2. 
	2. 
	For AP-42 defaults, select AP-42 in the Defaults menu. 


	. 3. For user-specified system parameters, select User Specific in the Defaults menu. 
	4. The system defaults can also be changed by selecting Options… from the File menu. However, this selection only changes the parameters for subsequent studies and will not affect parameters in any studies already opened (see section 4.2.3 for more detail). 

	4.2.2 Setting User-Specified Parameters for k and L
	4.2.2 Setting User-Specified Parameters for k and L
	o 

	The Parameters menu is for setting four kinds of system parameters: k or L values for user-specified scenarios, landfill type, user-specified values for pollutant concentrations present in the landfill gas, and the closure year for the landfill. 
	o

	Setting user-specified values for k and L can be useful for situations in which alternative k and L values are available. Examples of such situations include landfills for which k and Lvalues are available from test data or specific climatic conditions for which specialized parameters have been developed that are not currently incorporated into the software model. For example, the following AP-42 and CAA parameters have recently been developed for landfills in arid areas (i.e., areas receiving less than 25 
	o
	o
	o 

	AP-42 arid area parameters: 
	k 0.02 1/yr 
	3
	3

	L100 m /Mg of refuse 
	o 

	CAA arid area parameters: 
	k 0.02 1/yr 
	3
	3

	L170 m /Mg of refuse 
	o 

	The procedures outlined in the remainder of this section describe the process for entering this type of “user-specified” k and L values. 
	o

	Setting k and L Values 
	o

	To set user-specified values for k: 
	1. 
	1. 
	1. 
	Select the Parameters menu. 

	2. 
	2. 
	Select the Decay (i.e., Methane Generation) Rate (k). 

	3. 
	3. 
	3. 
	Select User Specified … 

	A dialog box will open in which a specific Methane Decay Rate (k) can be entered (see Figure 4-2). 

	4. 
	4. 
	Or select Calculated … 


	A dialog box (the Method 2E Calculator, Figure 4- 4) will open in which to enter the results of testing by EPA Reference Method 2E (NARA, 1997c). You must have done landfill gas flow rate testing to have the information necessary to calculate a k value. All of the parameters must be non-zero in order for a value of k to be calculated. The calculated value of k can be changed simply by changing one of the input parameters and pressing [ENTER]. The dialog box will request the following information: 
	Average Well Depth (m) Average Stabilized Radius of Influence (m) Refuse Density (Mg/m )Fraction of Decomposable Refuse 
	3 

	Methane Generation Potential (L ) in m /Mg
	o 
	o 
	3
	3


	Average Stabilized Flow Rate per Well (m /min) Average Age of Refuse (years) 
	All values need to be non-zero for the Method 2E Calculator to work. 
	5. After these values are entered, select [Calculate]. The program will calculate a k-value. 
	Figure
	Figure 4-4. The Method 2E Calculator for calculating k values from test data 
	Figure 4-4. The Method 2E Calculator for calculating k values from test data 


	The methane generation potential (the L value) can also be specified by the user (see Figure 4-3). 
	o

	To set user-specified values for L :
	o 

	1. 
	1. 
	1. 
	Select the Parameters menu. 

	2. 
	2. 
	Select Generation Potential (L ).


	o 
	3. Select User-Specified … 
	A dialog box will open in which you can enter a value for L. Enter a value. Select [OK]. 
	o

	To return to default system parameters for k and L :
	o 

	3
	3

	1. 
	1. 
	1. 
	Select CAA or AP-42 in the Defaults menu. 

	2. 
	2. 
	Select Default CAA or Default AP-42 in the Parameters menu, or 

	3. 
	3. 
	Select Options ... in the File menu and select CAA Mode or AP-42 Mode. 



	4.2.3 Setting File Defaults and the Calculated Years Past Closure 
	4.2.3 Setting File Defaults and the Calculated Years Past Closure 
	File defaults can be set from the File menu. That is, the default parameters chosen for a new file can be modified with the Options command under the File menu. This option is designed to allow the user to customize the system for the generation of new studies and reports. 
	To change the default parameters for a new file: 
	1. 
	1. 
	1. 
	Select the File menu. Choose Options ... 

	2. 
	2. 
	Select the data set (CAA, AP-42, or User-Specific) that you wish to be the source of default values in all new files. 

	3. 
	3. 
	Select [Save]. Any changes will take effect on the next file opened. 


	: Landfill gas continues to be produced from decomposing refuse even when no new refuse is being added to the landfill; therefore, the Landfill Gas Emissions Model estimates emissions from the landfill up to the closure of the landfill and for a certain number of years past closure. By default, the model will estimate emissions for 200 years past closure. This value cannot be changed. 
	Calculated Years Past Closure


	4.2.4 Setting the Landfill Type 
	4.2.4 Setting the Landfill Type 
	The Parameters menu is used to select the default values related to Superfund sites or sites where there is a known history of codisposal [i.e., landfilling of hazardous waste along with municipal solid waste (MSW)]. 
	To set values that assume codisposal of MSW and hazardous waste in the landfill: 
	1. 
	1. 
	1. 
	Select the Parameters menu. 

	2. 
	2. 
	Select Landfill Type/Codisposal. 


	To set values that assume no codisposal in the landfill: 
	1. 
	1. 
	1. 
	Select the Parameters menu. 

	2. 
	2. 
	Select Landfill Type/No Codisposal. 


	At this time it is known that benzene and toluene concentrations in landfill gas are higher for landfills with hazardous waste codisposal than for landfills with no hazardous waste codisposal. To reflect this difference, the AP-42 default value for NMOC is affected by a landfill’s codisposal status. The concentration of NMOC in the landfill gas is higher for a landfill with “Codisposal” status than for a landfill with “No Codisposal” status. The CAA default value for NMOC is the same regardless of a landfil
	For each study, you must indicate the codisposal status of the landfill. The model does not provide an option for unknown codisposal status. If you do not know whether a landfill contains hazardous waste, then you should select the worst-case option, which is codisposal, for determining the default values of NMOC. However, AP-42 concentrations for benzene and 
	For each study, you must indicate the codisposal status of the landfill. The model does not provide an option for unknown codisposal status. If you do not know whether a landfill contains hazardous waste, then you should select the worst-case option, which is codisposal, for determining the default values of NMOC. However, AP-42 concentrations for benzene and 
	toluene in landfills of unknown hazardous waste disposal status are available and should be used when the codisposal status is unknown. The AP-42 concentrations for these air pollutants are 

	11.1 ppmv for benzene and 165 ppmv for toluene. To enter concentrations for benzene and toluene for landfills of unknown codisposal status, follow the procedures for editing air pollutants in section 4.2.6 of this manual. 

	4.2.5 Setting Pollutant Concentrations in the Landfill Gas 
	4.2.5 Setting Pollutant Concentrations in the Landfill Gas 
	The Parameters menu is used to set the concentrations of CH , CO , NMOC, and air
	42 
	pollutants in the landfill gas. The default concentrations for CH and CO are 50 percent each. These percentages can be changed for a specific landfill study. 
	4
	2

	To edit the concentrations of CH and CO in the landfill gas: 
	4
	2

	1. 
	1. 
	1. 
	Select the Parameters menu. 

	2. 
	2. 
	Select Air Pollutants … 


	A dialog box for defining the pollutant concentrations in the landfill gas will open (Figure 4-5). 
	Select the Methane Percentage (%) text box to enter a methane concentration. Select the Carbon Dioxide Percentage (%) text box to enter a carbon dioxide concentration. The default values of 50 percent can be overwritten. The percentages should add up to 100 percent, as the concentrations of NMOC and air pollutants in landfill gas are trace amounts. 
	NMOC concentrations are related to the system defaults. Selecting CAA or AP-42 defaults specifies a concentration for NMOC (measured as hexane) in the landfill gas. If the CAA system defaults are selected, the NMOC concentration will be the CAA default value, and other selections in the dialog box for selecting pollutant concentrations will be dimmed (i.e., they cannot be selected). Selecting the AP-42 defaults has a similar effect. The default NMOC concentrations are as follows: 
	Figure
	Figure 4-5. Dialog box for defining pollutant concentrations in landfill gas 
	Figure 4-5. Dialog box for defining pollutant concentrations in landfill gas 


	CAA defaults: 
	4000 ppmv of NMOC 
	AP-42 defaults: 
	2420 ppmv of NMOC with codisposal of hazardous waste 595 ppmv of NMOC with no codisposal of hazardous waste 
	If the system defaults are user-specified, then the NMOC concentration is user-specified as well. 
	To set a user-specified concentration of NMOC in the landfill gas: 
	1. 
	1. 
	1. 
	Select the Parameters menu. 

	2. 
	2. 
	2. 
	Select Air Pollutants… 

	A dialog box for defining the pollutant concentrations in the landfill gas will open (see Figure 4-5). 

	3. 
	3. 
	Select the button for User Specified in the NMOC Concentration box. 

	4. 
	4. 
	Select the User Specified text box and enter a value. 

	5. 
	5. 
	Select [OK] to accept the value. 



	4.2.6 Editing Air Pollutant Information 
	4.2.6 Editing Air Pollutant Information 
	Default concentrations for a selected list of air pollutants in the landfill gas are set under the CAA or AP-42 system defaults and codisposal or no codisposal options. The default values for concentrations of air pollutants are based on test data available for air pollutants found in landfill gas. There are 47 default air pollutants included in the program. These data have been taken from the EPA landfill emissions estimation material in AP-42 (EPA, 1997a). These concentrations were summarized in developin
	The AP-42 data provide concentration ranges for 47 air pollutants under two different operating conditions: when hazardous waste has been discarded in the landfill (codisposal), and when no hazardous waste has ever been discarded in the landfill (no codisposal). If information is available on the landfill gas concentration of a particular air pollutant that is not included in the default list of 47 chemicals, the additional air pollutant can be added to the program. The program can accommodate up to a total
	Table 4-1. Pollutants Included in the Landfill Gas Emissions Model 
	Concentration (ppmv) Chemical Molecular Weight Codisposal No Codisposal 1,1,1-Trichloroethane (HAP) 133.41 0.48 0.48 1,1,2,2-Tetrachloroethane (HAP/VOC) 167.85 1.11 1.11 1,1,2-Trichloroethane (HAP/VOC) 133.41 0.1 0.1 1,1-Dichloroethane (HAP/VOC) 98.96 2.35 2.35 1,1-Dichloroethene (HAP/VOC) 96.94 0.2 0.2 1,2-Dichloroethane (HAP/VOC) 98.96 0.41 0.41 1,2-Dichloropropane (HAP/VOC) 112.99 0.18 0.18 2-Propanol (VOC) 60.11 50.1 50.1 Acetone 58.08 7.01 7.01 Acrylonitrile (HAP/VOC) 53.06 6.33 6.33 Benzene (HAP/VOC) 
	Note: Technical support information for the above pollutant data is located in the Compilation of Air Pollutant Emission Factors, AP-42, Volume 1: Stationary Point and Area Sources (EPA, 1997b) which can be obtained from the TTN website () or from the National Technical Information Service. 
	http://www.epa.gov/ttn/chief/ap42back.html
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	For a specific landfill study, the values for a default air pollutant concentration can be amended by appending an air pollutant record for that chemical. Additional air pollutants can also be added to or deleted from the list included in the program. To add a pollutant to the list, the user must know the name of the pollutant, its molecular weight, and its concentration in a landfill with codisposal and with no codisposal. Only if this information is known can a record for this pollutant be appended to the
	It is recommended that all landfills obtain data on the composition of air pollutants in the landfill gas using EPA Method 18 in the Code of Federal Regulations (NARA, 1997d), as recommended by EPA's Source Characterization Group of the Office of Air Quality Planning and Standards. Codisposal or Superfund sites should use the upper end of any range of potential air pollutant concentrations. 
	To edit, add, or delete an entry for an air pollutant: 
	1. 
	1. 
	1. 
	Select the Parameters menu. 

	2. 
	2. 
	Select Air Pollutants… 

	3. 
	3. 
	3. 
	Select [Edit Air Pollutants …]. 

	A Selected Air Pollutants dialog box will appear (Figure 4-6). 

	4. 
	4. 
	To edit the concentration for a pollutant, move through the listing using the arrow buttons. The [>] or [<] keys move one entry forward or back. The [>*] or [*<] keys move to the beginning or the end of the list. The pollutants are listed alphabetically; any pollutant whose name begins with a number will be listed first. 

	5. 
	5. 
	In the Selected Air Pollutants dialogue box, the user can edit existing air pollutants, add air pollutants to the list, or delete pollutants from the list. 


	Editing Existing Pollutant Information 
	Information in the model for a pollutant can only be changed by adding another record for the same pollutant. The program is capable of handling 
	Information in the model for a pollutant can only be changed by adding another record for the same pollutant. The program is capable of handling 
	records for pollutants with the same name. Therefore, to “edit” the information for a pollutant, follow the procedures in the next paragraph for adding a pollutant to the list. When generating a report, be sure to select the record with the pollutant parameters you want. 

	Figure
	Figure 4-6. Dialog box for defining the concentrations of selected air pollutants in landfill gas 
	Figure 4-6. Dialog box for defining the concentrations of selected air pollutants in landfill gas 


	Adding a Pollutant to the List 
	Select the Name text box, and type the name of the pollutant you wish to add. Then select the Molecular Weight text box and enter the pollutant's molecular weight. Select the Codisposal Concentration text box and enter the concentration of that pollutant in a landfill with codisposal of hazardous waste. If there is no codisposal, select the No Codisposal text box and enter the concentration of that pollutant in a landfill with no codisposal of hazardous waste. After all the information for a new record has 
	Deleting a Pollutant from the List 
	When the pollutant to be deleted is displayed in the Selected Air Pollutants dialog box, press [Delete]. That pollutant will be deleted from the list of air pollutants included in the emission estimates for that landfill study. 
	6. When you have finished editing the list, press [OK]. 
	The default list of air pollutants cannot be altered permanently in the system. When a new landfill study is opened, the list of air pollutants included will default to the original list of 47 pollutants. No changes (edits, additions, or subtractions) made to this list in previous files will be present. 
	However, the list of air pollutants and their associated parameters are saved in the computer file with a study. Changing air pollutant information will cause that information to be changed permanently in that study when saved as a computer file. As a result, files saved from previous versions of the model will not contain the most recent AP-42 emission factors. If updated air pollutant information is desired, the data from a previous study should be reentered in a new study using the most recent version of


	4.3 Defining the Operating Parameters of the Landfill 
	4.3 Defining the Operating Parameters of the Landfill 
	The following data entry pattern is recommended when entering parameters into the computer model: select the Year Opened; then select the final year for which information is available (Current Year); enter the Landfill Capacity (see section 4.3.1); enter the Acceptance Rate or Refuse in Place data (see section 4.3.2); and make any changes to the Closure Year that are needed (see section 4.3.3). With the exception of the requirement that the landfill capacity must be entered before any waste data, recommende
	4.3.1 Specifying Model Parameters (Year Opened, Current Year, and Landfill Capacity) 
	4.3.1 Specifying Model Parameters (Year Opened, Current Year, and Landfill Capacity) 
	The first data to enter are the year opened, the current year, and the refuse capacity of the landfill. 
	To enter the dates for calculating the years of operation into a landfill study: 
	1. 
	1. 
	1. 
	1. 
	In the data entry box across the top of the landfill study document, select the Year Opened text box and type the year the landfill opened. 

	The default value for the year opened will be 10 years before the current year. The current year is read from the computer's clock. The default values for the year opened and the current year should be replaced with the appropriate years. 

	2. 
	2. 
	Select the Current Year text box and type the final year for which data is available or the closure year, depending on whether the landfill is currently accepting refuse or closed. For example, if a landfill closes in 1990, then the Current Year is 1990 or the last year data is available prior to 1990. However, if a landfill is currently open and accepting refuse, then the Current Year is the most recent year for which information is available. 

	3. 
	3. 
	The landfill study table will automatically resize and list all the years from the year opened to the current year. 


	The design capacity of the landfill is the maximum amount of refuse, in megagrams (Mg), that can be accepted by the landfill. This can be calculated using the refuse estimator utility if only the dimensions of the landfill are known. The design capacity of the landfill cannot be zero. 
	To enter the design capacity of the landfill: 
	1. 
	1. 
	1. 
	1. 
	Select the Capacity text box and enter the design refuse capacity of the landfill, in Mg. 

	If the value available for the landfill capacity is in tons or other units, convert the value to Mg using the unit conversion utility in the Utilities menu (see section 4.4.1). 

	2. 
	2. 
	If no value is available for capacity, but the landfill dimensions are available, use the refuse estimator utility to estimate the refuse capacity (see section 4.4.2). 



	4.3.2 Entering Acceptance Rates or Refuse in Place 
	4.3.2 Entering Acceptance Rates or Refuse in Place 
	To estimate landfill emissions for a given year, the software model must know the mass of refuse in the landfill for that year and the age of the refuse. This information is provided when you enter refuse data into the model on an annual basis, thereby indicating the mass of refuse in the landfill and the age of that mass. Procedures for entering these data will be the subject of this 
	To estimate landfill emissions for a given year, the software model must know the mass of refuse in the landfill for that year and the age of the refuse. This information is provided when you enter refuse data into the model on an annual basis, thereby indicating the mass of refuse in the landfill and the age of that mass. Procedures for entering these data will be the subject of this 
	section. However, before the refuse data entry procedures are described, it is important to describe assumptions the model makes when assigning an age (in years) to the mass of refuse. 

	Because refuse data are entered on an annual basis, landfill refuse must be assigned an age in years based on an instantaneous moment of entry of the refuse into a landfill in a given year. In an effort to be conservative, the model assumes that refuse is accepted into a landfill at the last instant of the year and that refuse accumulates in the landfill at the first instant of the year after it is accepted. Therefore, refuse accepted into the landfill one year (e.g., 1996) will appear as refuse in place th
	That stated, the remainder of this section will describe the procedure for entering landfill refuse data. 
	Entering refuse data: 
	Before entering acceptance rate or refuse in place data in the data entry box, select the cell of the landfill table with which to work. Use the mouse to click on the cell into which you wish to enter data. The cell you chose becomes the “active cell.” The active cell will be highlighted by a bold border (Figure 4-7), and the contents of the active cell will appear on the command bar in the Waste Value box. The procedure below describes how to select a cell for data entry and how to enter refuse data. 
	To select a cell in the landfill study table, use the mouse to click on the year for which you wish to enter refuse data or use the cursor motion keys ([8], [9], [Page Up], or [Page Down]) to move the highlight in the table to the desired cell. To enter or change a value, highlight the 
	To select a cell in the landfill study table, use the mouse to click on the year for which you wish to enter refuse data or use the cursor motion keys ([8], [9], [Page Up], or [Page Down]) to move the highlight in the table to the desired cell. To enter or change a value, highlight the 
	content of the Waste Value box. Any value in this Waste Value text box can be edited, deleted, or overwritten, and the changes will propagate into the table below. 

	Figure
	Figure 4-7. The active cell of the Operating Parameters table will be highlighted 
	Figure 4-7. The active cell of the Operating Parameters table will be highlighted 


	The landfill history data consist of yearly total refuse data for the years of operation. Initially, all refuse values are zero. The refuse data are verified for validity before emissions will be estimated by the program and produced in a report. 
	To enter refuse values: 
	1. 
	1. 
	1. 
	Select the landfill study window in which you wish to enter refuse data. 

	2. 
	2. 
	2. 
	Select the year for which the data are to be entered in the Landfill Study table. 

	The cell for that year will be highlighted by a bold border. The waste value you type in the data entry box will be entered into this cell of the table. 

	3. 
	3. 
	Enter a Waste Value in the text box. 


	To enter data in the cell of the landfill study table, select the cell in which you want to enter a value. Highlight the contents of the Waste Value box, and then type in the value for the refuse. Press [Enter] to confirm the value and accept it in the table. The value entered will appear in the active cell. 
	Depending on the button that is selected next to the Waste Value text box, refuse values can be entered into the landfill study table as either total refuse in place in the landfill (in Mg) or an annual acceptance rate (in Mg/yr). If the available refuse data for the landfill are for the amount of refuse in place, select the Refuse in Place (Mg) button. If the available refuse data for the landfill are annual acceptance rates, select the Acceptance Rate (Mg/yr) button. Please note that the refuse in place f
	Waste Value as Refuse in Place 
	If the waste value is a value for refuse in place (i.e., if the Refuse in Place button is selected), the value will be entered for the selected year. It is assumed that the user has estimated the refuse present in the landfill. The Waste Value you enter will replace any current refuse in place number for that year. To avoid a logical error, you must enter a Waste Value greater than the current refuse in place, because refuse in place is cumulative. If the refuse in place value you enter is larger than the v
	Waste Value as an Acceptance Rate 
	If the waste value is an acceptance rate (i.e., if the Acceptance Rate button is selected), the value for this amount of waste will be added to the refuse in place for the year following the selected year. The model calculates emissions based on the waste present at the beginning of the year. The value for refuse in place is treated as the refuse in place at the beginning of the year. The value for the waste acceptance rate is treated as the total amount of waste accumulated during the year, and, as such, d
	4. Once a refuse value has been entered, you can easily change a cell entry by typing new entry over an existing one, or by editing part of the cell entry (see section 4.3.4). 
	After entering the refuse in place data for all years known, the model will use the last acceptance rate value entered, assume that the acceptance rate for all following years will be that value, project the year that the landfill will reach its design capacity, and calculate the year that the landfill will close if refuse is accepted at that annual rate. This functionality, the Closure Year, is described in more detail in section 4.3.3. 

	4.3.3 Closure Year 
	4.3.3 Closure Year 
	The Closure Year function is located under the Parameters menu. This function allows the user either to calculate the closure year automatically or to specify an actual closure date for the landfill. The default option is for the model to calculate the closure year automatically. That is, if the user does not specify a closure date for the landfill, the computer model will calculate the closure year. In either case, the landfill model will treat the closure year as the year at which the landfill waste accum
	: The computer model calculates the closure year based on the amount of waste accepted in the last year for which data have been entered, and making a projection based on the capacity of the landfill. After the computer determines what the most recent non-zero acceptance rate is, it assumes that this rate of refuse acceptance is continued throughout the remainder of the life of the landfill. At this assumed acceptance rate, the landfill adds waste to the refuse in place until the year in which the landfill 
	System Calculated Closure Year

	: If the user does not know the refuse acceptance rates for the final years of the landfill’s operation, the user may specify the closure year for the landfill and 
	User-specified Closure Year

	allow the computer to calculate the acceptance rates until closure of the landfill. Specification of the closure year by the user signals the program to compute the necessary annual waste acceptance rate for each year between the current year and the closure year to achieve the landfill design capacity. The computer model will calculate the acceptance rates for the final years by dividing the remaining capacity of the landfill by the number of years between the current year and the specified closure year. 
	To set the year of closure for the landfill: 
	1. 
	1. 
	1. 
	Select the Parameters menu. 

	2. 
	2. 
	Select Closure Year .... A dialog box will open. 

	3. 
	3. 
	Select Calculate if you want the program to average the refuse acceptance rates and apply that acceptance rate to project the year the landfill will reach design capacity and close. 

	4. 
	4. 
	Select User-Specified to set a year of closure. 

	5. 
	5. 
	Select the Closure Year text box and type in the closure year. The program will calculate the refuse acceptance rate necessary to reach capacity by the specified closure year. 

	6. 
	6. 
	Select [OK] to accept the closure year. 


	If the user supplies a closure year, the program will calculate the refuse acceptance rate necessary to reach the design capacity of the landfill by the year of closure. The program will predict emissions for 200 years past the date of closure (see section 4.2.3). 

	4.3.4 Editing Entries 
	4.3.4 Editing Entries 
	An entry in the landfill study table can be edited, copied, or moved within a table cell or to another cell. The insertion point in the data entry box is at the flashing vertical line indicating the cursor position in a box or text string. The Clipboard is a space in memory to which data can be sent temporarily, as if they were placed in a note on a clipboard, before being moved or copied 
	An entry in the landfill study table can be edited, copied, or moved within a table cell or to another cell. The insertion point in the data entry box is at the flashing vertical line indicating the cursor position in a box or text string. The Clipboard is a space in memory to which data can be sent temporarily, as if they were placed in a note on a clipboard, before being moved or copied 
	into the landfill study. An entry in a landfill study can be edited in the data entry box using the following commands in the Edit menu or keys and key combinations: 

	To edit using the Edit menu, use the following commands: 
	Cut 
	Cut 
	Cut 
	Use this command to remove the selected characters from the cell entry and place them on the Clipboard, replacing the Clipboard's contents. After you cut a selection, you can use the Paste command to paste it at the insertion point in the data entry box. 

	Copy 
	Copy 
	Use this command to make a copy of the selected characters and place them on the Clipboard, replacing the Clipboard's contents. After you copy a selection, you can use the Paste command to paste it in the data entry box at the insertion point. 

	Paste 
	Paste 
	Use this command to place the contents of the Clipboard in the data entry box at the insertion point. 


	When using the Cut, Copy, and Paste commands to move data from one cell to another, the transfer is easiest when this procedure is followed: highlight the origin cell by dragging the cursor across the cell with the primary mouse button depressed; select the Cut or Copy command; highlight the contents of the destination cell; and then select the Paste command. 
	To edit using the keyboard: 
	[Tab] toggles the cursor among the data entry boxes on the command bar. When the tab key is used to toggle between boxes, the destination box’s contents will be selected when the cursor moves into that box. 
	[Shift][Tab] allows the cursor to toggle the opposite direction as the tab key alone. 
	[Delete] deletes the character to the right of the insertion point. With characters selected (i.e., highlighted with the cursor), deletes the selection. 
	[Ctrl][x] or [Shift][Delete] with characters selected, cuts the selection and places it on the Clipboard. 
	[Backspace] deletes the character to the left of the insertion point. With characters selected, deletes the selection. 
	[Ctrl][v] or [Shift] [Insert] pastes the data from the Clipboard at the insertion point. With characters selected, replaces the selection with the Clipboard data. 
	[Ctrl][Delete] deletes from the insertion point to the end of the line. With characters selected, deletes from the beginning of the selection to the end of the line. 
	[Ctrl][c] or [Ctrl][Insert] with characters selected, copies the selection to the Clipboard. 
	To edit a cell entry: 
	1. 
	1. 
	1. 
	Select the cell of the landfill study table that contains the data you want to change. The value contained in the active cell appears in the data entry box (i.e., the Waste Value box on the command bar). 

	2. 
	2. 
	To completely replace the contents of a cell, drag through the characters to highlight the entire entry. Begin typing and the entire contents of the cell will be replaced. To place the cursor at a particular point in the cell, click in the data entry box at the desired insertion point. 

	3. 
	3. 
	Edit the cell entry. 

	4. 
	4. 
	To enter your edits in the cell, press Enter. 


	To move or copy cells with the Cut, Copy, and Paste commands: 
	Moving cells has the same effect as physically cutting the contents of a cell and transferring them to a new location, either on the same study table or on a different study table. Copy or move cells by choosing the Cut or Copy command, followed by the Paste command in the Edit menu. 
	1. 
	1. 
	1. 
	Select the cell you want to copy or move. 

	2. 
	2. 
	In the data entry box, select the characters you want to copy or move. 

	3. 
	3. 
	3. 
	If you want to move the selection, choose Cut from either the Edit menu or with 

	the keyboard commands. If you want to copy the selection, choose Copy. If you want to move or copy the contents of a cell to another landfill study, switch to the window with the other landfill study. 

	4. 
	4. 
	Select the cell into which you want to paste the characters. 

	5. 
	5. 
	If you are copying into a cell that contains data, position the insertion point in the data entry box where you want to paste the characters. If you want to replace the contents of the cell, select or highlight the cell’s content with the mouse or the tab key. 

	6. 
	6. 
	Choose Paste from the Edit menu or with the keyboard commands. 

	7. 
	7. 
	To copy the same information to another location, repeat steps 5 and 6 with a different paste area or destination cell selected. 




	4.4 Using Utility Functions 
	4.4 Using Utility Functions 
	Like Help, the utilities for this program are available from any of the functions of the program. There are three utilities: a Unit Conversion utility, a Refuse Estimator utility, and an Autocalc function. 
	4.4.1 The Unit Conversion Utility 
	4.4.1 The Unit Conversion Utility 
	This program uses metric units (such as megagrams of refuse) rather than English units (such as tons of refuse), because metric units are used by the federal government and for the CAA regulations for MSW landfills. However, users of the model who prefer to use English units can use the conversion utility to convert English units to metric units, or the other way around. The Unit Conversion utility was designed to convert units without values preceding the units to be converted to result in a conversion fac
	To use the Unit Conversion utility: 
	1. 
	1. 
	1. 
	Choose Unit Conversions from the Utilities menu. 

	2. 
	2. 
	2. 
	Type the units to be converted in the "To convert from" text box. 

	The units should be in a format specified by the program. This format is explained in the Help for the Unit Conversion utility. To access Help, press [Help], then choose Unit Formulas in the topics list on the main Help screen. For example, use the symbol ^ to indicate an exponent, * to indicate multiplication, and / to indicate division. The following are several examples of units in formats that will be accepted by the system: kg/m^3; 1.25 kg/m/s; 1.25 kg(m*s)^2. 

	3. 
	3. 
	Type the units to convert to in the "to" text box. 

	4. 
	4. 
	4. 
	Press the [Convert] button. 

	The units will be converted (Figure 4-8). If the units you typed in were units only, with no value, the result of conversion will be a factor by which to multiply the value. If the units you typed in were accompanied by a value (e.g., 35,000 tons) the result will be a converted value (e.g., 31,751 Mg). 

	5. 
	5. 
	[Update] will update the units conversion database by adding new units or editing units already included in the conversion database. See below. 

	6. 
	6. 
	To exit the Unit Conversion utility, press [Cancel] or double click on the close button in the upper left corner of the utility window. 


	You can add new units and delete or edit existing unit conversion factors in the Unit Conversion utility with the Unit Database Maintenance facility. 
	To update the Unit Conversion Utility: 
	1. 
	1. 
	1. 
	Choose Unit Conversions from the Utilities menu. 

	2. 
	2. 
	In the Unit Conversions screen, press [Update]. A Unit Database Maintenance dialog box will come up (Figure 4-9). 

	3. 
	3. 
	Type the unit to add to the unit conversion database in the "Unit" text box. 

	4. 
	4. 
	Specify whether the unit is case dependent. Metric units, for example, are generally case dependent; mg and Mg are different units. English units are generally not case dependent; ton and Ton are the same unit. 

	5. 
	5. 
	Press [Locate] to locate a unit in the database, to be sure the unit is not already there. 

	6. 
	6. 
	Type the conversion factor for the unit in the "Factor" text box. 

	7. 
	7. 
	Type the metric unit into which the English unit will be converted in the "Base Unit" text box. The base units should be base units in the metric system, if possible (that is, you would use g rather than Mg as a base unit). The base units of the metric system are listed in Help. To access them, press [Help]. Then choose Search Method in the topics list on the main Help screen and "base quantity" highlighted in the Help text. A list of the metric base units and abbreviations for them will appear. 

	8. 
	8. 
	Press [Add] or [Delete] to add a unit to or delete it from the conversion database. 

	9. 
	9. 
	Updating the conversion database is explained in the Help for the Unit Conversion Utility. To access help for updating the conversion database, press [Help]. Then choose Adding Units or Database Maintenance from the topics list on the main Help screen. 


	Figure
	Figure 4-8. The Unit Conversion Utility dialog box 
	Figure 4-8. The Unit Conversion Utility dialog box 


	Figure
	Figure 4-9. Unit Database Maintenance dialog box for updating conversion units. 
	Figure 4-9. Unit Database Maintenance dialog box for updating conversion units. 


	Adding Units will give help on how to define a new unit to add to the conversion database. 
	Database Maintenance will give help on editing the unit conversion database directly, for correcting incorrectly entered units, deleting units, or adding new units. 

	4.4.2 The Refuse Estimator Utility 
	4.4.2 The Refuse Estimator Utility 
	This program requires refuse in place or refuse acceptance rates, and calculates emissions using refuse in place. The Refuse Estimator utility allows a user to estimate emissions using this program even if no refuse in place data are available other than the dimensions of the landfill. 
	To use the refuse estimator: 
	1. 
	1. 
	1. 
	Select Refuse Estimator from the Utilities menu (Figure 4-10). 

	2. 
	2. 
	In the Refuse Estimator dialog box, select the Landfill Size (Acres) text box. If you do not have the size of the landfill in acres, use the Unit Conversion utility to convert to acres. 

	3. 
	3. 
	Enter the acreage of the landfill. 

	4. 
	4. 
	Select the Landfill Depth (Feet) text box. Enter the depth of the landfill in feet. Use the Unit Conversion utility if necessary to convert the depth to feet. 

	5. 
	5. 
	Select [Estimate]. The estimator will estimate the refuse in place in Mg and the value will appear in the Estimated Refuse in Place (Mg) text box. 

	6. 
	6. 
	Select [OK] to exit the Refuse Estimator. 


	Figure
	Figure 4-10. The Refuse Estimator utility dialog box 
	Figure 4-10. The Refuse Estimator utility dialog box 



	4.4.3 The Autocalc Function 
	4.4.3 The Autocalc Function 
	The Autocalc function is located under the Edit menu. This function assists the user in calculating waste acceptance rate or refuse in place for the years of operation of the model. The Autocalc function is easy to use and allows the user either to enter an average acceptance rate for a period of operation or to linearly interpolate refuse data between two years. The Autocalc function works for data entered either as an acceptance rate or as refuse in place. The following examples will be used to illustrate
	Example 1: Step-wise Entry of Refuse Acceptance Rates 
	If the refuse data vary over a period of years in a linear fashion or if the acceptance rates for a number of years are unknown and an average rate will be assumed, the Autocalc function can assist in entering refuse data. In this example, the user will have two periods for which the Autocalc function will be used to enter refuse data: one in which the acceptance rate will increase over time and one in which the acceptance rate will be constant for a number of years. For this example, the model will open in
	To input an increasing refuse acceptance rate, the respective acceptance rate must be entered for the beginning and ending points. Assume that the landfill capacity is 2,000,000 Mg, the refuse acceptance rate in the first year (1971) is 10,000 Mg/yr, and the refuse acceptance rate in the tenth year (1980) is 100,000 Mg/yr. To use the Autocalc function to interpolate between the two rates, select the waste acceptance rate for the year 1971. Click and drag the mouse until all the cells from years 1971 through
	To input a uniform refuse acceptance rate, the same acceptance rate must be entered for the beginning and end points. In this case, assume that the acceptance rate remains constant at 
	100,000 Mg/yr from 1980 through 1985. Start by entering 100,000 Mg/yr in the acceptance rate cell for the year 1985. Then highlight all the cells from years 1980 through 1985. From the Edit menu choose the Autocalc function. The computer model will enter the acceptance rate of 100,000 Mg/yr for each year between 1980 and 1985. Note that, in both cases, entering acceptance rate values with the Autocalc function caused the refuse in place data to change accordingly. 
	Example 2: Refuse Data Unknown for Early Periods of Operation 
	This example will begin with a new study. Assume that a landfill with a capacity of 5,000,000 Mg opens in the year 1971 and the current year is 1980. For the last two years, the amount of refuse in place has been recorded. In 1979 the refuse in place totaled 2,000,000 Mg, and in 1980 it was 2,350,000 Mg. Enter these data points. However, imagine that there are no records to indicate what the refuse in place was from 1971 through 1978. The Autocalc function can be used to estimate the refuse in place for the
	The refuse in place in 1971 must be zero because 1971 is the year the landfill opened. Assuming that the acceptance rates were uniform from 1971 to 1978, the Autocalc function can be used to linearly interpolate backwards to produce data between 1971 and 1978. As in the previous example, begin by selecting the cell with the earliest date. In this case, move the active cell to the refuse in place for 1971. Click and drag the mouse until all the cells between 1971 and 1979 are highlighted. Then choose the Aut


	4.5 Adapting the Model for a Specific Scenario 
	4.5 Adapting the Model for a Specific Scenario 
	Whenever possible, actual landfill data should be used to run the emissions estimation model. However, sometimes landfill data may be incomplete or unavailable, or a landfill owner or operator may wish to estimate the emissions for a landfill that has not yet opened. In such cases, the model can be used to forecast landfill emissions. 
	4.5.1 Forecasting Landfill Emissions 
	4.5.1 Forecasting Landfill Emissions 
	When forecasting emissions, it is best to use any actual data that are available. Even if a complete set of data is not available, any partial data sets should be put into the model. In cases where data are not available, the model can be used to give reasonable estimates of the landfill waste to forecast emissions. 
	Using the model to forecast emissions is similar to calculating past waste acceptance rates and refuse in place. The same general methodology described in the previous sections is used: select the model parameters, identify the length of operation of the landfill, enter the refuse in place or the acceptance rates of refuse, and run a report. 
	The principal difference between modeling emissions for existing landfill wastes and forecasting emissions for future landfill wastes is that, instead of actual data, estimates are needed for the length of operation, landfill capacity, and landfill waste when forecasting emissions. Procedures for selecting model parameters such as the methane generation rate constant (k) or the methane generation potential (L ) are the same for both situations, as
	o 
	discussed in section 4.2. The following paragraphs describe the modified approach to use when forecasting emissions. 
	Length of Operation: Specifying the length of operation of the landfill can be more complicated when forecasting emissions. If precise years of operation (e.g., 1950, 1990, 1991) 
	are known, they can be entered for the time variables (e.g., Year Opened, the Current Year, and the Closure Year), and the model functions normally. However, when precise dates are not known, the length of operation of the landfill can be specified with generic year numbers, such as 0001 (Year Opened), 0015 (Current Year), and 0016 (Closure Year). 
	Begin entering the length of time in which the landfill operates by inputting a value for the Year Opened. Then choose a value for the Current Year that allows you to input refuse data for as many years past opening as you desire. The current year is the last year for which you will be able to input refuse data into the model. If the landfill will be open and accepting waste after the current year, then the user can choose a value for the Closure Year, or the computer model will automatically calculate it. 
	Landfill Capacity: The model algorithms and validation procedures require that a design capacity be entered prior to entering yearly refuse data. That is, even for a landfill not yet in operation, the total landfill capacity must be specified before any other information about the refuse in the landfill can be entered. If necessary, the user may use the refuse estimator (see section 4.4.2) to determine the landfill capacity from estimated landfill dimensions. 
	Landfill Waste: For each year of operation, the amount of landfill refuse must be entered as either a refuse in place or an acceptance rate. If data are available for either refuse parameter, they should be entered into the model. For years in which no such data are available, estimates must be provided. The Autocalc Function (described in section 4.4.3) can assist the user in entering estimates for years in between those in which refuse acceptance rate or the amount of refuse in place is known. 
	Emissions Forecasting Examples 
	Emissions Forecasting Examples 

	Two cases are illustrated below to describe the forecasting of emissions using the software model. The first scenario is a study in which partial refuse data are available; for a 
	Two cases are illustrated below to describe the forecasting of emissions using the software model. The first scenario is a study in which partial refuse data are available; for a 
	period of years refuse data were recorded, but for future years the refuse in place is unknown. For this example, the dates of operation are known. 

	The second example is less specific: no refuse data are available and no specific dates or operation are known. This example illustrates a landfill that has not yet been opened for operation. For this case, generic years of operation must be chosen. 
	Example 1: Partial Refuse Data and Specific Years of Operation 
	In this example, only partial refuse data are available for a number of years in the life of a landfill. Imagine that you need to estimate emissions for this landfill, which has a capacity of 5,000,000 Mg and opened in the year 1950. The current year is 1996, and in 1995 the landfill was at half capacity (i.e., 2,500,000 Mg). You have refuse data for each year between 1960 and the current year, but no data for any year before 1960. Your data show that, from 1960 to 1995, a constant rate of acceptance of 60,
	To begin, enter the Year Opened (1950) in the box on the command bar (see section 4.3.1 for more information). Then enter the Current Year (1996) in the adjacent box, and input the landfill capacity specified (5,000,000 Mg) in the landfill Capacity box to the right. Because applicability to landfill regulations needs to be investigated, the CAA default parameters should be used. Under the Defaults menu, select the CAA item. Under the Parameters menu, be sure that No Codisposal is selected (with a check mark
	To input the Acceptance Rate data from 1960 to 1995, the Autocalc function (see section 4.4.3 for more detail) can be used to speed your entry. Move the cursor to the acceptance rate cell for the year 1960. Input 60,000 Mg/yr in the Acceptance Rate box on the command bar (see section 4.3.2 for more information on entering refuse data as acceptance rates). Move the cursor to the cell for the acceptance rate in 1995. Enter 60,000 Mg/yr in this cell as well. Then 
	To input the Acceptance Rate data from 1960 to 1995, the Autocalc function (see section 4.4.3 for more detail) can be used to speed your entry. Move the cursor to the acceptance rate cell for the year 1960. Input 60,000 Mg/yr in the Acceptance Rate box on the command bar (see section 4.3.2 for more information on entering refuse data as acceptance rates). Move the cursor to the cell for the acceptance rate in 1995. Enter 60,000 Mg/yr in this cell as well. Then 
	highlight all the cells between and including 1960 and 1995. Choosing the Autocalc function from the Edit menu will enter a value of 60,000 Mg/yr into the Acceptance Rate column for each year between 1960 and 1995. 

	Examining the Refuse in Place value for the year 1995 reveals that 2,100,000 Mg of waste had accumulated in the landfill between 1960 and 1995. However, in 1995, you know that the landfill was at half capacity. Therefore, the waste entered between 1950 and 1959 must total 2,500,000 - 2,100,000 = 400,000 Mg. For this case, assume that the refuse accepted was evenly distributed between the years of 1950 and 1959. 
	Entering the remaining data necessary to run this scenario is also easiest with the Autocalc function. Begin by entering the waste accumulated between 1950 and 1959 (i.e., 400,000 Mg) in the Refuse in Place cell for the year 1960 (the year in which any waste accepted in 1959 would appear as accumulated waste in the landfill). The waste acceptance rate for the year 1959 will now appear to be 400,000 Mg/yr. However, this will be adjusted in the next step. 
	To evenly distribute the waste accepted between 1950 and 1959, highlight the Refuse in Place cells for these years (i.e., highlight all cells between and including 1950 and 1959). Then choose the Autocalc function from the Edit menu. The refuse data should be evenly distributed back to the year 1950 at an annual acceptance rate of 400,000 Mg/yr. You should now observe as well that the Refuse in Place value for the year 1995 is now 2,500,000 Mg, or half the landfill’s capacity. 
	The waste acceptance rates for the remainder of the years of operation do not need to be generated with the Autocalc function. Although you could allow the software to calculate the Closure Year and the remaining waste acceptance rates automatically (see section 4.3.3 for more explanation), in this example the closure year is known. Therefore, from the Parameters menu, select the Closure Year item. Click the User Specified diamond and enter 2010 in the adjacent box. Then choose the [OK] button. Once the clo
	The waste acceptance rates for the remainder of the years of operation do not need to be generated with the Autocalc function. Although you could allow the software to calculate the Closure Year and the remaining waste acceptance rates automatically (see section 4.3.3 for more explanation), in this example the closure year is known. Therefore, from the Parameters menu, select the Closure Year item. Click the User Specified diamond and enter 2010 in the adjacent box. Then choose the [OK] button. Once the clo
	complete, and the study can be run by generating a report. The software model will automatically calculate the waste acceptance rates necessary to reach the landfill capacity in the specified closure year. 

	To examine the landfill emissions calculated by the model, a report must be generated. For this example, choose to generate a graphical report for NMOC concentration in the landfill gas. To do this, from the Report menu choose the Graphics option. When the Select an Emitted Substance dialog box opens, choose NMOC and click the [OK] button. A new window displaying the graphical report will open. Notice that, as was specified, the peak in the concentration graph occurs in 2010, the year in which the landfill 
	Example 2: No Refuse Data and Generic Years of Operation 
	In this example, no refuse data are available and no specific dates of operation are known. Imagine that the landfill has not yet been opened, but you already know the capacity (3,500,000 Mg) and the number of years that the landfill will operate (50 years). For such a generic case, specific dates need not even be chosen. A Year Opened value of 1 and a Current Year value of 51 will be used. The computer will be allowed to calculate the Closure Year automatically, and it will be assumed that the waste is acc
	o 
	waste (Codisposal). 
	To set up the study, select the AP-42 option from the Defaults menu, and make sure that Codisposal is checked in the Landfill Type item in the Parameters menu. To begin entering the data, input the landfill Capacity (3,500,000) in the cell on the command bar. Specifying the length of operation of the landfill in this case may appear slightly different than for a “normal” landfill. Input a value of 1 in the Year Opened box and enter a value of 51 for the Current Year. 
	Because the landfill will close the fiftieth year that it accepts waste (i.e., year 51), enter a value of 3,500,000 Mg in the Refuse in Place cell for year 51. The waste acceptance rates during the 50 years of operation are assumed to be constant. Therefore, as in the previous example, the waste should be evenly distributed over the life of the landfill. Use the Autocalc function to input the uniform acceptance rates. Highlight the Refuse in Place cells for all years between and including 1 and 51, and then
	1

	To generate a report for this study, follow the procedures as discussed above or as outlined in section 4.6 of this document. 

	4.5.2 Compensating for Non-biodegradable Debris, Areas with Emission Controls, and Areas Outside the Radius of Influence of Emission Controls 
	4.5.2 Compensating for Non-biodegradable Debris, Areas with Emission Controls, and Areas Outside the Radius of Influence of Emission Controls 
	In certain cases, there are sections of a landfill that contain largely non-biodegradable debris (e.g., concrete, rocks, asphalt or other demolition debris) and do not produce emissions that other landfill refuse does. If records are available documenting such a quantity of waste and the regulatory agency is in agreement with this judgement, this amount of waste can be subtracted from the accumulated waste and the landfill capacity. 
	Similarly, when an area of the landfill is operated with a gas collection system and emission controls, this area of the landfill and the subsequent landfill waste will not release emissions at the same rate as an uncontrolled area of landfill. In the case of a landfill with such emission controls, the user must estimate the quantity of the waste that is controlled and then subtract this quantity from the total amount of waste and the total capacity of the landfill. Areas 
	Although the landfill appears to operate for 51 years (i.e., year 1 through year 51), the actual operation spans only 50 years. Waste Acceptance Rates can only be entered for n-1 years (i.e., the year in which the landfill opens until the year before the accumulated waste equals the landfill’s capacity). Refuse in Place data can likewise be entered for only n-1 years (the year after the landfill opens until the year in which the accumulated waste equals the landfill capacity). 
	1

	outside the influence of an emission control system would still be included in the estimate of the refuse in the landfill model. 
	Before compensating for refuse that is assumed not to contribute to air emissions, the user should check the regulatory requirements and ensure that approval to subtract out the waste has been received from the appropriate regulatory agency. For information and guidance about the specific regulatory requirements for subtractions in emission calculations, refer to 4.0 CFR 60, Subpart Cc and WWW, published in the  (NARA, 1997b; NARA, 1997a). Also refer to the draft enabling document, “Municipal Solid Waste La
	Code of Federal Regulations



	4.6 Generating and Printing Reports 
	4.6 Generating and Printing Reports 
	Once you have set the operating conditions of the landfill and the default parameters for the formulas calculating the landfill gas production rate, emissions can be calculated and displayed for the landfill study. The emissions can be reported as either a textual report or as a graph of emissions over the life of the landfill. The program will report emissions of one pollutant at a time. Different pollutants can be displayed on the screen at the same time, however, in different windows. The data in the pro
	4.6.1 Textual Reports: 
	4.6.1 Textual Reports: 
	1. 
	1. 
	1. 
	Select the Reports menu. 

	2. 
	2. 
	2. 
	Select Text . . . 

	A Select Emitted Substance dialog box will appear (Figure 4-11) which lists all the pollutants for which the program will calculate emissions. The air pollutants and the concentrations assumed in the landfill gas are affected by the system default options you have selected previously. 

	3. 
	3. 
	Select a pollutant to report. For example, select Benzene. 

	4. 
	4. 
	Select [OK]. (If you wish to exit the Select Emitted Substance dialog box without selecting a pollutant, select [Cancel].) 


	A document window will appear containing the textual report (Figure 4-12). The report lists the parameters of the model that you have selected, including the values for L , k, and NMOC concentration, the methane concentration (ppmv), the
	o 
	carbon dioxide concentration, and the selected air pollutant (with its molecular weight and concentration in parts per million by volume, given the selected program options). In addition, the report lists the operating parameters of the landfill, including the landfill type, the year opened, the current year, the year of closure, the capacity of the landfill, and the average acceptance rate that can be accommodated from the current year to the year of closure. 
	Figure
	Figure 4-11. Dialog box for selecting a pollutant for which to estimate emissions 
	Figure 4-11. Dialog box for selecting a pollutant for which to estimate emissions 


	Figure
	Figure 4-12. Document window containing an emission report for benzene 
	Figure 4-12. Document window containing an emission report for benzene 


	Then the report lists the refuse in place and the emissions, in Mg/yr and in cubic m/yr, for each year the landfill was open and for whatever number of years after closure you have specified in the Options item under the File menu. 

	4.6.2 Graphical Reports: 
	4.6.2 Graphical Reports: 
	1. 
	1. 
	1. 
	Select the Reports menu. 

	2. 
	2. 
	2. 
	Select Graphics … 

	A Select an Emitted Substance dialog box will appear (see Figure 4-11), which lists all the pollutants for which the program will calculate emissions. The air pollutants and the concentrations assumed in the landfill gas are affected by the system default options you have selected previously. 

	3. 
	3. 
	Select a pollutant to report. For example, select Benzene. 

	4. 
	4. 
	Select [OK]. (If you wish to exit the Select an Emitted Substance dialog box without selecting a pollutant, select [Cancel].) 


	A Graphics document window will appear containing the graph of projected emissions (in Mg) for the selected pollutant (Benzene) over the life of the landfill and 200 years after landfill closure (Figure 4-13). 
	Figure
	Figure 4-13. A graph of projected benzene emissions for a landfill 
	Figure 4-13. A graph of projected benzene emissions for a landfill 


	4.6.3 Setting Up the Printer To set up the printer: You must use the Microsoft Windows Control Panel to install or change printers. 
	To install a printer: 
	1. 
	1. 
	1. 
	Open the Windows Control Panel. 

	2. 
	2. 
	Double-click on the Printers icon. 

	3. 
	3. 
	Select [Add] for a list of available printer drivers. 

	4. 
	4. 
	Scroll down the list to find the name of your printer. 

	5. 
	5. 
	Select the printer by clicking on its name in the list. 

	6. 
	6. 
	Select [Install...]. If the printer driver is not installed, a dialog box will appear for installing the printer driver. 


	If the printer driver is already installed, the printer will become the default printer. 
	You can print only emission reports. The print command will not have any effect if only the landfill study window is open. To get access to the print command, first select the Reports menu and either a textual or a graphical report (see section 4.6.1 or 4.6.2). 

	4.6.4 Formatting and Printing Reports Formatting a report: 
	4.6.4 Formatting and Printing Reports Formatting a report: 
	To format a report, select the Print command from the File menu. After selecting the Print command, a dialog box will appear with a [Setup] format options button. Selecting the [Setup] button will access the print driver, which is not specific to this program. 
	Printing a report: 
	Printing is accessed through the File menu. The Print command will not function unless a report is open, and the printout will contain the file name of the open file. To print the report: 
	1. 
	1. 
	1. 
	Select the File menu. 

	2. 
	2. 
	2. 
	Select Print. You must have a report open, either a graphical report or a textual report, to be able to print. 

	If you have a report open, a dialog box will come up for printing, listing the available printers (Figure 4-14). 

	3. 
	3. 
	Select [Print] in the Print dialog box to print the report to the listed printer (see Figure 4-14). 

	4. 
	4. 
	Exit the report by double clicking the close button in the upper left corner of the Report Window. 


	Figure
	Figure 4-14. Dialog box for printing a graph 
	Figure 4-14. Dialog box for printing a graph 


	Saving a New or Existing Landfill Study 
	With the Save As command, you can save a document under a new name, in a different directory, or on another disk. Note that if a document has never been saved before, choosing either the Save As or Save command from the File menu displays the dialog box where you can specify a name for the document file. The filename can be a maximum of eight characters plus an extension of up to three characters. The filename and extension are separated by a period. The program automatically appends an extension to a docum
	an extension when you save the document. Landfill studies are saved automatically with a .PRM 
	file extension. 
	To save a new or existing document as a new document file: 
	1. 
	1. 
	1. 
	From the File menu, select Save As. 

	2. 
	2. 
	2. 
	If you want to save the document under a name different from the one proposed, type the name for the document. 

	In the dialog box, you can also select a different drive and a different directory in which to save the document. Or you can type the complete path and filename (Figure 4-15). 

	3. 
	3. 
	Select [OK] to save the document. 


	To save an existing document quickly under the same name: 
	1. Select Save from the File menu. 
	The program replaces the previously saved version of the document with the current version, in the same directory, under the same name. 
	If you attempt to exit the program before saving a study, you will be prompted for confirmation to exit without saving. 
	Figure
	Figure 4-15. Dialog box for saving a landfill study 
	Figure 4-15. Dialog box for saving a landfill study 
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	EXAMPLES OF THE MODEL 
	EXAMPLES OF THE MODEL 
	A.1 
	A.1 
	An Example User Session 

	This section describes a step-by-step procedure for estimating landfill emissions using the model. The data provided below are for a generic landfill and a generic study. 
	Landfill Scenario Model Parameter Data: 
	Methane Generation Rate (k): AP-42 default Methane Generation Potential (L ): AP-42 default
	o 
	Percentage Composition of CO and CH: 50%/50% Concentration of NMOC: AP-42 default Selected Air Pollutant: add Ethyl Mercaptan 
	2
	4

	(MW = 62.13; concentration = 0.86) Landfill Type: Codisposal 
	Landfill Scenario Operating Parameter Data: 
	Year Opened: 1975 Current Year: 1995 Landfill Design Capacity: 3,000,000 Mg Refuse in Place in 1980: 330,500 tons Annual Refuse Acceptance Rate: 109,890 ton/yr from 1980 to 1994 Autocalc: Refuse in place from 1975 to 1979 Closure Year: 2001 
	Steps 
	I. Open or Create a New Landfill Study 
	1. 
	1. 
	1. 
	Launch the program (either by double-clicking on the program icon or selecting landwin.exe from the Program Manager). 

	2. 
	2. 
	The Landfill Gas Emissions Model will open with an abbreviated set of menus. From the File menu, select New or Open to run a landfill study. A landfill study window (the Operating Parameters window) will open. A new landfill study is assigned the default name landfill.000. This name will be replaced by a user-supplied name when 
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	the landfill study is saved and named. 
	II. Select Model Parameters for Calculating Emissions 
	A. Methane Generation Rate (k) and Methane Generation Potential (L )
	o 

	1. To set the default values for k, L , and NMOC concentration used to calculate
	o 
	emissions, select the Defaults menu. 
	2. To set the system for estimating emissions for emission inventories for municipal solid waste landfills, select AP-42. 
	B. Percentage Composition of CO and CH
	2
	4 

	1. 
	1. 
	1. 
	From the Parameters menu, select Air Pollutants. An Air Pollutant Compound Parameters dialog box will appear. 

	2. 
	2. 
	Methane and carbon dioxide are assumed to make up 50 percent each of the landfill gas. Leave these percentages as they are. 


	C. Concentration of NMOC 
	1. 
	1. 
	1. 
	From the Parameters menu, select Air Pollutants. An Air Pollutant Compound Parameters dialog box will appear. 

	2. 
	2. 
	Because the AP-42 defaults were selected from the Defaults menu (see step A.2.) the NMOC concentration has already been set as the AP-42 default; the other options (i.e., CAA defaults and User Specific defaults) are dimmed and cannot be selected. Only when the User Specific option is selected from the Defaults menu can the value for the NMOC concentration be changed. 


	D. Concentrations of Air Pollutants 
	1. 
	1. 
	1. 
	A total of 47 air pollutants expected to be emitted from landfills is included in the program. Air pollutants that are designated as HAP and/or VOC are indicated as so in parentheses. Additional air pollutants can be added or inappropriate ones can be deleted. To edit the list of air pollutants for which emissions will be estimated, select Air Pollutants from the Parameters menu. In the Air Pollutant Compound Parameters dialog box that opens, select Edit Air Pollutants. A Selected Air Pollutants dialog box 

	2. 
	2. 
	To add an additional entry for Ethyl Mercaptan, type over the existing data that appear for a pollutant in the box. Start by selecting the name of the chemical in the text box. Delete this information and type in Ethyl Mercaptan. 

	3. 
	3. 
	Select the molecular weight text box. Delete the information in the box and type in 62.13. 

	4. 
	4. 
	Select the Concentration, Codisposal, text box. Delete the information in the box and type in 0.86. Repeat this step for the Concentration, No Codisposal, text box. 

	5. 
	5. 
	Choose Append to add the record for Ethyl Mercaptan. 

	6. 
	6. 
	Select OK to accept these data and to add Ethyl Mercaptan to the list of air pollutants for which emissions will be estimated. In the Air Pollutants Parameters dialog box, select OK to accept the set values for pollutant concentrations. 


	E. Landfill Type 
	1. 
	1. 
	1. 
	Select Parameters from the Main Menu. 

	2. 
	2. 
	Select Landfill type. 

	3. 
	3. 
	Select Codisposal. This option should be used when the landfill has been used to dispose of hazardous waste. 


	III. Define the Operating Parameters of the Landfill 
	A. Enter Year Opened and Design Capacity 
	1. 
	1. 
	1. 
	Select the Year Opened text box in the data entry box. The year opened defaults to 10 years before the current year (determined from the computer's clock). 

	2. 
	2. 
	Delete the default Year Opened. Enter 1975. 

	3. 
	3. 
	Delete the default Current Year. Enter 1995. 

	4. 
	4. 
	Select the Capacity text box and type in 3,000,000 Mg for the landfill design capacity. Select Enter to accept this value. 


	B. Enter Refuse In Place for the First Year of Accepting Refuse 
	1. Because the refuse in place in 1980 and annual refuse acceptance rate values for this landfill are recorded in tons and the program calls for megagrams, the units of measure need to be converted. 
	1(a). From the Main Menu, select Utilities. 1(b). Select Unit Conversions to bring up the dialog box for the unit conversion utility. 1(c). Select the To Convert From text box. Type in the refuse in place value, 
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	including the units: 330,500 tons. 1(d). Select the To text box.  Type in the units to which you want to convert: Mg. 1(e). Select Convert. 1(f). The box with the result (the Multiply Quantity In Source Unit By text box) 
	will give the value of the refuse in place in Mg. This value rounds to 300,000 Mg. Record this value to use later. 1(g). To convert the annual acceptance rate to Mg, select the To Convert from Text 
	box. Delete the value in it and type in 109,890 tons. 1(h). Select the To box and type in Mg. 1(i). Select Convert. The annual acceptance rate in Mg rounds to 100,000 Mg. 
	Record this value to use later. 1(j). To exit the unit conversion utility, Select Cancel or double-click on the close box in the upper left corner of the conversion utility dialog box. 
	2. 
	2. 
	2. 
	In the Operating Parameters table, select the year 1980. The cells in the Acceptance Rate/Refuse in Place column for 1980 will be highlighted by a bold box around them. 

	3. 
	3. 
	Select the button in the data entry box for Refuse in Place. 

	4. 
	4. 
	Select the Waste Value text box. 

	5. 
	5. 
	Type in 300,000 for the refuse in place in 1980. Select Enter to accept the value. The program will enter 3.0E+04 as the refuse in place for all following years up to the current year until you enter specific values for specific years. The table represents refuse in place, which is cumulative. 

	6. 
	6. 
	Highlight the Refuse in Place cells from 1975 through 1980. Choose the Autocalc function from the Edit menu. By using the Autocalc function, you will assume that waste has been received at a uniform rate of 60,000 Mg/yr since the landfill opened. You will see this change reflected in the refuse acceptance rates from 1975 though 1979. 


	C. Enter Refuse Acceptance Rates for Following Years 
	1. Enter a refuse acceptance rate for 1980 of 100,000 Mg. Do this by selecting the Acceptance Rate (Mg) cell in the row for 1980. This selection will select the Acceptance Rate (Mg/yr) check box on the toolbar. Highlight the entry in the Waste Value box on the toolbar and type 100,000. Select Enter to accept this value. [Note: Refuse in place values in this model are calculated at the beginning of the year. That is, the refuse in place for a landfill is a total of the previous year's refuse in place and the
	2. The refuse acceptance rate remains constant from 1980 through 1994. Using the Autocalc function will help to speed the data entry rather than repeating step 1 for each year from 1980 to 1994. To do this, repeat step C.1 for the year 1994 (i.e., enter a refuse acceptance rate for 1994 of 100,000 Mg). Highlight the refuse acceptance rate cells from 1980 through 1994. Then select the Autocalc function from the Edit menu. This action will change the refuse acceptance rates for these years from their default 
	D. Closure Year 
	1. 
	1. 
	1. 
	To set the closure year of the landfill, select the Closure Year item from the Parameters menu. 

	2. 
	2. 
	Click on the check box User Specified to permit entry of a certain closure year. 

	3. 
	3. 
	Type in 2001. Select OK. [Note: when a report is generated the program will calculate, based on this selection, the difference (1,200,000) between the landfill design capacity (3,000,000 Mg) and the refuse in place (1,800,000 Mg) for the last year for which information has been entered (i.e., 1995). The program will divide this value by the number of years (6) between the current year (1995) and the closure year (2001). When a report is generated, the quotient (200,000 Mg/yr) will be entered as the acceptan


	IV. Adapt the Model for a Specific Scenario 
	Models can be adapted to specific scenarios to account for non-biodegradable waste or areas of the landfill for which the emissions are collected and controlled. For this study it was assumed that none of the waste in the landfill is non-biodegradable and that none of the emissions from the landfill are collected and controlled. These topics are discussed in more detail in section 4.3. 
	V. Generating a Report, Saving a Study, and Exiting the Program 
	A. Generate a Textual Report of Emissions 
	1. 
	1. 
	1. 
	To see the emissions generated based on the operating parameters, program defaults, and pollutant concentrations selected, select Reports from the Main Menu. To generate a textual report of emissions, select Text. A dialog box titled Select an Emitted Substance will appear. 

	2. 
	2. 
	Select Ethyl Mercaptan as the pollutant to report. Select OK to generate the emission report for all the years the landfill is open, plus 200 years past closure. A report will appear in the landfill study window. 

	3. 
	3. 
	To print the report, select Print from the File menu. A Print dialog box will come up, with a list of variable printers. 

	4. 
	4. 
	Select a printer. Select Print. The textual report is included as Table A-1. 


	B. Generate a Graphical Report of Emissions 
	1. 
	1. 
	1. 
	To generate a graphical report of emissions, select Graphics from the Reports menu. 

	2. 
	2. 
	Select Ethyl Mercaptan. Select OK. 

	3. 
	3. 
	Select Print from the File menu. Select Print. The graphical report is included as Figure A-1. 


	C. Save the Landfill Study 
	1. 
	1. 
	1. 
	To save the landfill study and assign a filename, select Save As from the File menu. A dialog box for Save As Landfill Study will appear, with a list of the landfill study files, if there are any (landfill study files are assigned a .PRM file extension), in the working directory for the program. The landfill study will be filed in the working directory of the program unless you specify another directory. 

	2. 
	2. 
	Select the File Name text box. Type test. The program will add the .PRM extension to the filename. This study will be saved in the working directory for the program as Test.PRM. Select OK. 


	D. Exit the Program 
	1. Select Exit from the File menu. 


	TABLE A-1 
	TABLE A-1 
	Source: C:\LANDFILL\TEST.PRM =====================================================================
	 Model Parameters ===================================================================== Lo: 100.00 m^3 / Mg k : 0.0400 1/yr NMOC : 2420.00 ppmv Methane : 50.0000 % volume Carbon Dioxide : 50.0000 % volume Air Pollutant : Ethyl Mercaptan Molecular Wt = 62.13 Concentration = 0.860000 ppmV =====================================================================
	 Landfill Parameters ===================================================================== Landfill type : Co-Disposal Year Opened : 1975 Current Year : 1995 Closure Year: 2001 Capacity : 3000000 Mg Average Acceptance Rate Required from
	 Current Year to Closure Year : 200000.00 Mg/year 
	 Current Year to Closure Year : 200000.00 Mg/year 

	===================================================================== Model Results =====================================================================
	 Ethyl Mercaptan Emission Rate Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) ===================================================================== 1976 6.000E+04 1.067E-03 4.128E-01 1977 1.200E+05 2.092E-03 8.094E-01 1978 1.800E+05 3.076E-03 1.190E+00 1979 2.400E+05 4.022E-03 1.557E+00 1980 3.000E+05 4.932E-03 1.908E+00 1981 4.000E+05 6.516E-03 2.522E+00 1982 5.000E+05 8.038E-03 3.111E+00 1983 6.000E+05 9.501E-03 3.677E+00 1984 7.000E+05 1.091E-02 4.221E+00 1985 8.000E+05 1.226E-02 4.743E+00 1986 9.000E+05
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	Year Refuse In Place (Mg) Mg/yr) Cubic m/yr) ================================================================ 
	Table A-1 (Continued) 
	Table A-1 (Continued) 
	Table A-1 (Continued) 

	2001 
	2001 
	3.000E+06 
	3.757E-02 
	1.454E+01 

	2002 
	2002 
	3.000E+06 
	3.610E-02 
	1.397E+01 

	2003 
	2003 
	3.000E+06 
	3.468E-02 
	1.342E+01 

	2004 
	2004 
	3.000E+06 
	3.332E-02 
	1.290E+01 

	2005 
	2005 
	3.000E+06 
	3.202E-02 
	1.239E+01 

	2006 
	2006 
	3.000E+06 
	3.076E-02 
	1.190E+01 

	2007 
	2007 
	3.000E+06 
	2.955E-02 
	1.144E+01 

	2008 
	2008 
	3.000E+06 
	2.840E-02 
	1.099E+01 

	2009 
	2009 
	3.000E+06 
	2.728E-02 
	1.056E+01 

	2010 
	2010 
	3.000E+06 
	2.621E-02 
	1.014E+01 

	2011 
	2011 
	3.000E+06 
	2.518E-02 
	9.746E+00 

	2012 
	2012 
	3.000E+06 
	2.420E-02 
	9.364E+00 

	2013 
	2013 
	3.000E+06 
	2.325E-02 
	8.997E+00 

	2014 
	2014 
	3.000E+06 
	2.234E-02 
	8.644E+00 

	2015 
	2015 
	3.000E+06 
	2.146E-02 
	8.305E+00 

	2016 
	2016 
	3.000E+06 
	2.062E-02 
	7.979E+00 

	2017 
	2017 
	3.000E+06 
	1.981E-02 
	7.666E+00 

	2018 
	2018 
	3.000E+06 
	1.903E-02 
	7.366E+00 

	2019 
	2019 
	3.000E+06 
	1.829E-02 
	7.077E+00 

	2020 
	2020 
	3.000E+06 
	1.757E-02 
	6.799E+00 

	2021 
	2021 
	3.000E+06 
	1.688E-02 
	6.533E+00 

	2022 
	2022 
	3.000E+06 
	1.622E-02 
	6.277E+00 

	2023 
	2023 
	3.000E+06 
	1.558E-02 
	6.031E+00 

	2024 
	2024 
	3.000E+06 
	1.497E-02 
	5.794E+00 

	2025 
	2025 
	3.000E+06 
	1.439E-02 
	5.567E+00 

	2026 
	2026 
	3.000E+06 
	1.382E-02 
	5.349E+00 

	2027 
	2027 
	3.000E+06 
	1.328E-02 
	5.139E+00 

	2028 
	2028 
	3.000E+06 
	1.276E-02 
	4.937E+00 

	2029 
	2029 
	3.000E+06 
	1.226E-02 
	4.744E+00 

	2030 
	2030 
	3.000E+06 
	1.178E-02 
	4.558E+00 

	2031 
	2031 
	3.000E+06 
	1.132E-02 
	4.379E+00 

	2032 
	2032 
	3.000E+06 
	1.087E-02 
	4.207E+00 

	2033 
	2033 
	3.000E+06 
	1.045E-02 
	4.042E+00 

	2034 
	2034 
	3.000E+06 
	1.004E-02 
	3.884E+00 

	2035 
	2035 
	3.000E+06 
	9.643E-03 
	3.732E+00 

	2036 
	2036 
	3.000E+06 
	9.265E-03 
	3.585E+00 

	2037 
	2037 
	3.000E+06 
	8.902E-03 
	3.445E+00 

	2038 
	2038 
	3.000E+06 
	8.553E-03 
	3.310E+00 

	2039 
	2039 
	3.000E+06 
	8.217E-03 
	3.180E+00 

	...
	...
	 ... 
	... 
	... 

	2198 
	2198 
	3.000E+06 
	1.421E-05 
	5.499E-03 

	2199 
	2199 
	3.000E+06 
	1.365E-05 
	5.284E-03 

	2200 
	2200 
	3.000E+06 
	1.312E-05 
	5.076E-03 


	Projected Ethyl Mercaptan Emissions 
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	Figure A-1. Projected ethyl mercaptan emissions 
	A.2 
	A.2 
	Example Studies 

	This section contains two example studies and the reports generated from running these studies in the landfill model. 

	Scenario 1: Emissions from a Landfill with CAA Defaults 
	Scenario 1: Emissions from a Landfill with CAA Defaults 
	Landfill Scenario Model Parameter Data: 
	Methane Generation Rate (k): CAA default Methane Generation Potential (L ): CAA default
	o 
	Percentage Composition of CO and CH :50%/50% Concentration of NMOC: CAA default Selected Air Pollutant: NMOC Landfill Type: No Codisposal 
	2
	4 

	Landfill Scenario Operating Parameter Data: 
	Year Opened: 1957 Current Year: 1997 Landfill Design Capacity: 10,000,000 Mg Refuse in Place in 1975: 5,000,000 Mg Annual Refuse Acceptance Rate: 150,000 Mg/yr from 1975 to 1996 Autocalc: Refuse in place from 1957 to 1974 Closure Year: System calculated 
	The textual and graphical reports are included as Table A-2 and Figure A-2, respectively. 


	TABLE A-2 
	TABLE A-2 
	Source: C:\LANDFILL\EXAMPLA2.PRM =====================================================================
	 Model Parameters ===================================================================== Lo : 170.00 m^3 / Mg k : 0.0500 1/yr NMOC : 4000.00 ppmv Methane : 50.0000 % volume Carbon Dioxide : 50.0000 % volume =====================================================================
	 Landfill Parameters ===================================================================== Landfill type : No Co-Disposal Year Opened : 1957 Current Year : 1997 Closure Year: 2009 Capacity : 10000000 Mg Average Acceptance Rate Required from
	 Current Year to Closure Year : 150000.00 Mg/year 
	 Current Year to Closure Year : 150000.00 Mg/year 

	===================================================================== Model Results =====================================================================
	 NMOC Emission Rate Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) ===================================================================== 1958 2.778E+05 6.771E+01 1.889E+04 1959 5.556E+05 1.321E+02 3.686E+04 1960 8.333E+05 1.934E+02 5.395E+04 1961 1.111E+06 2.517E+02 7.021E+04 1962 1.389E+06 3.071E+02 8.567E+04 1963 1.667E+06 3.598E+02 1.004E+05 1964 1.944E+06 4.100E+02 1.144E+05 1965 2.222E+06 4.577E+02 1.277E+05 1966 2.500E+06 5.031E+02 1.403E+05 1967 2.778E+06 5.462E+02 1.524E+05 1968 3.056E+06 5.873E+02 
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	Table A-2 (Continued) 
	Table A-2 (Continued) 
	Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) ===================================================================== 6.500E+06 7.947E+02 2.217E+05 1986 6.650E+06 7.925E+02 2.211E+05 1987 6.800E+06 7.904E+02 2.205E+05 1988 6.950E+06 7.884E+02 2.199E+05 1989 7.100E+06 7.865E+02 2.194E+05 7.250E+06 7.847E+02 2.189E+05 1991 7.400E+06 7.830E+02 2.184E+05 1992 7.550E+06 7.814E+02 2.180E+05 1993 7.700E+06 7.798E+02 2.176E+05 1994 7.850E+06 7.784E+02 2.171E+05 8.000E+06 7.770E+02 2.168E+05 1996 8.150E+06 7.756E+02 
	... ... ... ... 
	2206 1.000E+07 3.897E-02 1.087E+01 2207 1.000E+07 3.707E-02 1.034E+01 2208 1.000E+07 3.526E-02 9.838E+00 
	Emissions (Mg) 




	Projected NMOC Emissions 
	Projected NMOC Emissions 
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	Figure A-2. Projected NMOC emissions 
	Scenario 2: Emissions from a Landfill in an Arid Area 
	Scenario 2: Emissions from a Landfill in an Arid Area 
	Landfill Scenario Model Parameter Data: 
	Methane Generation Rate (k): 0.02 1/yr (user-specified) Methane Generation Potential (L ): 100 m^3/Mg (user-specified)
	o 
	Percentage Composition of CO and CH :50%/50% Concentration of NMOC: CAA default Selected Air Pollutant: Benzene (HAP/VOC) Landfill Type: No Codisposal 
	2
	4 

	Landfill Scenario Operating Parameter Data: 
	Year Opened: 1987 Current Year: 1997 Landfill Design Capacity: 4,500,000 Mg Annual Refuse Acceptance Rate: 200,000 Mg/yr from 1987 to 1992 
	250,000 Mg/yr from 1993 to 1996 Closure Year: System calculated 
	The textual and graphical reports are included as Table A-3 and Figure A-3, respectively. 

	TABLE A-3 
	TABLE A-3 
	Source: C:\LANDFILL\EXAMPLA3.PRM =====================================================================
	 Model Parameters ===================================================================== Lo : 100.00 m^3 / Mg ***** User Mode Selection ***** 
	k : 0.0200 1/yr ***** User Mode Selection ***** NMOC : 4000.00 ppmv ***** User Mode Selection ***** Methane : 50.0000 % volume Carbon Dioxide : 50.0000 % volume Air Pollutant : Benzene (HAP/VOC) Molecular Wt = 78.12 Concentration = 1.910000 ppmV =====================================================================
	 Landfill Parameters ===================================================================== Landfill type : No Co-Disposal Year Opened : 1987 Current Year : 1997 Closure Year: 2007 Capacity : 4500000 Mg Average Acceptance Rate Required from
	 Current Year to Closure Year : 250000.00 Mg/year 
	 Current Year to Closure Year : 250000.00 Mg/year 

	===================================================================== Model Results =====================================================================
	 Benzene (HAP/VOC) Emission Rate Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) ===================================================================== 1988 2.000E+05 4.965E-03 1.528E+00 1989 4.000E+05 9.831E-03 3.026E+00 1990 6.000E+05 1.460E-02 4.494E+00 1991 8.000E+05 1.928E-02 5.933E+00 1992 1.000E+06 2.386E-02 7.343E+00 1993 1.200E+06 2.835E-02 8.726E+00 1994 1.450E+06 3.400E-02 1.046E+01 1995 1.700E+06 3.953E-02 1.217E+01 1996 1.950E+06 4.495E-02 1.384E+01 1997 2.200E+06 5.027E-02 1.547E+01 1998 2.450E+
	Year Refuse In Place (Mg) (Mg/yr) (Cubic m/yr) ===================================================================== 
	Table A-3 (Continued) 
	Table A-3 (Continued) 
	Table A-3 (Continued) 

	2013 
	2013 
	4.500E+06 
	8.249E-02 
	2.539E+01 

	2014 
	2014 
	4.500E+06 
	8.085E-02 
	2.488E+01 

	TR
	4.500E+06 
	7.925E-02 
	2.439E+01 

	2016 
	2016 
	4.500E+06 
	7.768E-02 
	2.391E+01 

	2017 
	2017 
	4.500E+06 
	7.615E-02 
	2.344E+01 

	2018 
	2018 
	4.500E+06 
	7.464E-02 
	2.297E+01 

	2019 
	2019 
	4.500E+06 
	7.316E-02 
	2.252E+01 

	TR
	4.500E+06 
	7.171E-02 
	2.207E+01 

	2021 
	2021 
	4.500E+06 
	7.029E-02 
	2.163E+01 

	2022 
	2022 
	4.500E+06 
	6.890E-02 
	2.120E+01 

	2023 
	2023 
	4.500E+06 
	6.754E-02 
	2.078E+01 

	2024 
	2024 
	4.500E+06 
	6.620E-02 
	2.037E+01 

	TR
	4.500E+06 
	6.489E-02 
	1.997E+01 

	2026 
	2026 
	4.500E+06 
	6.360E-02 
	1.957E+01 

	2027 
	2027 
	4.500E+06 
	6.234E-02 
	1.919E+01 

	2028 
	2028 
	4.500E+06 
	6.111E-02 
	1.881E+01 

	2029 
	2029 
	4.500E+06 
	5.990E-02 
	1.843E+01 

	TR
	4.500E+06 
	5.871E-02 
	1.807E+01 

	2031 
	2031 
	4.500E+06 
	5.755E-02 
	1.771E+01 

	2032 
	2032 
	4.500E+06 
	5.641E-02 
	1.736E+01 

	2033 
	2033 
	4.500E+06 
	5.529E-02 
	1.702E+01 

	2034 
	2034 
	4.500E+06 
	5.420E-02 
	1.668E+01 

	TR
	4.500E+06 
	5.313E-02 
	1.635E+01 

	2036 
	2036 
	4.500E+06 
	5.207E-02 
	1.603E+01 

	2037 
	2037 
	4.500E+06 
	5.104E-02 
	1.571E+01 

	2038 
	2038 
	4.500E+06 
	5.003E-02 
	1.540E+01 

	2039 
	2039 
	4.500E+06 
	4.904E-02 
	1.509E+01 

	TR
	4.500E+06 
	4.807E-02 
	1.479E+01 

	2041 
	2041 
	4.500E+06 
	4.712E-02 
	1.450E+01 

	2042 
	2042 
	4.500E+06 
	4.618E-02 
	1.421E+01 

	2043 
	2043 
	4.500E+06 
	4.527E-02 
	1.393E+01 

	2044 
	2044 
	4.500E+06 
	4.437E-02 
	1.366E+01 

	TR
	4.500E+06 
	4.350E-02 
	1.339E+01 

	2046 
	2046 
	4.500E+06 
	4.263E-02 
	1.312E+01 

	2047 
	2047 
	4.500E+06 
	4.179E-02 
	1.286E+01 

	2048 
	2048 
	4.500E+06 
	4.096E-02 
	1.261E+01 

	2049 
	2049 
	4.500E+06 
	4.015E-02 
	1.236E+01 

	TR
	4.500E+06 
	3.936E-02 
	1.211E+01 

	...
	...
	 ...
	 ...
	 ... 

	2204 
	2204 
	4.500E+06 
	1.809E-03 
	5.567E-01 

	2205 
	2205 
	4.500E+06 
	1.773E-03 
	5.457E-01 

	2206 
	2206 
	4.500E+06 
	1.738E-03 
	5.349E-01 


	Projected Benzene (HAP/VOC) Emissions 
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	Figure A-3. Projected benzene (HAP/VOC) emissions 





